Du bist nicht angemeldet.

#1 14.07.2006 21:36:05

Gast
Gast

Problem mit pacman -Syu

Hallo,

Ich nutze Arch und Gnome / Fluxbox, und hab kein Kde oder amarok installiert. Jetz wollte ich ein Update machen, da sagt mir aber pacman das:

Targets: kde-common-3.5.3-3 arts-1.5.3-2 kdelibs-3.5.3-3
amarok-engine-xine-1.4.1-1 fluxbox-1.0rc2-1 musicbrainz-2.1.3-1
pygobject-2.10.1-1 pygtk-2.8.6-3 vim-7.0.39-1

Wieso will pacman Programme updaten die nich installiert sind? Hab dancht per pacman -Qs gesucht,aber natürlich nichts gefunden.

danke schonmal

#2 14.07.2006 21:49:26

Uriel
Mitglied

Re: Problem mit pacman -Syu

Wahrscheinlich hast du ein Programm installiert das die Kde-Libs benötigt und teile von Amarok.

Mfg Uriel

Offline

#3 14.07.2006 21:50:36

Gast
Gast

Re: Problem mit pacman -Syu

Okay danke, dann werd ich das Update mal machen.

Fußzeile des Forums