#1 21.08.2005 00:41:18

MatrixP
Mitglied

usb hub mit maus dran

Tach,
kleines Problem:
Laptop mit usb1.1 schnittstelle. Normalerweise haengt die maus da direkt dran. Funzt alles wunderbar. Aber wenn ich kartenleser oder usbstick dran stecken will muss ich umstoepseln --> umstaendlich.
Also usb2.0 hub dran und dann gings los. Maus funzt ca. 10min und geht dann nicht mehr. Ist ne logitech mouseman ifeel.
Den usb hub kann ich leider nur bus-powered laufen lasse, da das netzteil hier nicht funzt (canada).
Steck ich den usbstick an den hub wird der erkannt. allerdings hat der keinen einfluss auf die funktion der maus, die geht auch mit usbstick nach 10min nimmer.
Was hilft ist ein neustart von xorg. Aber das will ich nciht alle 10min neu starten.

Hat jemand noch eine gute Idee wie ich das loesen kann?

Danke schonmal

MatrixP

Offline

#2 30.08.2005 15:37:14

Mike
Gast

Re: usb hub mit maus dran

Wär interessant welches Betriebssystem du hast?!?

Schon mal im Netz nach Aktuellen Treibern gesucht?

Kann mir nicht vorstellen, dass es am Strom liegen soll, da es ja funktioniert (auch wenn' s nur 10min sind).

#3 30.08.2005 18:04:29

MatrixP
Mitglied

Re: usb hub mit maus dran

Mike schrieb:

Wär interessant welches Betriebssystem du hast?!?

Schon mal im Netz nach Aktuellen Treibern gesucht?

Kann mir nicht vorstellen, dass es am Strom liegen soll, da es ja funktioniert (auch wenn' s nur 10min sind).

archlinux mit stock arch kernel 2.6.12

stimmt.. haette es evtl. im arch forum posten sollen. obwohl, bin ja im arch forum. imallgemeinen zumindest.. hmmm... wenns jemand verschieben will soll er es machen.. aber nicht dass ich den fred hier verliere wink

Beitrag geändert von Pierre (01.08.2009 18:11:01)

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums