Du bist nicht angemeldet.

#1 11.04.2021 15:11:08

Thorn
Mitglied

Vulkanfehler

Hallo,
ich hoffe Ihr könnt mir helfen.
Ich habe folgendes System:
Betriebssystem: Garuda Linux
KDE-Plasma-Version: 5.21.4
KDE-Frameworks-Version: 5.80.0
Qt-Version: 5.15.2
Kernel-Version: 5.11.11-144-tkg-bmq
Art des Betriebssystems: 64-bit
Grafik-Plattform: X11
Prozessoren: 4 × Intel® Core™ i5-3470S CPU @ 2.90GHz
Speicher: 15,5 GiB Arbeitsspeicher
Grafikprozessor: Radeon RX 590 Series

Jetzt habe ich seit 2 Tagen das Problem das ich keine Vulkan Unterstützung habe, vor 2 Tagen lief alles noch ganz normal mit Steam- und Lutris Spielen, jetzt kann ich keine Spiele mehr starten

"Vulkaninfo" zeigt folgende Fehler an:
vulkaninfo                                                                                                          ─╯
ERROR: [Loader Message] Code 0 : loader_scanned_icd_add: Could not get 'vkCreateInstance' via 'vk_icdGetInstanceProcAddr' for ICD libGLX_nvidia.so.0
ERROR: [Loader Message] Code 0 : /usr/lib32/libvulkan_intel.so: wrong ELF class: ELFCLASS32
ERROR: [Loader Message] Code 0 : /usr/lib32/amdvlk32.so: wrong ELF class: ELFCLASS32
ERROR: [Loader Message] Code 0 : /usr/lib32/libvulkan_radeon.so: wrong ELF class: ELFCLASS32
ERROR: [Loader Message] Code 0 : /usr/lib/amdvlk32.so: cannot open shared object file: No such file or directory
vkBasalt err:   no good config file
MESA-INTEL: warning: Ivy Bridge Vulkan support is incomplete
skipping config: /usr/bin/MangoHud.conf [ not found ]
skipping config: /home/thorstenk/.config/MangoHud/vulkaninfo.conf [ not found ]
skipping config: /home/thorstenk/.config/MangoHud/MangoHud.conf [ not found ]
The selected gpu (0) is not a valid GPU index. The available GPUs are in the range of 0 to 18446744073709551615.

Ich finde aber keine Info wie man das Problem lösen kann.

Jetzt hoffe ich das Ihr mir helfen könnt. Sonnst fällt mir dazu nur noch eine Neuinstallation ein

Ach ja, Timeshift habe ich auf vor 2 Tagen schon zurück gesetzt, hatte aber keinen Erfolg

Danke Thorsten

Offline

#2 11.04.2021 15:29:17

stefanhusmann
Moderator

Re: Vulkanfehler

Garuda Linux ist nicht Arch Linux. Mach eine Neuinstallation, und diesmal nimm Arch Linux und installiere nach einer der unterstützten Anleitungen. Dann können wir dir auch weiterhelfen.

Ein Hinweis noch: Zum Spielen brauchst du dabei das multilib-Repo.

Offline

Fußzeile des Forums