Du bist nicht angemeldet.

#1 14.04.2020 17:33:05

The Hit-Man
Mitglied

NFS client

per autofs, mounte ich meine NFS freigaben und zwar so:

freetz.basis.home        -fstype=nfs,bg,timeo=10,intr,rsize=4096,wsize=4096,vers=3 192.168.10.10:/home

autofs legt mir dann auch die besagten ordner an, in dem die freigabe auch gemountet wird. so weit so gut. nun kann es aber manchmal passieren, das ein NFS server gerade nicht erreichbar ist. so weit auch kein problem. nun ist mir schon mal vorgekommen, das ich auf die freigabe mit spacefm klicke ( denke der file manager wird egal sein ), die gerade nicht online ist.
dann friert erstmal der file manager ein, was auch nicht sonderlich schlimm ist. allerdings dauert es dann immer bis zu einer minute ( gefühlt ), bis der file manager merkt, das die resource gar nicht online ist. kann man diese zeit irgendwie verkürzen? eine art timeout option? habe allerdings schon so einiges ausprobiert, in den NFS client einstellungen und auch in den autofs einstellungen...

jemand nen tip?

Offline

#2 22.07.2020 11:28:12

tomsam
Mitglied

Re: NFS client

Hast du es schon mal mit der soft Option versucht?

Offline

#3 22.07.2020 12:49:20

The Hit-Man
Mitglied

Re: NFS client

ich glaube ja ... aber versuche es noch mal ... nervig ist es wenn man gar nicht in seinem eigenen netz ist.

Offline

#4 22.07.2020 17:52:41

chepaz
Mitglied

Re: NFS client

Ist das die korrekte Syntax für "timeout"?

... ,timeo=10, ... 

Würde mich wundern.


Edit.: Der Timeout muss doch auch in die auto.master und nicht in die maps - oder irre ich da?

Beitrag geändert von chepaz (22.07.2020 17:54:19)

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums