Du bist nicht angemeldet.

#1 15.10.2019 16:26:12

DoXer
Mitglied

[Gelöst] Update schlägt fehl (KDE 5.17)

Hi,
wollte eben ein Update machen und bekomme dieses.

michael@doxer ~ :( $ LC_ALL=C pacman -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
:: Starting full system upgrade...
:: Replace kcalcore with extra/kcalendarcore? [Y/n]
resolving dependencies...
looking for conflicting packages...

Packages (121) attica-5.63.0-1  baloo-5.63.0-1  bluedevil-1:5.17.0-1  bluez-qt-5.63.0-1  bolt-0.8-2  breeze-5.17.0-1  breeze-gtk-5.17.0-1
               breeze-icons-5.63.0-1  discover-5.17.0-1  drkonqi-5.17.0-1  extra-cmake-modules-5.63.0-1  frameworkintegration-5.63.0-1
               kactivities-5.63.0-1  kactivities-stats-5.63.0-1  kactivitymanagerd-5.17.0-1  karchive-5.63.0-1  kauth-5.63.0-1  kbookmarks-5.63.0-1
               kcalcore-19.08.2-1 [removal]  kcalendarcore-5.63.0-1  kcmutils-5.63.0-1  kcodecs-5.63.0-1  kcompletion-5.63.0-1  kconfig-5.63.0-1
               kconfigwidgets-5.63.0-1  kcontacts-1:5.63.0-1  kcoreaddons-5.63.0-1  kcrash-5.63.0-1  kdbusaddons-5.63.0-1  kde-cli-tools-5.17.0-1
               kde-gtk-config-5.17.0-1  kdeclarative-5.63.0-1  kdecoration-5.17.0-1  kded-5.63.0-1  kdelibs4support-5.63.0-1
               kdeplasma-addons-5.17.0-1  kdesu-5.63.0-1  kdewebkit-5.63.0-1  kdnssd-5.63.0-1  kdoctools-5.63.0-1  kemoticons-5.63.0-1
               kfilemetadata-5.63.0-1  kgamma5-5.17.0-1  kglobalaccel-5.63.0-1  kguiaddons-5.63.0-1  kholidays-1:5.63.0-1  khotkeys-5.17.0-1
               khtml-5.63.0-1  ki18n-5.63.0-1  kiconthemes-5.63.0-1  kidletime-5.63.0-1  kinfocenter-5.17.0-1  kinit-5.63.0-1  kio-5.63.0-1
               kirigami2-5.63.0-1  kitemmodels-5.63.0-1  kitemviews-5.63.0-1  kjobwidgets-5.63.0-1  kjs-5.63.0-1  kjsembed-5.63.0-1
               kmenuedit-5.17.0-1  knetattach-5.17.0-1  knewstuff-5.63.0-1  knotifications-5.63.0-1  knotifyconfig-5.63.0-1  kpackage-5.63.0-1
               kparts-5.63.0-1  kpeople-5.63.0-1  kpty-5.63.0-1  kross-5.63.0-1  krunner-5.63.0-1  kscreen-5.17.0-1  kscreenlocker-5.17.0-1
               kservice-5.63.0-1  ksshaskpass-5.17.0-1  ksysguard-5.17.0-1  ktexteditor-5.63.0-1  ktextwidgets-5.63.0-1  kunitconversion-5.63.0-1
               kwallet-5.63.0-1  kwallet-pam-5.17.0-1  kwayland-5.63.0-1  kwayland-integration-5.17.0-1  kwidgetsaddons-5.63.0-1  kwin-5.17.0-1
               kwindowsystem-5.63.0-1  kwrited-5.17.0-1  kxmlgui-5.63.0-1  kxmlrpcclient-5.63.0-1  libkscreen-5.17.0-1  libksysguard-5.17.0-1
               milou-5.17.0-1  modemmanager-qt-5.63.0-1  networkmanager-qt-5.63.0-1  oxygen-5.17.0-1  plasma-browser-integration-5.17.0-1
               plasma-desktop-5.17.0-1  plasma-framework-5.63.0-1  plasma-integration-5.17.0-1  plasma-meta-5.17-1  plasma-nm-5.17.0-1
               plasma-pa-5.17.0-1  plasma-sdk-5.17.0-1  plasma-thunderbolt-5.17.0-1  plasma-vault-5.17.0-1  plasma-workspace-5.17.0-1
               plasma-workspace-wallpapers-5.17.0-1  polkit-kde-agent-5.17.0-1  powerdevil-5.17.0-1  prison-5.63.0-1  purpose-5.63.0-1
               qqc2-desktop-style-5.63.0-1  sddm-kcm-5.17.0-1  solid-5.63.0-1  sonnet-5.63.0-1  syndication-5.63.0-1  syntax-highlighting-5.63.0-1
               systemsettings-5.17.0-1  threadweaver-5.63.0-1  user-manager-5.17.0-1  xdg-desktop-portal-kde-5.17.0-1

Total Installed Size:  529.50 MiB
Net Upgrade Size:        5.15 MiB

:: Proceed with installation? [Y/n]
(120/120) checking keys in keyring                                                         [#####################################################] 100%
(120/120) checking package integrity                                                       [#####################################################] 100%
(120/120) loading package files                                                            [#####################################################] 100%
(120/120) checking for file conflicts                                                      [#####################################################] 100%
error: failed to commit transaction (conflicting files)
systemsettings: /usr/share/kservices5/settings-system-administration.desktop exists in filesystem (owned by systemd-kcm)
Errors occurred, no packages were upgraded.
michael@doxer ~ :( $

Wer kann mir helfen, diesen Fehler zu beheben.
--
Gruß
Michael

Beitrag geändert von DoXer (15.10.2019 17:31:47)

Offline

#2 15.10.2019 16:46:03

brikler
Mitglied

Re: [Gelöst] Update schlägt fehl (KDE 5.17)

ich würde diese datei löschen

sudo rm /usr/share/kservices5/settings-system-administration.desktop 

Offline

#3 15.10.2019 16:50:40

Icecube63
Mitglied

Re: [Gelöst] Update schlägt fehl (KDE 5.17)

brikler schrieb:

ich würde diese datei löschen

sudo rm /usr/share/kservices5/settings-system-administration.desktop 

Wenn du dir unsicher bist kannst du sie auch erstmal umbenennen. Bei mir ist sie aber nicht vorhanden, und das Update läuft problemlos durch.

Offline

#4 15.10.2019 17:31:22

DoXer
Mitglied

Re: [Gelöst] Update schlägt fehl (KDE 5.17)

Danke. Gelöst.

Offline

#5 15.10.2019 17:44:22

niemand
Mitglied

Re: [Gelöst] Update schlägt fehl (KDE 5.17)

Weiterführende Info: systemd-kcm, welches die Datei zuerst angelegt hat, kommt aus’m AUR – jemand, der’s nutzt, könnte prüfen, ob es die Datei noch mitbringt, und wenn ja, ’nen Kommentar diesbezüglich hinterlassen, bzw. ’nen Bugreport schreiben.

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums