Du bist nicht angemeldet.

#1 17.05.2019 17:21:31

Erl
Mitglied

[gelöst] USB Logitech Maus M100 funktioniert nicht

Hallo,

ich stecke diese Maus an und habe keinerlei funktion

lsusb

ergibt folgendes:

Bus 003 Device 003: ID 8087:07da Intel Corp. 
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0c45:644d Microdia 1.3 MPixel Integrated Webcam
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 002: ID 046d:c05a Logitech, Inc. M90/M100 Optical Mouse
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

wenn ich google finde ich nur den Ansatz die xorg.conf zu bearbeiten.
Ich nutze aber Wayland und habe scheinbar daher diese datei nicht.

Beitrag geändert von Erl (24.05.2019 14:30:51)

Offline

#2 17.05.2019 17:32:48

schard
Moderator

Re: [gelöst] USB Logitech Maus M100 funktioniert nicht

Welche Event-basierten Geräte gibts denn auf deinem System?

ls -R /dev/input/

Online

#3 17.05.2019 17:39:16

Erl
Mitglied

Re: [gelöst] USB Logitech Maus M100 funktioniert nicht

ls -R /dev/input/
/dev/input/:
by-id    event0  event10  event12  event2  event4  event6  event8  mice
by-path  event1  event11  event13  event3  event5  event7  event9  mouse0

/dev/input/by-id:
usb-0018F3D3F8FC-C703-102120_Laptop_Integrated_Webcam_1.3M-event-if00

/dev/input/by-path:
pci-0000:00:1a.0-usb-0:1.5:1.0-event  platform-i8042-serio-1-event-mouse
platform-PNP0C14:00-event             platform-i8042-serio-1-mouse
platform-i8042-serio-0-event-kbd      platform-pcspkr-event-spkr

EDIT: Arbeite an Notebook dell XPS Touch funktioniert

Beitrag geändert von Erl (17.05.2019 17:40:21)

Offline

#4 17.05.2019 19:49:23

schard
Moderator

Re: [gelöst] USB Logitech Maus M100 funktioniert nicht

Was sagt

evtest /dev/input/by-path/platform-i8042-serio-1-event-mouse

bzw.

evtest /dev/input/by-path/platform-i8042-serio-1-mouse

wenn du es als root ausführst und die Maus bewegst?
"evtest" ist übrigens im gleichnamigen Paket enthalten.

Online

#5 18.05.2019 12:06:13

Erl
Mitglied

Re: [gelöst] USB Logitech Maus M100 funktioniert nicht

sudo evtest /dev/input/by-path/platform-i8042-serio-1-event-mouse

Gibt beim Mauspad Rückmeldungen, bei der USB-Maus nichts!

sudo evtest /dev/input/by-path/platform-i8042-serio-1-mouse
evtest: can't get version: Inappropriate ioctl for device

Danke für deine Mühen

Offline

#6 18.05.2019 15:31:20

Erl
Mitglied

Re: [gelöst] USB Logitech Maus M100 funktioniert nicht

Eine Microsoft USB Maus funktioniert genausowenig ...

Offline

#7 22.05.2019 16:23:41

Erl
Mitglied

Re: [gelöst] USB Logitech Maus M100 funktioniert nicht

USB-Tastatur geht auch nicht!

[uwe@DellArch xinitrc.d]$ lsusb
Bus 003 Device 003: ID 8087:07da Intel Corp. 
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0c45:644d Microdia 1.3 MPixel Integrated Webcam
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 119: ID 045e:0750 Microsoft Corp. Wired Keyboard 600
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Das Kann doch nicht sein ....

P.S.: An der Maus hat die rote Boden-LED (zur abtastung) geleuchtet.
Bei der Tastatur geht die Num und die CapsLock LED nicht an.

Offline

#8 22.05.2019 21:25:45

skull-y
Mitglied

Re: [gelöst] USB Logitech Maus M100 funktioniert nicht

Hat der USB-Anschluss vielleicht eine Macke? Ist nur ein Schuss ins Blaue.

Offline

#9 24.05.2019 14:30:29

Erl
Mitglied

Re: [gelöst] USB Logitech Maus M100 funktioniert nicht

Au Weia!

Auch USB-Sticks wurden nur bei lsusb erkannt aber nicht unter Laufwerke oder im Dateimanager.

Reboot tut gut !!

Maus, Tastatur und USB-Sticks laufen...

Ich bitte um Entschuldigung, das hätte ich ja mal probieren können.
Ich war davon ausgegangen das die Geräte ja erkannt wurden und von daher auch funktionieren müssten.

Offline

#10 24.05.2019 14:37:22

schard
Moderator

Re: [gelöst] USB Logitech Maus M100 funktioniert nicht

Ah, der Klassiker. Neuen Kernel installiert und dann versucht nen Treiber zu laden,
Geht leider unter Arch nicht...

Online

#11 24.05.2019 15:33:59

Erl
Mitglied

Re: [gelöst] USB Logitech Maus M100 funktioniert nicht

Ah das ist natürlich auch eine Erklärung für mich.
Danke für die Hilfe.

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums