#1 01.05.2019 13:06:03

trono
Mitglied

[gelöst] Installationsimage 5/2019

Wer eine einfache Methode zur Herstellung der Wlan-Verbindung mit der Installations Cd 5/2019 mit "wifi-menu" entsprechend dem Arch-Wiki herstellen möchte, wird eine unangenehme Überraschung erleben. Es kommt die Meldung. "You need to install 'wpa-supplicant'. Ja, lieber Scherzkeks, wie den ohne Wlan? Warum einfach, wenn auch schwer geht?

Ich weiche dann erst mal auf die Install-CD 4/2019 aus, da funktioniert es ja noch. Mal schaun...

Beitrag geändert von trono (05.05.2019 19:37:34)

Offline

#2 01.05.2019 15:39:49

GerBra(offline)
Gast

Re: [gelöst] Installationsimage 5/2019

Stimmt, das wpa_supplicant Paket fehlt auf dem 2019.05.01 ISO. Ob beabsichtigt oder "vergessen" habe ich nicht versucht rauszufinden (Du -> Bugreport?).

Als Abhilfe gibt es die Möglichkeit wireless per IWD (plus manuelles dhcpcd/dhclient) zu aktivieren:
https://wiki.archlinux.org/index.php/Iwd
Und sei es nur, um dadurch wpa_supplicant in der Installationsumgebung (nach)installieren zu können.

#3 01.05.2019 17:00:52

Eumi9ohp
Gast

Re: [gelöst] Installationsimage 5/2019

#4 01.05.2019 23:32:32

TBone
Mitglied

Re: [gelöst] Installationsimage 5/2019

wpa_actiond gibt es nicht mehr im Repo (und im Image), das hatte als Abhängigkeit wpa_supplicant gezogen. Iwd wurde hinzugefügt.

Online

#5 05.05.2019 19:39:49

trono
Mitglied

Re: [gelöst] Installationsimage 5/2019

Mit geänderten Image vom 2.5.2019 funktioniert es wieder.

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums