Du bist nicht angemeldet.

#1 24.04.2019 11:26:55

schard
Moderator

Update auf systemd-242.0-1 benötigt manuellen Eingriff.

Wie im englischen Forum beschrieben, startet systemd-timesyncd nach einem Update auf systemd-242.0-1 ggf. nicht mehr.
Es muss dann ein manueller Eingriff erfolgen:

# rm -rf /var/lib/systemd/timesync /var/lib/private/systemd/timesync

Offline

#2 24.04.2019 12:16:38

Henrikx
Mitglied

Re: Update auf systemd-242.0-1 benötigt manuellen Eingriff.

Ich habe es so gelöst..

# rm /var/lib/systemd/timesync
# systemctl start systemd-timesyncd.service

https://wiki.archlinux.de/title/Systemd … esyncd#Bug

Beitrag geändert von Henrikx (24.04.2019 12:17:20)

Offline

#3 25.04.2019 05:47:38

SUSEDJAlex
Mitglied

Re: Update auf systemd-242.0-1 benötigt manuellen Eingriff.

Hi,

ich musste da gar nicht machen. Der Dienst hat bei mir nach dem Upgrade und dem anschließenden Neustart ohne Probleme funktioniert....

LG SUSEDJAlex

Offline

#4 25.04.2019 07:59:14

schard
Moderator

Re: Update auf systemd-242.0-1 benötigt manuellen Eingriff.

Deswegen steht da ggf. Bei mir und einigen anderen startet er nach dem Update nämlich nicht mehr.

Offline

#5 16.05.2019 17:28:09

hm
Gast

Re: Update auf systemd-242.0-1 benötigt manuellen Eingriff.

ich bin erst heute drüber gestolpert (RaspberryPi+archlinuxarm), bei mir hat schards Brachial-Befehlszeile:

rm -rf /var/lib/systemd/timesync /var/lib/private/systemd/timesync

plus nachgeschobenes

systemctl enable systemd-timesyncd.service

plus Neustart geklappt

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums