Du bist nicht angemeldet.

#2501 22.01.2017 09:51:10

chepaz
Mitglied

Re: Motzraum

Und weil es grade so schön läuft: SElinux suckt!

Ok, ist jetzt kein Archlinuxproblem. Aber es suckt trotzdem. Deutlich.

Offline

#2502 22.01.2017 10:38:14

skull-y
Mitglied

Re: Motzraum

Ich bekomme das Touchpad an meinem Acer nicht sauber konfiguriert. Mal ist es extrem empfindlich, dass ich es nicht mal richtig berühren muss um den Mauszeiger zu bewegen. Dann will ich nur einen Click per Tap machen, es bewegt sich stattdessen der Mauszeiger wild über den Bildschirm oder er wird als Doppelklick interpretiert.
Sind auch noch mehr Macken vorhanden in Sachen Touchpad.
Immer Sommer kann ich den Acer endlich gegen ein Thinkpad tauschen.

Beitrag geändert von skull-y (22.01.2017 10:41:32)

Online

#2503 23.01.2017 01:25:35

LessWire
Mitglied

Re: Motzraum

skull-y schrieb:

Immer Sommer kann ich ...

Wo ist schon 'immer Sommer' ? - aber Spaß beiseite. smile

Einmal mehr diese 'unheimlich aussagekräftigen' Fehlermeldungen, wie z.B.:
"unknown mime media type " während der Installation des entsprechenden Pakets mit pacman.

Kann man denn nicht (mit eigentlich recht geringem zusätzlichen Programmieraufwand) das Kind beim Namen nennen??

Wenn bei meinem Auto die Batterie kaputt ist, erklärt die Werkstatt ja auch nicht nur: "Ihrem Fahrzeug fehlt die Mobilität".

Und solche Beispiele gibt es viel zu viele. Na gut, woanders kommt dann gar ein blauer Bildschirm, vielleicht sogar heutzutage noch, ist ja auch kein Maßstab. sad

Zu oft zuviel Oberflächlichkeit bei der Fehlerbeschreibung, einfach zeitaufwändig und nervig - so empfinde ich es zumindest.

Gruß, LW.

Beitrag geändert von LessWire (23.01.2017 01:34:09)

Online

#2504 23.01.2017 21:33:30

TBone
Mitglied

Re: Motzraum

Ich habe hier in einem System eine uralte ADATA SP800, diese hat ~16kh Betriebsstunden. Ich habe die dann mal genullt, dabei fiel mir auf, dass sie nur mit 80MB/s schreibt, also mal getestet, wie schnell sie liest: ähnlich langsam, da sind meine normalen HDs schneller.
Ich dachte, es wäre ein Problem mit trim: ext4 darauf gemacht, fstrim hat alles getrimt, neu beschrieben: selbes Problem. Dann bin ich auf diesen Artikel gestoßen: https://wiki.archlinux.org/index.php/SS … l_clearing
Das war mir vollkommen neu, dachte: Ja, das muss es sein, hat aber nicht geholfen. (Habe es sogar mehrmals probiert)
Also habe ich mal nach der neusten Firmware geschaut: Es gab eine, allerdings nur über WIndows installierbar. Ich habe plaines qcow2 Image mit Win10, weil ich da ab und an eine VM brauche. Dachte ich mir, probiere mal den Spaß und klatsche das Image direkt auf eine HD. Ich hatte mich darauf eingestellt, dass Windows meckert und ich dann nochmal richtig installieren muss, hat aber wunderbar geklappt. Also neue Firmware drauf gemacht: Immer noch arsch lahm. Dann die Methode von oben nochmal probiert: Geil. Endlich wieder 250 MB/s.

Eigentlich freue ich mich auch ein bisschen darüber.

Offline

#2506 12.02.2017 20:06:59

Henrikx
Mitglied

Offline

#2507 13.02.2017 10:07:37

skull-y
Mitglied

Re: Motzraum

So sehr meine Freundin und ich uns auf die neue Wohnung freuen, genauso so sehr hasse ich Umzüge.

Online

#2508 13.02.2017 11:17:35

Schard-nologin
Gast

Re: Motzraum

skull-y schrieb:

So sehr meine Freundin und ich uns auf die neue Wohnung freuen, genauso so sehr hasse ich Umzüge.

Du sprichst mir aus der Seele. Habe ebenfalls gerade einen hinter mir und es nach fast zwei Wochen noch immer nicht geschafft, alle Kisten einzuräumen. roll

#2509 13.02.2017 17:16:51

efreak4u
Mitglied

Re: Motzraum

Schard-nologin schrieb:
skull-y schrieb:

So sehr meine Freundin und ich uns auf die neue Wohnung freuen, genauso so sehr hasse ich Umzüge.

Du sprichst mir aus der Seele. Habe ebenfalls gerade einen hinter mir und es nach fast zwei Wochen noch immer nicht geschafft, alle Kisten einzuräumen. roll

Hauptsache, die Internetverbindung steht und mindestens ein Rechner ist am Netzwerk.. big_smile

Beitrag geändert von efreak4u (13.02.2017 17:17:22)

Offline

#2510 13.02.2017 19:18:18

TBone
Mitglied

Re: Motzraum

Mein Tipp: Verabschiedet euch von dem ganzen Müll tongue

Offline

#2511 13.02.2017 20:06:09

skull-y
Mitglied

Re: Motzraum

Noch habe ich ein Smartphone big_smile

Aber mittlerweile steht die Leitung wieder big_smile

Online

#2512 15.02.2017 11:17:01

chepaz
Mitglied

Re: Motzraum

Yea!
Gerade hat sich das Netzteil meiner Firewall mit einem lauten Knall verabschiedet und gleich noch den "IT-Strom" mit in den Abgrund gerissen. Man glaubt nicht wie schwer es sein kann auf die Schnelle im örtlichen Fachhandel irgendein Netzteil mit 18V/1A DC zu bekommen...

Beitrag geändert von chepaz (15.02.2017 11:17:19)

Offline

#2513 16.02.2017 20:58:16

Henrikx
Mitglied

Re: Motzraum

Was sind eigentlich diese Selektoren, von denen alle reden?  mad
https://www.golem.de/news/merkel-im-nsa … 26229.html

Offline

#2514 11.03.2017 15:37:36

efreak4u
Mitglied

Re: Motzraum

Warum muss unter Windows eigentlich immer alles so furchtbar lange dauern? Warum muss Windows 20x waehrend eines Updates neu starten? warum dauert die Installation eines Updates alleine schon mehr als zehn Minuten? ... man muss dieses Betriebssystem nicht mal aktiv nutzen, damit es einen ankotzt - es reicht, wenn man mal eben schnell was in einer VM probieren moechte...

Offline

#2515 12.03.2017 00:07:46

k.osmo
Mitglied

Re: Motzraum

Wenn Du's nicht angesprochen hättest, @efreak4u, würde ich das nicht nochmal unterstreichen wollen. Hintergrund: Ich hab' hier 'nen alten Core2Duo-Rechner von 2006 stehen (gibt 'ne Arch-Installation dafür, von der ich gerade poste), den sich mein Nachbar viel zu teuer hat aufschwatzen lassen (120 Ocken hat er dafür gelassen, genau gesagt). War ein festgefahrenes Windows 8.1 drauf. Er wollte Windows 7 haben, aber wir haben das mit der Lizenz nicht hingekriegt. Hab' ich ihm Xubuntu empfohlen und draufgespielt, ist er aber aus verschiedenen Gründen nicht mit klar gekommen und hat den Rechner beiseite gestellt, eigentlich abgeschrieben. Nu' hatt' ich ihm aber noch geraten, 20 zusätzliche Euros für 'nen 4GB-RAM-Kit zu investieren, damit das Ding auch Dual-Channel kann; hat er gemacht. Weil er nun das Ganze nicht nutzt, fühle ich mich dafür mitverantwortlich und hab das Dingens in Pflege genommen. Hat mir 'nen Kumpel 'ne Windows7-Lizenz besorgt; eigentlich, damit ich selbst sie nutzen kann. Will ich sie aber auf besagten Rechner knallen, um dat Dingens - in Absprache mit meinem Nachbarn – noch zu Geld machen zu können. Ich sage euch… Erst hab' ich das als Professional installiert, war aber 'ne Ultimate-Lizenz. Schonmal 7 Stunden Installation und Updates, plus eine halbe Stunde Lizenz-Palaver mit dem Support umsonst (nichtmal der konnte mir auf Anhieb sagen, warum und dass das überhaupt nicht passt). Dann also Ultimate, direkt aktiviert, hat geklappt. Blöderweise setze ich von Anfang an ein Kennwort, was mir nach und nach von den Updates zerschossen wurde – Ergebnis: Kann mich nicht mehr anmelden; Systemwiederherstellung mit Fehler. Die nächsten 8 Stunden futsch (hätte ich nicht parallel auf meinem Uralt-Laptop mit Arch von SSD mit kismet experimentiert, da hatte ich was von).  Dann also nochmal von vorn: Platte komplett geputzt (nutze dazu bevorzugt ein Skript von ubuntuusers.de), neu installiert, dieselbe Update-Hölle von 8 Stunden… Ich sache euch… Die Xubuntu-Installation existiert noch, werde das Teil mit beiden Platten anbieten, man will sich ja keine Feinde machen. Ach nochwas, mit dem oben genannten Kumpel hab' ich mich bei der ganzen Prozedur überworfen, seine Reaktion war:

Wieso Kennwort?? Sag mir mal Bitte wieso du ein Kennwort überhaupt setzt für einen pc den du verkaufen willst?    6 oder 7 System Updates schlagen auch bei allen anderen fehl die noch kein Office drauf haben. (22:08)

Daniel such doch nicht das Problem bei Microsoft. […] Und es sind manchmal mehrere System Starts nötig (22:10)

Und wie ich dich kenne hast du ein 12 bis 34 stelliges pw genommen. (22:30)

Immerhin haben wir per Kontalk gechattet, weil ich mich WhattsApp bis jetzt erfolgreich verweigern konnte. Ist jetzt mein erster blockierter Nutzer.

edit: typos
edit2: Zusammenhang

Beitrag geändert von k.osmo (12.03.2017 01:05:44)

Offline

#2516 18.03.2017 17:57:36

Andy @arch
Gast

Re: Motzraum

ich könnt grad kotzen, sitze seit 10 Stunden an meiner ersten UEFI Installation und ich bekomme Grub nicht zum laufen. Starten tut sie nur mit der SuperGrubDisk, egal ob nur Uefi oder Uefi und Legacy eingestellt ist

#2517 18.03.2017 19:52:44

skull-y
Mitglied

Re: Motzraum

Und wenn du auf Grub verzichtest und per UEFI startest? Ich hab damit recht gute Erfahrungen gemacht.

Online

#2518 18.03.2017 21:21:16

Andy @arch
Gast

Re: Motzraum

kann UEFI auch Multiboot? Normalerweise tummeln sich bei mir 1 bis 3 Pinguine und ein Fenster.

Denke mal das liegt an der EFIBOOT Partion, welche wohl nicht gefunden wird. Wie legt man diese Korrekt an?

#2519 18.03.2017 21:54:30

mis
Mitglied

Re: Motzraum

Andy @arch schrieb:

Denke mal das liegt an der EFIBOOT Partion, welche wohl nicht gefunden wird. Wie legt man diese Korrekt an?

Partitionstyp: ef00
Dateisystem: FAT32

edit: Achso, und GPT Partitionstabelle, nicht MBR. Soweit ich weiss...

Beitrag geändert von mis (18.03.2017 22:01:02)

Offline

#2520 18.03.2017 22:41:01

Andy @arch
Gast

Re: Motzraum

GPT hab ich
FAT 32 ist auch kein problem
Aber mit was oder mit welchen Befehl mach ich ef00 und wie muss der Eintrag in der fstab aussehen?

#2521 19.03.2017 00:06:16

Gering-ding-ding-ding-din
Gast

Re: Motzraum

Andy @arch schrieb:

Aber mit was oder mit welchen Befehl mach ich ef00 und wie muss der Eintrag in der fstab aussehen?

# gdisk /dev/sda
  ...

Du wirst bei der Erstellung einer neuen Parition nach dem Partitionstyp gefragt. Alternativ kannst mit dem interaktiven gdisk-Kommando

t

den Partitionstyp einer bestehenden Partition ändern.

/etc/fstab schrieb:
UUID=<uuid-des-efi-fs>					/boot/efi	vfat		defaults	0 0

#2522 19.03.2017 07:37:39

Andy @arch
Gast

Re: Motzraum

UUID=<uuid-des-efi-fs>					/boot/efi	vfat		defaults	0 0

moment mal muss der Mountpunkt nun /boot heißen wie Wiki beschrieben oder /boot/efi ?

#2523 19.03.2017 08:09:30

Andy @arch
Gast

Re: Motzraum

ist jetzt ef00 das das gleich wie EFI-System?

#2524 19.03.2017 09:57:08

Gering-ding-ding-ding-din
Gast

Re: Motzraum

Andy @arch schrieb:

ist jetzt ef00 das das gleich wie EFI-System?

ef00 ist nur der Partitionstyp für die ESP (EFI System Partition), nicht für die anderen Partitionen.

#2525 19.03.2017 09:59:49

sanni
Mitglied

Re: Motzraum

Mal so aus Neugier:  UEFI und ext4 funktioniert nicht?

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums