Du bist nicht angemeldet.

#1 09.02.2017 11:05:13

Sadakazu
Mitglied

Nvidia 1050 TI -> Welcher treiber Funktioniert?

Moin moin....
Ich habs jetzt mit 2 Treibern versucht... den nouvoeu und nvidia aus den Arch Packeten....
Leider scheints da (wie bei Ubuntu auch) probleme mit den 1050 TI karten zu geben....

Und wenn ich ehrlich bin mag ich für Arch nicht den Nvidia Treiber von der Nvidia Seite nehmen....
Auf meiner Ubuntu Platte lies sich das leider nicht vermeiden, da ich die Kiste fürs Produktive arbeiten brauche....
Da ich aber nach und nach von Ubuntu auf Arch wechseln will wär's klasse, wenns für die Karte nen funktionierenden Treiber gibt....

Aktuell boote ich mit dem Kernel befehl nomodeset.... ^^ das kann ja auch nicht die lösung sein tongue

Gruß Sada

Offline

#2 09.02.2017 11:28:16

Schard-nologin
Gast

Re: Nvidia 1050 TI -> Welcher treiber Funktioniert?

Welcher Art sind denn die von dir erwähnten und nicht weiter beschriebenen Probleme?
Welche Nachweise im System (→ Logs, Journal, Crash-Reports) gibt es für Etwaige?
Welche weiteren Einstellungen benutzt dein System?
Hast du nebst der Grafikkarte einen Prozessor mit integrierter Grafikeinheit?
Welchen Displayserver benutzt du?

#3 09.02.2017 11:47:15

Sadakazu
Mitglied

Re: Nvidia 1050 TI -> Welcher treiber Funktioniert?

*arrrrrr* xD das passiert wenn man glaubt, das meine anderen Beiträge gelesen wurden big_smile Sorry...

Also weder mit dem novoeu noch mit dem nvidia packet (also nvidia nvidia-settings nvidia-utils) lässt sich das System booten...
Sobald der DKMS vom Kernel gestartet wird friert das Bild ein und bleibt schwarzt.... die kiste bootet nicht weiter.....
Logs Journals und Crash reports gibts entsprechend keine (oder mir aktuell nicht bekannt oO)

Hm... weitere Einstellungen?...... nix besonderes.... btrfs vielleicht, hat aber ja nix mit dem nicht funktionierenden Treiber zu tun....
Prozessor... JA.... i5-200k aber via BIOS deaktiviert...

Displayserver X-Org... aber hat mit dem Treiber auch nix zu tun, da wie gesagt das system sofort nach dem - versuch - vom dkms stehen bleibt....

Das gleiche Problem hatte ich mti meinem Ubuntu und dem 4.8.33+ Kernel auch...
Die einzige Abhilfe die mir bei Ubuntu blieb war.... den Offiziellen Treiber für Linux von der Nvidia Seite herunterladen....
Da es allerdings non-free Software ist wollte ich auf meinem Arch ausnahmsweise versuchen, keine non-free software zu installieren big_smile

Ich mein, wenns nicht anders geht... ja dann ists halt so....


[EDIT]
So... ich bin schonmal ein stückchen weiter .....
ich hab jetzt mal den LTS kernel installiert und dazu den nvidia-lts Treiber.....
Jetzt Bootet die kiste wenigstens schonmal und die Module scheinen auch geladen zu sein:
lsmod | grep nvidia sagt:

nvidia_drm             53248  1
nvidia_modeset        782336  2 nvidia_drm
nvidia              11870208  30 nvidia_modeset
drm_kms_helper        106496  2 i915,nvidia_drm
drm                   286720  7 i915,drm_kms_helper,nvidia_drm

Dann mal fix minecraft gestartet um zu gucken ob die 3D beschleunigung klappt....
Nope.... nur 3-7FPS....
Auf der Ubuntu kiste hatte ich 500fps im Mittel.... big_smile

[EDIT 2]
Es scheint jetzt soweit zu laufen.... zwar nicht nicht zufriedenstellend.... aber die 3D beschleunigung funktioniert nun...
ich hatte noch das mesa-libgl installiert gehabt.... hab jetzt den nvidia-libgl installiert... jetzt hab ich zumindestens schonmal brauchbare fps... zwar immer noch "nur" 200 im mittel.... aber das reicht mir erstmal big_smile
Wäre nice wenn jemand noch ne lösung wüsste, wie ich das "maximum" aus der karte unter Arch raushole... big_smile

Beitrag geändert von Sadakazu (09.02.2017 12:50:44)

Offline

#4 09.02.2017 15:37:06

skull-y
Mitglied

Re: Nvidia 1050 TI -> Welcher treiber Funktioniert?

Du weißt schon, dass das Nvidia-Paket genau den Treiber enthält, der auf der Nvidia-Seite angeboten wird?

Was genau erhoffst du dir von 500 FPS?

Beitrag geändert von skull-y (09.02.2017 15:37:54)

Online

#5 09.02.2017 16:12:34

Sadakazu
Mitglied

Re: Nvidia 1050 TI -> Welcher treiber Funktioniert?

1.) ja weiß ich... und deswegen hatte ich gehofft das der free treiber funktioniert....
2.) gar nix.... außer das es halt für mich grad ein indikator ist das die Grafikkarte ordentlich arbeitet...
klar... könnte mir noch ein zwei drei ganz viele Benchmarks runterladen installieren und damit testen.... minecraft ging halt schneller xD

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums