Du bist nicht angemeldet.

#1 11.01.2017 15:47:50

Titanic
Mitglied

XFCE4 bleibt englisch

Hallo Zusammen,

in einer VM habe ich Arch Linux installiert.
Wenn  XFCE  gestartet ist, habe ich englisch.

setxkbmap  habe  in ~ .bashrc eingebaut
und ich habe deutsch. :-)

aber ist das die richtige Vorgehensweise? ? ?

Offline

#2 11.01.2017 15:52:40

Greg
Mitglied

Re: XFCE4 bleibt englisch

Kann man machen...... Muß man aber nicht.

Normalerweise kannst du eine /etc/X11/xorg.conf.d/20-de.conf erstellen.

Section "InputClass"
        Identifier "keyboard"
        MatchIsKeyboard "yes"
        Option "XkbLayout" "de"
        Option "XkbVariant" "nodeadkeys"
EndSection

Offline

#3 11.01.2017 16:15:37

Titanic
Mitglied

Re: XFCE4 bleibt englisch

Greg schrieb:

Kann man machen...... Muß man aber nicht.

Normalerweise kannst du eine /etc/X11/xorg.conf.d/20-de.conf erstellen.

Section "InputClass"
        Identifier "keyboard"
        MatchIsKeyboard "yes"
        Option "XkbLayout" "de"
        Option "XkbVariant" "nodeadkeys"
EndSection

Danke Greg ;-)

Offline

#4 12.01.2017 14:12:23

Itjump
Mitglied

Re: XFCE4 bleibt englisch

Normalerweise kann man bei xfce in den Einstellungen unter Tastatur und Eingabemethoden die Tastatureinstellungen einfach ändern, wenn man das Häkchen bei "Systemweite Einstellungen übernehmen" (so ähnlich) wegmacht

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums