Du bist nicht angemeldet.

#1 07.01.2017 00:59:51

sc44
Mitglied

[erledigt]Cinnamon Einstellungen

Hallo,
ist mir eben erst aufgefallen, aber nach dem gestrigem Update werden alle Cinnamon Einstellungsmöglichkeiten nicht mehr ausgeführt.
z. B. Theme ändern oder Menü einrichten. Ich habe erst mal alle 51 Updates zurückgesetzt außer gedit. Welches dafür verantwortlich ist weiß ich nicht.

[2017-01-06 13:45] [ALPM] upgraded avahi (0.6.32-2 -> 0.6.32-3)
[2017-01-06 13:45] [ALPM] upgraded pygobject-devel (3.22.0-1 -> 3.22.0-2)
[2017-01-06 13:45] [ALPM] upgraded python (3.5.2-3 -> 3.6.0-1)
[2017-01-06 13:45] [ALPM] upgraded python-gobject (3.22.0-1 -> 3.22.0-2)
[2017-01-06 13:45] [ALPM] upgraded xcb-proto (1.12-2 -> 1.12-3)
[2017-01-06 13:45] [ALPM] upgraded python-atspi (2.20.2-1 -> 2.20.2-2)
[2017-01-06 13:45] [ALPM] upgraded libutil-linux (2.28.2-2 -> 2.29-2)
[2017-01-06 13:45] [ALPM] upgraded gmp (6.1.1-1 -> 6.1.2-1)
[2017-01-06 13:45] [ALPM] upgraded util-linux (2.28.2-2 -> 2.29-2)
[2017-01-06 13:45] [ALPM] upgraded libxml2 (2.9.4+12+ge905f08-2 -> 2.9.4+12+ge905f081-4)
[2017-01-06 13:45] [ALPM] upgraded caribou (0.4.21+0+g36e3d0f-1 -> 0.4.21+0+g36e3d0f-2)
[2017-01-06 13:45] [ALPM] upgraded dhcpcd (6.11.3-1 -> 6.11.5-1)
[2017-01-06 13:45] [ALPM] upgraded libpeas (1.20.0-1 -> 1.20.0-2)
[2017-01-06 13:45] [ALPM] upgraded libvoikko (4.0.2-1 -> 4.0.2-2)
[2017-01-06 13:45] [ALPM] upgraded gedit (3.22.0+4+g2c70ccb-1 -> 3.22.0+4+g2c70ccb86-1)
[2017-01-06 13:45] [ALPM] upgraded libftdi (1.3-2 -> 1.3-3)
[2017-01-06 13:45] [ALPM] upgraded libibus (1.5.14-1 -> 1.5.14-2)
[2017-01-06 13:45] [ALPM] upgraded liblouis (3.0.0-1 -> 3.0.0-2)
[2017-01-06 13:45] [ALPM] upgraded libnewt (0.52.19-1 -> 0.52.19-2)
[2017-01-06 13:45] [ALPM] upgraded libplist (1.12-4 -> 1.12-5)
[2017-01-06 13:45] [ALPM] upgraded libteam (1.23-1 -> 1.23-2)
[2017-01-06 13:45] [ALPM] upgraded lirc (1:0.9.4.c-2 -> 1:0.9.4.c-3)
[2017-01-06 13:45] [ALPM] upgraded pygobject2-devel (2.28.6-12 -> 2.28.6-13)
[2017-01-06 13:45] [ALPM] upgraded pyqt5-common (5.7-2 -> 5.7-3)
[2017-01-06 13:45] [ALPM] upgraded python-appdirs (1.4.0-4 -> 1.4.0-5)
[2017-01-06 13:45] [ALPM] upgraded python-beaker (1.8.1-1 -> 1.8.1-2)
[2017-01-06 13:45] [ALPM] upgraded python-cairo (1.10.0-6 -> 1.10.0-7)
[2017-01-06 13:45] [ALPM] upgraded python-dbus-common (1.2.4-1 -> 1.2.4-2)
[2017-01-06 13:45] [ALPM] upgraded python-dbus (1.2.4-1 -> 1.2.4-2)
[2017-01-06 13:45] [ALPM] upgraded python-markupsafe (0.23-3 -> 0.23-4)
[2017-01-06 13:45] [ALPM] upgraded python-pyparsing (2.1.10-1 -> 2.1.10-2)
[2017-01-06 13:45] [ALPM] upgraded python-six (1.10.0-2 -> 1.10.0-3)
[2017-01-06 13:45] [ALPM] upgraded python-packaging (16.8-1 -> 16.8-2)
[2017-01-06 13:45] [ALPM] upgraded python-setuptools (1:32.3.1-1 -> 1:33.0.0-1)
[2017-01-06 13:45] [ALPM] upgraded python-mako (1.0.6-1 -> 1.0.6-2)
[2017-01-06 13:45] [ALPM] upgraded sip (4.18.1-1 -> 4.18.1-2)
[2017-01-06 13:45] [ALPM] upgraded python-sip (4.18.1-1 -> 4.18.1-2)
[2017-01-06 13:45] [ALPM] upgraded python-pyqt5 (5.7-2 -> 5.7-3)
[2017-01-06 13:45] [ALPM] upgraded python-setproctitle (1.1.10-1 -> 1.1.10-2)
[2017-01-06 13:45] [ALPM] upgraded python-xdg (0.25-3 -> 0.25-4)
[2017-01-06 13:45] [ALPM] upgraded python2-dbus (1.2.4-1 -> 1.2.4-2)
[2017-01-06 13:45] [ALPM] upgraded python2-distutils-extra (2.39-1 -> 2.39-2)
[2017-01-06 13:45] [ALPM] upgraded python2-gobject (3.22.0-1 -> 3.22.0-2)
[2017-01-06 13:45] [ALPM] upgraded python2-gobject2 (2.28.6-12 -> 2.28.6-13)
[2017-01-06 13:45] [ALPM] upgraded python2-lxml (3.7.1-1 -> 3.7.1-2)
[2017-01-06 13:45] [ALPM] upgraded python2-numpy (1.11.2-1 -> 1.11.2-2)
[2017-01-06 13:45] [ALPM] upgraded python2-ptyprocess (0.5.1-1 -> 0.5.1-2)
[2017-01-06 13:45] [ALPM] upgraded python2-pexpect (4.2.1-1 -> 4.2.1-2)
[2017-01-06 13:45] [ALPM] upgraded python2-pillow (3.4.2-1 -> 3.4.2-2)
[2017-01-06 13:45] [ALPM] upgraded python2-psutil (5.0.1-1 -> 5.0.1-2)
[2017-01-06 13:45] [ALPM] upgraded python2-pyinotify (0.9.6-2 -> 0.9.6-3)
[2017-01-06 13:45] [ALPM] upgraded python2-xdg (0.25-3 -> 0.25-4)

liegt auf jeden Fall an den python Paketen habe alles andere mal upgedatet und läuft noch.

In Cinnamon 3.2.8 wurde der Fehler beseitigt, läuft wieder alles. Danke!

Beitrag geändert von sc44 (07.01.2017 21:38:19)

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums