Du bist nicht angemeldet.

#1 02.12.2016 19:02:24

dzld
Mitglied

Fantec QB-35US3-6G erkennt keine Festplatte [gelöst]

Hallo Leute,

hab mir dieses genannte Teil besorgt und eine WD 4TB blue eingebaut.
Leider wird weder über USB noch über eSATA die Festplatte erkannt.
Sie ist unter /dev nicht zu finden.

Ich habe laut dem ArchWiki

 echo 0 0 0 | sudo tee /sys/class/scsi_host/host*/scan

versucht, was nur 0 0 0 ausgab.

Auch scsiadd -s hat nichts gebracht außer den bereits angeschlossenen Geräten.

Die Festplatte ist dementsprechend auch noch nicht formatiert....

Was kann ich noch probieren?

Vielen Dank....

Beitrag geändert von dzld (10.12.2016 19:16:20)

Offline

#2 02.12.2016 19:13:56

Schard-nologin
Gast

Re: Fantec QB-35US3-6G erkennt keine Festplatte [gelöst]

dzld schrieb:

Was kann ich noch probieren?

Stromstecker einstecken, anschalten. Vielleicht das Handbuch lesen?

#3 02.12.2016 19:17:06

dzld
Mitglied

Re: Fantec QB-35US3-6G erkennt keine Festplatte [gelöst]

lol... Welches Handbuch. Gab keins. Strmstecker? Was is das?....

Offline

#4 02.12.2016 19:19:29

Schard-nologin
Gast

Re: Fantec QB-35US3-6G erkennt keine Festplatte [gelöst]

dzld schrieb:

lol... Welches Handbuch. Gab keins. Strmstecker? Was is das?....

http://www.fantec.de/fileadmin/download … -6G_DE.pdf

#5 02.12.2016 19:36:32

dzld
Mitglied

Re: Fantec QB-35US3-6G erkennt keine Festplatte [gelöst]

OK, das Teil war dabei. Das würde ich aber nicht als handbuch bezeichnen. Um auzuschliesen, dass es am am eSata Controler liegt, habe ich das ganze per USB angeschlossen. Nichts.
Und natürlich ist die Festplatte richtig eingehängt.

Offline

#6 02.12.2016 20:28:41

niemand
Mitglied

Re: Fantec QB-35US3-6G erkennt keine Festplatte [gelöst]

Logs? lsblk? Bei USB auch lsusb? Glaskugel funktioniert bei den Temperaturen hier leider nicht so gut, die Innenseite beschlägt und dann kann man den Text nicht mehr lesen hmm

Beitrag geändert von niemand (02.12.2016 20:29:52)

Offline

#7 02.12.2016 21:12:18

dzld
Mitglied

Re: Fantec QB-35US3-6G erkennt keine Festplatte [gelöst]

lsblk
NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sdd      8:48   1   3,7T  0 disk 
└─sdd1   8:49   1   3,7T  0 part /mnt/wd01
sdb      8:16   0   3,7T  0 disk 
└─sdb1   8:17   0   3,7T  0 part /mnt/wd_4tb_20151204
sr0     11:0    1  1024M  0 rom  
sde      8:64   1 931,5G  0 disk 
└─sde1   8:65   1 931,5G  0 part /mnt/musik
sdc      8:32   0 931,5G  0 disk 
├─sdc2   8:34   0 348,5G  0 part 
├─sdc3   8:35   0 582,5G  0 part 
└─sdc1   8:33   0   500M  0 part 
sda      8:0    0 931,5G  0 disk 
├─sda2   8:2    0    16G  0 part [SWAP]
├─sda3   8:3    0 865,5G  0 part /mnt/storage
└─sda1   8:1    0    50G  0 part /

sda bis sde sind die Platten in meinem PC.

lsusb
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 1a40:0101 Terminus Technology Inc. Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 046a:0106 Cherry GmbH R-300 Wireless Mouse Receiver
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Die letzten Einträge von journalctl sind die folgenden:

Dez 02 21:14:35 maik kwin_x11[626]: QXcbConnection: XCB error: 3 (BadWindow), sequence: 15118, resource id: 35652009, major code: 3 (GetWindowAttributes), minor code: 0
Dez 02 21:14:17 maik kernel: usb 2-6: USB disconnect, device number 10
Dez 02 21:14:10 maik plasmashell[632]: QXcbConnection: XCB error: 2 (BadValue), sequence: 16676, resource id: 102760454, major code: 142 (Unknown), minor code: 3
Dez 02 21:14:10 maik kwin_x11[626]: QXcbConnection: XCB error: 9 (BadDrawable), sequence: 13485, resource id: 35652013, major code: 14 (GetGeometry), minor code: 0
Dez 02 21:14:10 maik kwin_x11[626]: QXcbConnection: XCB error: 3 (BadWindow), sequence: 13484, resource id: 35652013, major code: 3 (GetWindowAttributes), minor code: 0
Dez 02 21:13:56 maik kwin_x11[626]: QXcbConnection: XCB error: 9 (BadDrawable), sequence: 12912, resource id: 35652011, major code: 14 (GetGeometry), minor code: 0
Dez 02 21:13:56 maik kwin_x11[626]: QXcbConnection: XCB error: 3 (BadWindow), sequence: 12911, resource id: 35652011, major code: 3 (GetWindowAttributes), minor code: 0
Dez 02 21:13:51 maik plasmashell[632]: Icon theme "papirus-arc-dark" not found.
Dez 02 21:13:51 maik plasmashell[632]: Icon theme "papirus-arc-dark" not found.
Dez 02 21:13:51 maik plasmashell[632]: Icon theme "papirus-arc-dark" not found.
Dez 02 21:13:51 maik plasmashell[632]: Icon theme "papirus-arc-dark" not found.
Dez 02 21:13:00 maik plasmashell[632]: QXcbConnection: XCB error: 2 (BadValue), sequence: 15002, resource id: 96469012, major code: 142 (Unknown), minor code: 3
Dez 02 21:12:59 maik plasmashell[632]: QXcbConnection: XCB error: 2 (BadValue), sequence: 14852, resource id: 96469012, major code: 142 (Unknown), minor code: 3
Dez 02 21:12:59 maik plasmashell[632]: QXcbConnection: XCB error: 2 (BadValue), sequence: 14760, resource id: 102760454, major code: 142 (Unknown), minor code: 3
Dez 02 21:12:58 maik plasmashell[632]: QXcbConnection: XCB error: 2 (BadValue), sequence: 14684, resource id: 96469012, major code: 142 (Unknown), minor code: 3
Dez 02 21:12:58 maik plasmashell[632]: QXcbConnection: XCB error: 2 (BadValue), sequence: 14636, resource id: 102760454, major code: 142 (Unknown), minor code: 3
Dez 02 21:12:58 maik kwin_x11[626]: QXcbConnection: XCB error: 9 (BadDrawable), sequence: 12385, resource id: 35652007, major code: 14 (GetGeometry), minor code: 0
Dez 02 21:12:58 maik kwin_x11[626]: QXcbConnection: XCB error: 3 (BadWindow), sequence: 12384, resource id: 35652007, major code: 3 (GetWindowAttributes), minor code: 0
Dez 02 21:12:58 maik kdeinit5[543]: window match: "Dokumente – Konqueror" :OK
Dez 02 21:12:58 maik kdeinit5[543]: window match: "Dokumente – Konqueror" :OK
Dez 02 21:12:57 maik kwin_x11[626]: QXcbConnection: XCB error: 9 (BadDrawable), sequence: 12104, resource id: 35651999, major code: 14 (GetGeometry), minor code: 0
Dez 02 21:12:57 maik kwin_x11[626]: QXcbConnection: XCB error: 3 (BadWindow), sequence: 12103, resource id: 35651999, major code: 3 (GetWindowAttributes), minor code: 0
Dez 02 21:12:28 maik kernel: usb 2-6: reset high-speed USB device number 10 using ehci-pci
Dez 02 21:12:28 maik kernel: usb 2-6: reset high-speed USB device number 10 using ehci-pci
Dez 02 21:12:28 maik kernel: usb 2-6: reset high-speed USB device number 10 using ehci-pci
Dez 02 21:12:28 maik kernel: usb 2-6: reset high-speed USB device number 10 using ehci-pci
Dez 02 21:12:27 maik mtp-probe[9628]: bus: 2, device: 10 was not an MTP device
Dez 02 21:12:27 maik mtp-probe[9628]: checking bus 2, device 10: "/sys/devices/pci0000:00/0000:00:13.2/usb2/2-6"
Dez 02 21:12:26 maik kernel: scsi host10: usb-storage 2-6:1.0
Dez 02 21:12:26 maik kernel: usb-storage 2-6:1.0: Quirks match for vid 152d pid 0567: 5000000
Dez 02 21:12:26 maik kernel: usb-storage 2-6:1.0: USB Mass Storage device detected
Dez 02 21:12:26 maik kernel: usb 2-6: new high-speed USB device number 10 using ehci-pci

Beitrag geändert von dzld (02.12.2016 21:16:30)

Offline

#8 02.12.2016 21:34:40

Schard-nologin
Gast

Re: Fantec QB-35US3-6G erkennt keine Festplatte [gelöst]

dzld schrieb:
Dez 02 21:12:28 maik kernel: usb 2-6: reset high-speed USB device number 10 using ehci-pci
Dez 02 21:12:28 maik kernel: usb 2-6: reset high-speed USB device number 10 using ehci-pci
Dez 02 21:12:28 maik kernel: usb 2-6: reset high-speed USB device number 10 using ehci-pci
Dez 02 21:12:28 maik kernel: usb 2-6: reset high-speed USB device number 10 using ehci-pci
Dez 02 21:12:27 maik mtp-probe[9628]: bus: 2, device: 10 was not an MTP device
Dez 02 21:12:27 maik mtp-probe[9628]: checking bus 2, device 10: "/sys/devices/pci0000:00/0000:00:13.2/usb2/2-6"
Dez 02 21:12:26 maik kernel: scsi host10: usb-storage 2-6:1.0
Dez 02 21:12:26 maik kernel: usb-storage 2-6:1.0: Quirks match for vid 152d pid 0567: 5000000
Dez 02 21:12:26 maik kernel: usb-storage 2-6:1.0: USB Mass Storage device detected
Dez 02 21:12:26 maik kernel: usb 2-6: new high-speed USB device number 10 using ehci-pci

Also irgendein USB-Speicher hat er da erkannt. Wenn du keinen anderen potentiellen USB-Speicher nebst dem Array angeschlossen hast, ist es wahrscheinlich, dass es sich dabei um dieses handelt.
Dann bliebe die Frage, warum kein Blockdevice erkannt wird...

#9 03.12.2016 09:28:09

dzld
Mitglied

Re: Fantec QB-35US3-6G erkennt keine Festplatte [gelöst]

Also, ich hab die starke vermutung, dass das Poblem die neue Festplatte ist.
Ich hab eine bereits formatierte in das Gerät eingebaut, die über eSata wunderbar erkannt wird und ich kann sie sogar einbinden.

Dann hab ich gedacht, vielleicht kann das Ding nicht mit unformatieten Platten und hab die Neue direkt an den PC angeschlossen.

Folgendes passiert....

dmesg | grep ata9
[    1.221794] ata9: SATA max UDMA/133 abar m2048@0xfebff800 port 0xfebffa00 irq 29
[   11.271971] ata9: softreset failed (device not ready)
[   21.314810] ata9: softreset failed (device not ready)
[   31.830961] ata9: link is slow to respond, please be patient (ready=0)
[   35.004149] ata9: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
[   35.004388] ata9.00: failed to IDENTIFY (INIT_DEV_PARAMS failed, err_mask=0x80)
[   50.090065] ata9: softreset failed (device not ready)
[   60.132906] ata9: softreset failed (device not ready)
[   70.685722] ata9: link is slow to respond, please be patient (ready=0)
[   77.712054] ata9: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
[   77.712278] ata9.00: failed to IDENTIFY (INIT_DEV_PARAMS failed, err_mask=0x80)
[   77.712280] ata9: limiting SATA link speed to 3.0 Gbps
[   92.967962] ata9: softreset failed (device not ready)
[  103.010802] ata9: softreset failed (device not ready)
[  113.563618] ata9: link is slow to respond, please be patient (ready=0)
[  120.759942] ata9: SATA link up 3.0 Gbps (SStatus 123 SControl 320)
[  120.760166] ata9.00: failed to IDENTIFY (INIT_DEV_PARAMS failed, err_mask=0x80)
[  135.845859] ata9: softreset failed (device not ready)
[  145.888699] ata9: softreset failed (device not ready)
[  156.404849] ata9: link is slow to respond, please be patient (ready=0)
[  163.624575] ata9: SATA link up 3.0 Gbps (SStatus 123 SControl 320)

Kann ich die Platte zurückschicken, oder liegt der Fehler bei mir?

Offline

#10 10.12.2016 19:15:58

dzld
Mitglied

Re: Fantec QB-35US3-6G erkennt keine Festplatte [gelöst]

OK, ich hab die Festplatte zurück geschickt und eine Neue gekauft.
Es lag an der Platte. Mit der neuen funktioniert alles.

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums