#1 20.01.2005 16:48:09

pingu
Mitglied

arch onlineproblem (modem)

Hallöchen liebe Leute,

ich habe hier ein massives echt dummes Problem.
Kene mich eigentlich recht gut im Umgang mit "Linux" aus.

Nun habe ich arch 0.7 installiert (vom ISO Image), laut doku benötigt man
dann eine I Net Verbindung um ebend den Tree und die Pakete die man haben
möchte zu bekommen. Gut habe ich mir gedacht besorgste dir von einem der morrors
die Pakete mit Abhängigkeiten. Also ppp und wvdial besorgt inkl. aller engemeckerten
Abhängigkeiten und dann per pacman installiert (ohne Fehler). So will ich aber nun wvdial starten
habe ich hier ein großes Problem, folgende Fehlermeldung erscheint dann:

wvdial: /usr/lib/libstdc++.so.6: no version information available (required by /usr/lib/libwvutils.so.3.75)

und bricht mit einem Segmentation Fault ab.

Weiß jemand von euch was das ist? Mir gefällt das Prinzip von arch sehr gut und die Installation
war auch super simple, und das System ist ja rasend schnell. Wenn ich nur verdammt per wvdial
online kommen könnte würde ich den rest sicher auch hinbekommen. Mein Problem ist, ich wohne in
einer Stadtmitte wo kein DSL möglich ist *grummel*. Ich habe ein Elmeg Telefon mit integriertem
ISDN Modem, das ganze habe ich über verschiedenste Distris immer per Hand einrichten
können und dann mit wvdial angesprochen und hatte meine ISDN Internet Verbindung.

Nur bei diesem Fehler bricht wvdial ab und ich weiss leider nicht was er mir sagen will.
Google brachte auf diese Meldung auch nichts.

Wäre für jede Hilfe sehr dankbar!!

Viele Grüße

Pingu smile

Offline

#2 20.01.2005 16:54:37

Pierre
Entwickler

Re: arch onlineproblem (modem)

Hallo,

sind die genannten Pakete nicht auf der Arch-Boot-CD mitdabei? Denn ich fürchte, daß die Pakte vom Server nicht zu den anderen Paketen, die Du installiert hast (glibc etc.) passen.

Funktioniert eine Einwahl direkt mit pppd?

PS: Hast Du eine Flatrate für Deinen Anschluß? Sonst wirst Du auf Dauer nicht so glücklich damit werden vielen Pakete aus dem Netz nachzuladen.

Offline

#3 20.01.2005 17:10:21

pingu
Mitglied

Re: arch onlineproblem (modem)

Hi,

nein, auf der ISO Base die auf dem Mirror lag waren diese Pakete nicht dabei, dass war ja das
blöde, stand aber auch in der Doku. Hm ich habe geschaut auf dem Server waren von den Versionen
her die gleichen in dem Verzeichnis wie bei mir durch pacman installiert worden.

Die Einwahl direkt mit pppd habe ich noch nicht getestet.

PPS: Ich bin derzeit völlig Kostenlos im Netz, habe auch ein Gento seit knapp 2 Jahren laufen,da ist
es auch mit vielen Paketen verbunden, somit keine Sorge wink. Naja werde aucb in nicht allzu weiter
ferne umziehen und werde dort auch Breitband haben, somit wird das auch gelöst.

Gruß

Pingu

PS: Auf dem Server ist ein Verzeichnis arch, darin 0.7 darin iso und os/i686/ und daraus habe ich
die Pakete, wenn ich das richtig verstehe sollten dort doch auch Pakete für diese ISO Version drin sein
oder?

Beitrag geändert von pingu (20.01.2005 17:20:05)

Offline

#4 20.01.2005 17:55:35

Pierre
Entwickler

Re: arch onlineproblem (modem)

Nun, gehen wir kurz davon aus, daß die ISDN-Hardware soweit läuft (ich denke Du weißt, welche Module etc. Du benötigst(HiSAX etc.)) Die Einwahl müsste eigentlich mit "isdnctrl dial ippp0" oder so ähnlich ("man isdnctrl") funktionieren.

Falls nicht, was zeigt "tail /var/log/messages"?

PS: Auf dem Server ist ein Verzeichnis arch, darin 0.7 darin iso und os/i686/ und daraus habe ich
die Pakete, wenn ich das richtig verstehe sollten dort doch auch Pakete für diese ISO Version drin sein
oder?

Leider nein, da 0.7 noch nicht veröffentlicht wurde und somit der Ordner immer auf "current" zeigt bzw. umgekehrt. Vielleicht funktioniert es mit Version 0.6. Dort sind die Pakte passend zum ISO.

Ein späteres Update ist ohne Probleme möglich.

Beitrag geändert von Pierre (20.01.2005 17:58:41)

Offline

#5 20.01.2005 18:03:10

pingu
Mitglied

Re: arch onlineproblem (modem)

Hi,

ich meld mich in Kürze muss grad was kompilieren (anderes Linux System)
dann werd ich umbooten und schauen das ich das mit pppd hinbekommen. Die isdn
Sachen kannste bei dem Telefon vergessen, das Teil wird über Seriell angesprochen,
verbindet sich aber mit 64k und läuft auch auf ISDN Basis. Ist im Telefon eingebaut,
bis ich das Ding mit den ganzen AT Befehlen unter Linux angesprochen bekommen habe
hats ganz schön lange gedauert. Der Vorteil daran, bei dem Ding brauche ich keinen Treiber,
kein Modul, nichts, ich sag wvdial oder pppd nur, er soll das serielle device nehmen und ebend die
AT Befehle in das Einwahlscript reinsetzen.

Ich melde mich nachher wenn ich erfolgreich online bin wink

Danke erstma!

Grüße

Pingu

Offline

#6 20.01.2005 22:38:57

pingu
Mitglied

Re: arch onlineproblem (modem)

Sodale, Problem gelöst Kiste ist Online danke fürs mitdenken!

War halt ein Problem mit den Paketen wvstream und fam, ich nehme mal an
das diese sehr neu sind und erst bei nem Update installiert werden und irgendwie
mit gcc crashen. Naja wie auch immer funktioniert smile

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums