Du bist nicht angemeldet.

#1 11.05.2007 01:58:54

kanim
Mitglied

cedega &phyton

Folgende fehlermeldung krieg ich immer wenn ich ein spiel über cedega starten will weiß jemand wie ich das beheben kann?

/usr/lib/transgaming_cedega/gddb.py:24: RuntimeWarning: Python C API version mismatch for module gddb_parser: This Python has API version 1013, module gddb_parser has version 1012.
import gddb_parser

Offline

#2 12.05.2007 11:52:58

Gromobir
Gast

Re: cedega &phyton

Guten Morgen,
Welche Python Version hast du denn installiert?
Falls es die Version 2.5 ist, versuche doch bitte einmal auf die Python Version 2.4.3 "downzugraden" und die GTK-Bindings für Python zu installieren.
Welchen Namen das Paket unter Arch Linux für letztere hat, kann ich dir jedoch leider nicht schreiben.

In diesem Sinne...
Gromobir

#3 13.05.2007 01:02:57

Pierre
Entwickler

Re: cedega &phyton

Wenn Deine cedega-Version mit python 2.5 nicht funktioniert, solltest Du cedega aktualisieren. Ein Downgrade von python kann dazu führen, daß einige andere Dinge nicht mehr funktionieren.

Offline

#4 13.05.2007 10:45:13

kanim
Mitglied

Re: cedega &phyton

hmm das komische ist ja das cedega startet wenn ich nur cedega über den terminal starte krieg ich folgende meldung

/usr/lib/transgaming_cedega/gddb.py:24: RuntimeWarning: Python C API version mismatch for module gddb_parser: This Python has API version 1013, module gddb_parser has version 1012.
import gddb_parser
F1 2007-05-13 10:39:45,659 WARNING Optical drive detection: the python dbus bindings are not installed.

und dann startet cedega aber

warscheinlich liegt es mal wieder an dem Dark Age of Camelot was ich aber nicht verstehe es läuft auf anderen distris aber auf meinem mitlerweile so geliebten arch nicht sad

Offline

#5 13.05.2007 12:46:55

Gromobir
Gast

Re: cedega &phyton

Dieses Problem ist mittlerweile schon recht häufig (siehe eine Suchmaschine deiner Wahl) aufgetaucht und scheint auch im direkten Zusammenhang mit einer Installation von Pidgin zu stehen.
Teste doch bitte einmal ob eines der folgenden Dinge funktioniert:

1.) (Neu)-Installation der Python-GTK Bindings
2.) Update von Cedega
3.) Wenn nichts anderes hilft: Downgrade von Python auf Version 2.4.3

In diesem Sinne...
Gromobir

#6 13.05.2007 13:01:38

kanim
Mitglied

Re: cedega &phyton

und wie installiere ich python-gtk bindings habe nichts gefunden was das richtige sein könnte sad

Offline

#7 13.05.2007 13:50:57

funkyou
Mitglied

Re: cedega &phyton

du brauchst das paket dbus-python

der version mismatch fehler betrifft anscheinend nur das frontend von cedega, wahrscheinlich brauchts da einfach nur ein update...

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums