Du bist nicht angemeldet.

#1 22.10.2006 13:29:17

jean-paul
Mitglied

File Roller kennt kein zip

Hi,

ich würde gerne .zip-Dateien verarbeiten, kann dies aber nicht weil FileRoller 2.14.4 dieses Format nicht kennt.
Meldung: "Archivtyp nicht unterstützt."
Es handelt sich jetzt hierbei um das XMMS-Theme "14049-gentoo_ice.zip", ist aber bei jeder anderen zip auch so.

Wenn ich zu Ubuntu wechsle, geht es! Selbe Version 2.14.4.

Ist das nur bei mir so, oder kann das jemand bestätigen?

Jean-Paul

Beitrag geändert von jean-paul (22.10.2006 13:35:26)

Offline

#2 22.10.2006 13:30:50

Pierre
Entwickler

Re: File Roller kennt kein zip

Ich nutze zwar kein Gnome, aber hast Du die ''Pakete zip und ggf. unzip installiert?

Offline

#3 22.10.2006 13:35:04

jean-paul
Mitglied

Re: File Roller kennt kein zip

Hi,

man sollte es nicht für möglich halten - natürlich hatte ich das nicht installiert!
Jetzt gehts, danke.

Jean-Paul

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums