Du bist nicht angemeldet.

#1 14.09.2006 16:10:22

Damian
Mitglied

Brauche ältere NVidia-Grafiktreiber / wie ?

Hallo,

habe im meinem Rechner eine schon ältere Gforce2 MX AGP
Grafikkarte die mit dem nvidia-legacy 0.7.xx - Treiber sich zwar
prima starten lässt aber spätestens nach dem ich nur ein Fenster
unter KDE öffne ein Systemstillstand verursacht.
Ich weiss dass sich meine Karte aber prima mit dem älterem
Nvidia-Treiber 0.64xx verstanden haben
(nvidia-kernel + nvidia-glx).
- Nun wie kann ich diese unter Archlinux instalieren (pacman -S ???) ?
Wollte das mit pacman erledigen
- Sind die "alten"-Treiber für pacman überhaupt noch verfügbar ??
- Wie erreiche ich das ein Update mir diese nicht erneuert ?

Danke
Damian

Beitrag geändert von Pierre (01.12.2007 12:30:43)

Offline

#2 14.09.2006 16:12:25

Pierre
Entwickler

Re: Brauche ältere NVidia-Grafiktreiber / wie ?

Das Problem wird wohl sein, daß die alten Treiber mit dem neuen xorg nicht funktionieren. Brauchst Du unbedingt 3D-Beschleunigung? Sonst würde ich den nv-Treiber nehmen. Du könntest auch mal "RenderAccel" auf "false" setzen.

Offline

#3 17.09.2006 00:10:42

Damian
Mitglied

Re: Brauche ältere NVidia-Grafiktreiber / wie ?

Problem mit dem Tipp von Pierre gelöst
RenderAccel auf false und es tut und werkelt ohne Probs

Danke Pierre

Damian

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums