Du bist nicht angemeldet.

#1 04.07.2007 00:27:09

killajoe
Mitglied

Gerätedatei /dev/fd0 existiert nicht

Erst mal hallo Arch Forum!

Ich bin neu bei Arch aber schon seit fast 10 Jahren bei Linux (Debian)
Server und Labtop laufen mit debian/etch und hier am Desk zuhause jetzt seit einigen Tagen Arch.

Alles läuft die Recourcen sind geschont und es ist vedammt schnell!

Mehr zu meinen Erfahrungen hier:

http://sentinel23.homelinux.org/killablog/?p=5

Das einzige was nicht geht ist die Floppy.

"Gerätedatei /dev/fd0 existiert nicht" tut sie auch nicht aber unter /dev/ gibt es /fd/0 und darauf einen Symlink?

in der fstab habe ich schon einiges getestet aber nichts hat etwas verändert.

Das Laufwerk funktioniert aber einwandfrei (Knoppix) ich kann lesen und schreiben... nur hier nicht. habe Gnome und KDE getestet es tut sich nichts.
user ist in der Gruppe floppy und disks,

hwinfo findet auch nix was zu floppy passen würde "hwinfo --floppy" = nix...

jemand eine idee???

Beitrag geändert von dongiovanni (07.07.2007 00:50:52)

Offline

#2 04.07.2007 07:43:05

Pierre
Entwickler

Re: Gerätedatei /dev/fd0 existiert nicht

Hast Du das "floppy"-Modul geladen? Soviel ich weiß sind die Dinger nämlich nicht "plug&play".

Offline

#3 04.07.2007 09:37:29

BurnOver
Mitglied

Re: Gerätedatei /dev/fd0 existiert nicht

floppy ist nur noch als modul vorhanden, das man selbst laden muss.

# modprobe floppy

Offline

#4 05.07.2007 00:15:48

killajoe
Mitglied

Re: Gerätedatei /dev/fd0 existiert nicht

ja das muß man erstmal wissen... modprobe floppy funktioniert natürlich.... und dann erkennt auch hwinfo alles:

hwinfo --floppy
02: Floppy 00.0: 10603 Floppy Disk
[Created at floppy.120]
UDI: /org/freedesktop/Hal/devices/platform_floppy_0_storage
Unique ID: sPPV.oZ89vuho4Y3
Parent ID: rdCR.3wRL2_g4d2B
Hardware Class: floppy
Model: "Floppy Disk"
Device File: /dev/fd0
Device Files: /dev/fd0, /dev/floppy/0, /dev/fd0u1440, /dev/fd0u720, /dev/fd0h1200, /dev/fd0u360
Size: 2880 sectors a 512 bytes
Geometry (Logical): CHS 80/2/18
Config Status: cfg=new, avail=yes, need=no, active=unknown
Attached to: #1 (Floppy disk controller)

nur das nur root zugriff auf das eingebundene fd0 hat.... muß ich die Guppe floppy erstellen??? und kann ich floppy automatisch laden wenn ich es in der rc.conf eintrage?

danke trotzdem!

>>>>@ Moderatoren : gibts sowas wie "Eigene Beiträge anzeigen" ???

Offline

#5 05.07.2007 08:06:01

GerBra
Mitglied

Re: Gerätedatei /dev/fd0 existiert nicht

killajoe schrieb:

nur das nur root zugriff auf das eingebundene fd0 hat.... muß ich die Guppe floppy erstellen??? und kann ich floppy automatisch laden wenn ich es in der rc.conf eintrage?

>>>>@ Moderatoren : gibts sowas wie "Eigene Beiträge anzeigen" ???

Nach dem Laden des Treibers für's Floppy werden durch udev normalerweise die
Rechte auf root:floppy gesetzt. Du mußt lediglich deine User in diese Gruppe
einstellen:
gpasswd -a $username floppy

Eigene Beiträge (zumindest die aktuellen) kannst du über dein User-Profil
ansehen.

Offline

#6 06.07.2007 18:03:48

killajoe
Mitglied

Re: Gerätedatei /dev/fd0 existiert nicht

Danke!

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums