Du bist nicht angemeldet.

#1 13.05.2007 01:14:12

Loader007
Mitglied

Nach Update Probleme

Hallo liebes Forum,
ich habe einige kleine Fragen.
Nach dem ich ein Update vorgenommen hatte funktionirte mein pSX nicht mehr der vorger lief er leifert volgende Fehlermeldung

(pSX:6067): GdkGLExt-WARNING **: Window system doesn't support OpenGL.

2 Frage mein Spiel ut2004 funktionirt nicht !
und liefert mir diese Fehlermeldung: was kann ich tun?

Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Couldn't set video mode: Couldn't find matching GLX visual


Verlauf:

Exiting due to error

meine 3 und erst mal letzte Frage ist wie ich die VMWare-Workstation Installiren kann ich hätte gerne V6 beta da ich diese gekaut habe und gerne auch benutzen möchte .

mfg Loader007
Danke im vorraus

ps bin ehemaliger Kubuntu nutzer also kein kompell noob mehr

Beitrag geändert von Loader007 (13.05.2007 01:14:49)

Offline

#2 13.05.2007 01:33:49

bioxz
Mitglied

Re: Nach Update Probleme

Zu den ersten beiden Problem:
Bist du dir sicher dass deine Grafikkarte richtig läuft und die richten Treiber geladen sind? "Window system doesn't support OpenGL" klingt nämlich sehr danach. Falls du der Meinung bist das alles richtig wäre deine xorg.conf sicherlich sehr hilfreich, besonders der Teil in deine Grafikkarte steht.

Zu dem 3.:
Was meinst du genau? Du hättest gerne V6 Beta der VMWare Workstation, da du dir sie gekauft hast. Das man eine Beta kauft kommt mir zwar komisch vor, aber egal. Wenn du sie gekauft hast, musst du sie doch haben oder?
Ist es denn die Linux oder die Windows Version?

Offline

#3 13.05.2007 03:27:28

Loader007
Mitglied

Re: Nach Update Probleme

Jo Hast recht !!!
Hatte ich nicht mehr drann gedach wahr bei Ubuntu auch so Update macht treiber kaput nun gehts wieder

demnach sind 1 und 2 nungeschichte !

Nur 3 Ich meine das immer ne Fehlameldung kommt wenn ich es instaliren will und zwar

What is the directory that contains the init directories (rc0.d/ to
rc6.d/)?                                                                  

wie kann ich das fixen

----

Und mir ist noch was eingefallen was ich gerne ändern wolte ich will das sich KDE ohne den kdm startet !!! Es solte über den befehl startx gehn nur das tut es leider nciht Wenn ich stratx eingebe kommt die X oberfläche mit 3 Konsolen wo kann ich das editiren danke

Beitrag geändert von Loader007 (13.05.2007 03:29:01)

Offline

#4 13.05.2007 05:49:40

Loader007
Mitglied

Re: Nach Update Probleme

so installirt bekommen habe ich es nun nur irgentwie will es sich nicht starten
fehler

vmware: error while loading shared libraries: libexpat.so.0: cannot open shared object file: No such file or directory

ich weis leider gerade nicht womit sich das installirt die lib so habe ich nicht gefunden

nun ja vileicht weis es ja einer von euch habe ma expat installirt strte gleich neu vieleicht gehts ja dann ma gucken

----

edit

mit nem symlink habe ich es hinbekommen nun startet es auch nur muste ich für die libsexymm.so.1 einen symlink zu libsexy.so machen ob das schlimm ist ka das fenster kommt
nur dann ne fehlermeldung dei mich schätzen lässt das was nicht geglückt ist

Beitrag geändert von Loader007 (13.05.2007 09:11:29)

Offline

#5 13.05.2007 09:04:21

Loader007
Mitglied

Re: Nach Update Probleme

OK es wahr wol nicht so gut sozu tun als gäbe es die datei der die vmware-suport datei sagt
File: /usr/lib/vmware/lib/libsexymm.so.1/vm-2007-05-13.12369.tgz
Please attach this file when submitting an incident report.

also liebe leute wo bekomme ich diese datei wie kann ich das fixen

habe übrgenz nun 5.3.3 vmware-workstation bitte hilfe ich bracuh vmware dringent

----

edit habe nun echt alles probirt vieleichthbe ich ja auch was falsch gemcht nun ja ich warte nun ma ab was ihr meint !!!

ps wenn einer ein gutes deutsches how to hat bitte posten oder wenn einer eins machen will auch gerne hauptsache ic bekomme den scheiß installirt man

(man unter ubuntu ging das leichter ! NUn ja dafür habe ich hier net so viel dreck der mitläuft XD)

Beitrag geändert von Loader007 (13.05.2007 10:08:06)

Offline

#6 13.05.2007 11:33:23

bioxz
Mitglied

Re: Nach Update Probleme

Loader007 schrieb:

Und mir ist noch was eingefallen was ich gerne ändern wolte ich will das sich KDE ohne den kdm startet !!! Es solte über den befehl startx gehn nur das tut es leider nciht Wenn ich stratx eingebe kommt die X oberfläche mit 3 Konsolen wo kann ich das editiren danke

Du musst in deinem Home Ordner die Datei .xinitrc dementsprechend editieren. Die Datei ist eigentlich nciht sonderlich komplex, solltest du hinbekommen wink

Wegem dem Problem mit VMWare kann ich dir leider nicht helfen

Offline

#7 13.05.2007 12:04:59

Loader007
Mitglied

Re: Nach Update Probleme

jo ich nutze den user acc nicht ich arbeite eigentlich immer nur als root

Offline

#8 13.05.2007 12:34:48

bioxz
Mitglied

Re: Nach Update Probleme

Was hat dich denn veranlasst immer als root zu arbeiten? oO Naja, das ist hier nicht das Thema.

Ich verstehe so langsam echt nicht mehr welche VMWare Version du hast. Wenn du wirklich nur eine VM aufsetzen willst sollte dazu auch VMWare Server reichen, das lässt sich auf der Website www.vmware.com kostenlos herunterladen und registrieren.

Offline

#9 14.05.2007 15:06:16

marsupilama
Mitglied

Re: Nach Update Probleme

Loader007 schrieb:

jo ich nutze den user acc nicht ich arbeite eigentlich immer nur als root

auch root hat ein zu hause : /root
da findest du deine '.xinitrc'
exec kde

Offline

#10 14.05.2007 15:34:11

k79
Mitglied

Re: Nach Update Probleme

What is the directory that contains the init directories (rc0.d/ to
rc6.d/)?                                                                  

Die Verzeichnisse gibt es schlichtweg nicht (bei Arch)! Du kannst sie von Hand anlegen o. du folgst der Anleitung im englischsprachigen Wiki: KLICK

...
Run vmware-install.pl.
When it asks where the directories for rc0.d thru rc6.d are, use /etc/rc.d/vmware.d.
When it asks where the init directory is, use /etc/rc.d.
...

Beitrag geändert von k79 (14.05.2007 15:52:04)

Offline

#11 14.05.2007 15:56:41

funkyou
Mitglied

Re: Nach Update Probleme

Wo liegt das Problem, VMware einfach aus dem AUR zu installieren? Die Pakete dort sind gepatcht und funktionieren tadellos...

Offline

#12 14.05.2007 16:05:35

k79
Mitglied

Re: Nach Update Probleme

funkyou schrieb:

Wo liegt das Problem, VMware einfach aus dem AUR zu installieren? Die Pakete dort sind gepatcht und funktionieren tadellos...

Stimmt! Als ich mal VMware draufgeklatschten musste, gab's das leider noch nicht in AUR.

Beitrag geändert von k79 (14.05.2007 16:06:21)

Offline

#13 14.05.2007 20:08:31

Loader007
Mitglied

Re: Nach Update Probleme

Aur kenne ich leider noch nicht den player habe ich mit kacman nicht gefunden aber vmware läut nun so weit ich habe nur noch ein problem das addn der module

also das sie beim start des systems direct geladen werden können ja und das ich noch nciht wies wie ich mit startx kde aufrufen kann sonst gehts mir und linux proma

Offline

#14 14.05.2007 20:24:03

dongiovanni
Mitglied

Re: Nach Update Probleme

Hi Loader007,

Ließ dir das, was du geschrieben hast, bitte in Zukunft noch einmal durch. Es ist wirklich sehr schwer zu lesen und zu verstehen, was du meinst!

AUR ist eine Datenbank von PKGBUILDs, mit denen du dir Pakete für Arch selbst bauen kannst. (aur.archlinux.org). Du findest dazu einen Artikel im Wiki.

Die Module, die du beim Start automatisch laden willst, musst du in das MODULES Array in der Datei rc.conf eintragen.

Um KDE über startx aufzurufen, musst du in die Datei .xinitrc "exec startkde" eintragen.

Johannes

Beitrag geändert von dongiovanni (14.05.2007 20:24:39)

Offline

#15 14.05.2007 22:56:26

Loader007
Mitglied

Re: Nach Update Probleme

sorry wahr gerade im stress wie so oft ! sad

wote nicht so einen müll bringen sorry

und das mit dem exec habe ich gemacht nur dann startet sich eine oberflöche mit na Uhr in der rechen ecke und 3 konsolen diese oberfläche hat wol vorrang wie bekomme ich die weg

ach ja was die module angeht könte mir jemand ein beispiel machen wie das geht will da nix falsch machen danke

Beitrag geändert von Loader007 (14.05.2007 23:47:26)

Offline

#16 15.05.2007 20:12:22

piet
Mitglied

Re: Nach Update Probleme

Schau bitte hier.

cu

Offline

#17 15.05.2007 21:58:28

Michael_M
Mitglied

Re: Nach Update Probleme

Wahrscheinlich musst du in deiner .xinitrc die alten Einträge mal entfernen, sonst startet er die natürlich. Schreibe dann einfach dein exec kde rein und fertig.

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums