Du bist nicht angemeldet.

#1 10.12.2006 15:29:44

levi
Mitglied

amarok: Abhängigkeiten nun modular

Seit langem wuchsen die Abhängigkeiten von amarok stark an.
Fehler Nummer 4682 hat die Frage gestellt
ob man die Abhängigkeiten nicht einmal aufräumen und alle nicht wichtigen
Abhängigkeiten entfernt.
Dem wurde nun Folge geleistet. Amarok ist nun fähig den Code der Sammlungs-
Datenbank modular zu nutzen. Daher ist amarok-base-mysqlfree obsolete und
und wurde aus den Repos entfernt. Pacman wird daher fragen, ob man es durch
amarok-base ersetzen möchte. amarok-base hat minimale Abhängigkeiten.
Features und ihre Abhängigkeiten sind nun beispielsweise:

  • Visualisierungen: libvisual und libvisual-plugins

  • die erweiterte Script Funktion in amarok benötigt python

  • für eine MYSQL Sammlungs-Datenbank installiert mysql, für postgreSQL richtet eine Datenbank in postgreSQL ein

  • für Medienabspieler benötigt ihr - jenachdem was ihr habt - libgpod, libifp, libnjb oder libmtp.

levi

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums