Du bist nicht angemeldet.

#1 08.11.2006 17:30:04

Domion
Mitglied

vlc braucht wxWidget

moin
ich hab mir gestern per -Suy die neue vlc Version(vlc 0.8.5-8) geholt, und nun braucht vlc "scheinbar" neuerdings wxWidget, damit ausser Videogucken(was ohne Probs läuft) auch das Meü etc. funktioniert. Und da ich irgendwann mal gelesen hab das pacman ja bei paketen auch die davon abhängigen holt dacht ich eigentlich das ich wxWidget hätte, also mal flux nach geschaut und fand folgendes:
pacman -Qs wxWidget
local/wxgtk 2.6.3-2
wxGTK - GTK+ implementation of wxWidgets API for GUI
local/wxpython 2.6.3.3-1
A wxWidgets GUI toolkit for Python.

Und aufgrund dieser Meldung frag ich mich was vlc meint (hab wxgtk vorsichtshalber nochmal neu installiert) :

$ vlc
VLC media player 0.8.5 Janus
[00000275] main dialogs provider error: no dialogs provider module matched "any"
[00000272] skins2 interface error: no suitable dialogs provider found (hint: compile the wxWidgets plugin, and make sure it is loaded properly)
[00000272] skins2 interface: skin: VLC 0.8.5 Default Skin author: aLtgLasS
[00000342] main dialogs provider error: no dialogs provider module matched "any"
[00000272] skins2 interface error: no suitable dialogs provider found (hint: compile the wxWidgets plugin, and make sure it is loaded properly)

Bin für jeden Ratschlag dankbar

Beitrag geändert von dongiovanni (11.11.2006 23:51:48)

Offline

#2 08.11.2006 18:40:43

Pierre
Entwickler

Re: vlc braucht wxWidget

Sieht nach einem Paket-Fehler aus (evtl. ist beim Compilieren was schief gelaufen); oder Dein System ist nicht aktuell. Du nutzt für current und extra den gleichen Mirror-Server?

Offline

#3 08.11.2006 19:52:02

MacWolf
Mitglied

Re: vlc braucht wxWidget

yo vlc braucht nen recompile weil eine neue libcio oder wie das vieh heißt raus ist, und die ist fester bestandteil...nach nem recompile funzt es wieder (jedenfalls bei mir tongue )

Offline

#4 10.11.2006 05:48:56

Xukashi
Mitglied

Re: vlc braucht wxWidget

recompile?
dumme Frage aber wie geht das?
<blush>

Offline

#5 10.11.2006 09:56:36

Upuaut
Mitglied

Re: vlc braucht wxWidget

Hast Du wxgtk 2.6.3-2 installiert?
http://www.archlinux.org/packages/823/

"wxGTK - GTK+ implementation of wxWidgets API for GUI "

Offline

#6 10.11.2006 12:36:37

Xukashi
Mitglied

Re: vlc braucht wxWidget

jup hab ich aber wie geht das nun mit dem recompile?

Offline

#7 10.11.2006 14:02:53

MacWolf
Mitglied

Re: vlc braucht wxWidget

entweder warten oder

naja mitm abs...
du guckst wo vlc ist, das müsste unter /var/abs/extra/multimedia/vlc sein, kopierst es an einen ort der dir lieb ist, wechselst ins verzeichnis, und machst makepkg....danach installierst du es mit pacman -U

achja...wxgtk brauchte vlc glaub ich schon immer

Beitrag geändert von MacWolf (10.11.2006 14:03:42)

Offline

#8 10.11.2006 19:44:19

Domion
Mitglied

Re: vlc braucht wxWidget

joar thx es funzt

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums