#1 05.03.2006 14:28:59

Harvey
Mitglied

XFCE4 will nicht starten

Hallo zusammen,

ich bin neu hier und neu bei Arch Linux, also nicht gleich killen, wenn ich offensichtliche Dämlichkeiten begangen habe wink

Also: Ich bin auf der Suche nach einem neuen Betriebssystem für die PCs unserer kleinen Firma. Dabei bin ich bei Distrowatch über Arch Linux gestolpert. Der Arch Way hat mich eigentlich überzeugt, also die Aktuelle Version 0.7.1 geladen und in VmWare ausprobiert. Nach etlichem Probieren und einigen Howtos habe ich nun eine funtionierende Installation, der X-Server läuft. KDE ist mir allerdings zu überladen für unsere PCs, also wollte ich XFCE4 auprobieren. Über pacman geladen und installiert, aber startxfce4 bringt nur die Meldung, das dieses Kommando nicht existieren würde. XFCE4 ist unter /opt installiert, aber anscheinend wird die Installation nicht gefunden. Was habe ich übersehen? Alle Hilfen, die ich gefunden habe, sagen übereinstimmend, das nach der Installation nur noch startxfce4 eingegeben werden müsste...

Vielleicht weiss einer ja wo ich hänge.

Harvey

Offline

#2 05.03.2006 14:41:43

Pierre
Entwickler

Re: XFCE4 will nicht starten

Klingt blöd, aber hast Du Dich neu eingeloggt?

Offline

#3 05.03.2006 21:52:23

Harvey
Mitglied

Re: XFCE4 will nicht starten

Pierre,

ähm, nö... Ich war aber doch eh' erst auf der Konsole... Nun ja, warum auch immer, nach einem reboot gehts. Pfff, kann mir das nicht so recht erklären, ist aber auch wurscht, der Erfolg zählt wink

Also ran ans testen, mal sehen, wann ich das nächste Mal hänge wink

Danke für Deine superschnelle Antwort

Harvey

Offline

#4 06.03.2006 01:45:08

jakob
Mitglied

Re: XFCE4 will nicht starten

Hehe, genau das selbe Phänomen hatten wir vor kurzem hier:

http://www.laber-land.de/?page=Postin...hread=4766

Da steht auch, warum das erst nach nem Reboot ging! smile

Beitrag geändert von jakob (06.03.2006 01:48:06)

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums