Du bist nicht angemeldet.

#1 11.11.2020 17:52:58

Arif
Mitglied

Versionskonflikt

Hallo. Ich würde gerne zwei Programme verwenden, das eine Programm verwendet Qt Library 5.15.0 und das andere Qt Library 5.15.1. Wie kann ich beide Pakete parallel installieren und verwenden?

Offline

#2 11.11.2020 18:11:24

matthias
Moderator

Re: Versionskonflikt

Sagst du uns auch bitte auch, um welche Programme es konkret geht?

Denn so kann niemand die Abhängigkeiten prüfen und dem Problem dann irgendwie auf den Grund gehen.

Offline

#3 11.11.2020 19:02:57

Arif
Mitglied

Re: Versionskonflikt

anki 2.1.26-1 benutzt Qt library (5.15.1)
vlc 3.0.11.1-2 benutzt Qt library (5.15.0).

Offline

#4 11.11.2020 19:59:44

matthias
Moderator

Re: Versionskonflikt

Mach doch einfach mal ein -Syu. Aktuell ist vlc 3.0.11.1-6. Dies sollte die neuere Version von Qt library verwenden. Sonst melden.

Offline

#5 12.11.2020 10:41:34

Arif
Mitglied

Re: Versionskonflikt

Danke.

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums