Du bist nicht angemeldet.

#1 21.07.2020 07:16:16

tobiazl
Gast

Kleinere Probleme nach der Installation

Hallo Zusammen,

ich habe arch mit xvfce installiert. Jetzt habe ich noch ein paar Kleinigkeiten die stören:

1. Beim Login bzw Start vom X-Server - also wenn zum X-Server umgeschaltet wird, kommt es ca 1 Sekunde lang
zu einer kleinen Bildstörung. Grafiktreiber habe ich den AMDGPU installiert. Grafikate ist eine Radeon R9 390

2. Wenn ich einen Icon-Satz installiere (ex impression von gnome-org) verschwinden meine Leisten. Rufe ich sie
in der Konsole wieder auf, sehe ich sie 1 sek und dann sind sie wieder verschwunden. Mit dem Standard Icons
passiert das nicht.

3. Folgende Bootfehler Nr1:
[   0.316948] do_IRQ: 1.55 No irq handler for vector
[   0.316948] do_IRQ: 2.55 No irq handler for vector
[   0.316948] do_IRQ: 3.55 No irq handler for vector
[   0.316948] do_IRQ: 4.55 No irq handler for vector

4. Bootfehler Nr. 2:
[0.637661] CPI BIOS Error (bug) : Failure creating named object [\_SB.PCI0.G
PP8._DSM ], AE_ALREADY_EXISTS (20200326/dswload2-326)
[0.637661] ACPI Error: AE_ALREADY_EXISTS
(20200326/dswload2-326), During name lookup catalog (202003
26/psobject-220)

Kann mir jemand bei einem dieser Probleme helfen?

#2 21.07.2020 09:55:59

schard
Moderator

Re: Kleinere Probleme nach der Installation

1) So etwas kommt in der Regel vor, wenn der Grafiktreiber den Framebuffer nicht richtig leert. Bootest du mit early KMS? Falls nicht, versuche dies mal.
2) Da ich XFCE nicht nutze, kann ich diesen Fehler leider nicht nachvollziehen.
3) Die fehlenden IRQ handler können auf einen Bug im entsprechenden Gerätetreiber oder auf fehlerhafte Firmware oder BIOS-Einstellungen hindeuten. Sofern das System dadurch nicht merkbar beeinträchtigt wird, würde ich diese ignorieren.
4) Hier sagt das Log sogar, dass es sich um einen BIOS Bug handelt. Du kannst Ausschau nach BIOS Updates für dein System halten oder den Fehler einfach ignorieren.

Offline

#3 21.07.2020 10:51:07

tobiazl
Gast

Re: Kleinere Probleme nach der Installation

Vielen Dank, dann schau ich mal nach dem ersten Punkt.

#4 21.07.2020 16:14:48

tobiazl
Gast

Re: Kleinere Probleme nach der Installation

Hat leider nicht funktioniert. KMS early ändert nichts.

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums