Du bist nicht angemeldet.

#1 02.07.2020 21:44:12

Andy123Andy
Mitglied

Mirros alle gedrosselt?

Moins, seit ein paar Tagen zieht Arch bei mir nur noch mit ~1400KiB/s. Ich hab eine Gigabyte-Leitung die auch anliegt.

rankmirrors spuckt bei mir folgende Liste aus:

# Server list generated by rankmirrors on 2020-07-01
##
## Arch Linux repository mirrorlist
## Generated on 2020-07-01
##
## Germany
Server = http://mirror.metalgamer.eu/archlinux/$repo/os/$arch
Server = https://mirror.pkgbuild.com/$repo/os/$arch
Server = http://arch.eckner.net/archlinux/$repo/os/$arch
Server = http://mirror.united-gameserver.de/archlinux/$repo/os/$arch
Server = http://mirror.netcologne.de/archlinux/$repo/os/$arch
Server = http://mirror.chaoticum.net/arch/$repo/os/$arch

Egal welchen ich nehme es bleibt recht langsam. Hat jemand eine Idee?


----
Im Wlan aufn Balkon
537a6e-1593719201.png

Beitrag geändert von Andy123Andy (02.07.2020 21:46:56)

Offline

#2 03.07.2020 10:50:42

Icecube63
Mitglied

Re: Mirros alle gedrosselt?

Andy123Andy schrieb:

Ich hab eine Gigabyte-Leitung die auch anliegt.


----
Im Wlan aufn Balkon

Ich bezweifel mal dass du ein Gigabyte-Wlan hast. wink Und um die Geschwindigkeit zu messen und zu beurteilen solltest du das im LAN messen.

Offline

#3 03.07.2020 10:59:12

Andy123Andy
Mitglied

Re: Mirros alle gedrosselt?

Das ist richtig: Aber das sind auch über 100MiB/s. Hier nochmal mit LAN-Kabel. Ist aber im grunde Wurst an den 1400KiB/ ändert sich nix.

Screenshot-20200703-105750.png

Beitrag geändert von Andy123Andy (03.07.2020 10:59:41)

Offline

#4 03.07.2020 11:32:28

Icecube63
Mitglied

Re: Mirros alle gedrosselt?

Also gedrosselt ist da nichts, warum auch:

:: Empfange Pakete...
 popt-1.18-1-x86_64                       67,7 KiB  3,89 MiB/s 00:00 [######################################] 100%
 linux-5.7.7.arch1-1-x86_64               70,8 MiB  5,78 MiB/s 00:12 [######################################] 100%
 linux-headers-5.7.7.arch1-1-x86_64       22,2 MiB  5,78 MiB/s 00:04 [######################################] 100%
 harfbuzz-2.6.8-2-x86_64                 800,9 KiB  6,02 MiB/s 00:00 [######################################] 100%
 harfbuzz-icu-2.6.8-2-x86_64               7,5 KiB  0,00   B/s 00:00 [######################################] 100%
 node-gyp-7.0.0-1-any                   1233,4 KiB  5,82 MiB/s 00:00 [######################################] 100%
 python-html5lib-1.1-1-any               201,2 KiB  6,55 MiB/s 00:00 [######################################] 100%
 python-pillow-7.2.0-1-x86_64            624,6 KiB  5,92 MiB/s 00:00 [######################################] 100%
 python2-html5lib-1.1-1-any              202,2 KiB  6,58 MiB/s 00:00 [######################################] 100%
 lib32-harfbuzz-2.6.8-2-x86_64           550,2 KiB  5,97 MiB/s 00:00 [######################################] 100%

Schöpft meine 50 Mbit voll aus

Der Fehler muss also bei dir liegen. hast du ev in der pacman.conf eine Drosselung aktiviert?

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums