Du bist nicht angemeldet.

#1 26.04.2020 22:10:05

stefanhusmann
Moderator

Aktualisierung von zn_poly auf Paketversion 0.9.2-2 erfordert Eingriff

Bei Paketverisionen vor 0.9.2-2 des Pakets zn_poly hat ein Link gefehlt, der nun in das Paket korrekterweise aufgenommen wurde. Daher muss das Überschreiben dieser Verknüpfungenun bei der Aktualisierung erlaubt werden.

D.h. es kommt eine Fehlermeldung

zn_poly: /usr/lib/libzn_poly-0.9.so  existiert im Dateisystem

Dies muss zum Beispiel durch

pacman -Syu --overwrite usr/lib/libzn_poly-0.9.so

erfolgen.

Offline

#2 28.04.2020 09:17:33

HarleyDavidson
Mitglied

Re: Aktualisierung von zn_poly auf Paketversion 0.9.2-2 erfordert Eingriff

Achtung: Schreibfehler beim Thread-Titel: zn_ploy -> zn_poly

Offline

#3 28.04.2020 10:55:22

schard
Moderator

Re: Aktualisierung von zn_poly auf Paketversion 0.9.2-2 erfordert Eingriff

HarleyDavidson schrieb:

Achtung: Schreibfehler beim Thread-Titel: zn_ploy -> zn_poly

Danke für den Hinweis. Ich habe es korrigiert.

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums