Du bist nicht angemeldet.

#1 19.09.2019 16:03:39

Dreick
Mitglied

Probleme mit Audiogeräten (Phonon-GStreamer+Pulseaudio)

Hallo,

da ich bisher durch googeln keine Lösung für mein Problem gefunden habe, Stelle ich die Frage einmal hier, in der Hoffnung, dass mir hier jemand helfen kann.

Das Problem ist, dass seit ein paar Tagen, meine KDE-Phonon Priorisierungsliste nicht mehr funktioniert. In allen Kategorien wird nur noch: "Pulseaudio Sound-Server" als Gerät angezeigt, wo man eigentlich die Gerätepriorität einstellen können sollte. Das hat bisher immer funktioniert, dort wurden alle meine Geräte gelistet.

Das Problem hat leider zur Folge, dass immer das Falsche Gerät verwendet wird, oder Anwendungen wie z.B. Skype das richtige Gerät überhaupt nicht mehr aufführen. Auch in solchen Programmen sieht die geräteliste wesentlich spärlicher aus. Das Problem entstand anscheinend bei einem Systemupdate, da ich ansonsten nichts verändert habe. Leider kann ich auch nicht sagen, seit wann genau das Problem besteht.

Wenn Infos benötigt werden, bitte reinschreiben, dann werde ich die nachreichen.

LG

Offline

#2 19.09.2019 21:14:30

stefanhusmann
Moderator

Re: Probleme mit Audiogeräten (Phonon-GStreamer+Pulseaudio)

Die pacman.log könnte bestimmt helfen, zumindest die von vor "ein paar Tagen" bis heute.

Offline

#3 20.09.2019 00:54:52

Dreick
Mitglied

Re: Probleme mit Audiogeräten (Phonon-GStreamer+Pulseaudio)

Es dürfte schwierig werden dadrin was zu finden, zumal ich nicht weiß wonach ich suchen muss und leider wirklich keine Ahnung habe wann es passiert ist. Hier der Log der letzten sechs Wochen...


[2019-08-01 00:32] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-01 00:32] [PACMAN] synchronizing package lists
[2019-08-01 00:32] [PACMAN] starting full system upgrade
[2019-08-01 00:33] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-01 00:33] [PACMAN] synchronizing package lists
[2019-08-01 00:33] [PACMAN] starting full system upgrade
[2019-08-01 00:33] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/dislocker/dislocker-0.7.1-4-x86_64.pkg.tar.xz'
[2019-08-01 00:33] [ALPM] transaction started
[2019-08-01 00:33] [ALPM] upgraded dislocker (0.7.1-3 -> 0.7.1-4)
[2019-08-01 00:33] [ALPM] transaction completed
[2019-08-01 00:33] [ALPM] running 'systemd-update.hook'...
[2019-08-01 00:36] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/jdk/jdk-12.0.2-1-x86_64.pkg.tar.xz'
[2019-08-01 00:36] [ALPM] transaction started
[2019-08-01 00:36] [ALPM] upgraded jdk (12.0.1-1 -> 12.0.2-1)
[2019-08-01 00:36] [ALPM] transaction completed
[2019-08-01 00:36] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-01 00:36] [ALPM] running 'systemd-update.hook'...
[2019-08-01 00:36] [ALPM] running 'update-desktop-database.hook'...
[2019-08-01 00:38] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/jre/jre-12.0.2-1-x86_64.pkg.tar.xz'
[2019-08-01 00:38] [ALPM] transaction started
[2019-08-01 00:38] [ALPM] upgraded jre (12.0.1-1 -> 12.0.2-1)
[2019-08-01 00:38] [ALPM] transaction completed
[2019-08-01 00:38] [ALPM] running 'systemd-update.hook'...
[2019-08-01 00:57] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/jre8/jre8-8u221-1-x86_64.pkg.tar.xz'
[2019-08-01 00:57] [ALPM] transaction started
[2019-08-01 00:57] [ALPM] upgraded jre8 (8u211-1 -> 8u221-1)
[2019-08-01 00:57] [ALPM-SCRIPTLET] (B[m[1m[34m::(B[m[1m[33m archlinux-java:(B[m[1m Default Java environment already set to 'java-8-openjdk'.
[2019-08-01 00:57] [ALPM-SCRIPTLET]                    To use JRE 8 ('java-8-jre/jre'), run:
[2019-08-01 00:57] [ALPM-SCRIPTLET]                      # archlinux-java set java-8-jre/jre
[2019-08-01 00:57] [ALPM-SCRIPTLET]                    For status, use:
[2019-08-01 00:57] [ALPM-SCRIPTLET]                      $ archlinux-java status(B[m
[2019-08-01 00:57] [ALPM] transaction completed
[2019-08-01 00:57] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-01 00:57] [ALPM] running 'systemd-update.hook'...
[2019-08-01 00:57] [ALPM] running 'update-desktop-database.hook'...
[2019-08-01 00:57] [ALPM] running 'update-mime-database.hook'...
[2019-08-01 01:13] [PACMAN] Running '/usr/bin/pacman -S pulseaudio-bluetooth'
[2019-08-01 01:13] [ALPM] transaction started
[2019-08-01 01:13] [ALPM] installed pulseaudio-bluetooth (12.2-2)
[2019-08-01 01:13] [ALPM] transaction completed
[2019-08-01 01:13] [ALPM] running 'systemd-update.hook'...
[2019-08-01 01:14] [PACMAN] Running '/usr/bin/pacman -S bluedevil'
[2019-08-01 01:14] [ALPM] transaction started
[2019-08-01 01:14] [ALPM] installed bluedevil (1:5.16.3-1)
[2019-08-01 01:14] [ALPM] transaction completed
[2019-08-01 01:14] [ALPM] running 'systemd-update.hook'...
[2019-08-01 01:14] [ALPM] running 'update-desktop-database.hook'...
[2019-08-01 01:14] [ALPM] running 'update-mime-database.hook'...
[2019-08-01 01:15] [PACMAN] Running '/usr/bin/pacman -S bluez'
[2019-08-01 01:15] [ALPM] transaction started
[2019-08-01 01:15] [ALPM] reinstalled bluez (5.50-6)
[2019-08-01 01:15] [ALPM] transaction completed
[2019-08-01 01:15] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-01 01:15] [ALPM] running 'systemd-update.hook'...
[2019-08-01 01:15] [PACMAN] Running '/usr/bin/pacman -S bluez-tools'
[2019-08-01 01:15] [ALPM] transaction started
[2019-08-01 01:15] [ALPM] installed bluez-tools (0.2.0-4)
[2019-08-01 01:15] [ALPM] transaction completed
[2019-08-01 01:15] [ALPM] running 'systemd-update.hook'...
[2019-08-01 01:16] [PACMAN] Running '/usr/bin/pacman -S bluez-utils'
[2019-08-01 01:17] [ALPM] transaction started
[2019-08-01 01:17] [ALPM] installed bluez-utils (5.50-6)
[2019-08-01 01:17] [ALPM] transaction completed
[2019-08-01 01:17] [ALPM] running 'systemd-update.hook'...
[2019-08-01 02:25] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/qt4/qt4-4.8.7-31-x86_64.pkg.tar.xz'
[2019-08-01 02:25] [ALPM] transaction started
[2019-08-01 02:25] [ALPM] upgraded qt4 (4.8.7-30 -> 4.8.7-31)
[2019-08-01 02:25] [ALPM] transaction completed
[2019-08-01 02:25] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-01 02:25] [ALPM] running 'systemd-update.hook'...
[2019-08-01 02:25] [ALPM] running 'update-desktop-database.hook'...
[2019-08-01 02:29] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/skypeforlinux-stable-bin/skypeforlinux-stable-bin-8.50.0.38-1-x86_64.pkg.tar.xz'
[2019-08-01 02:29] [ALPM] transaction started
[2019-08-01 02:29] [ALPM] upgraded skypeforlinux-stable-bin (8.49.0.49-1 -> 8.50.0.38-1)
[2019-08-01 02:29] [ALPM] transaction completed
[2019-08-01 02:29] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-01 02:29] [ALPM] running 'systemd-update.hook'...
[2019-08-01 02:29] [ALPM] running 'update-desktop-database.hook'...
[2019-08-01 13:43] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/spotify/spotify-1:1.1.10.546-1-x86_64.pkg.tar.xz'
[2019-08-01 13:43] [ALPM] transaction started
[2019-08-01 13:43] [ALPM] upgraded spotify (1:1.1.5.153-1 -> 1:1.1.10.546-1)
[2019-08-01 13:43] [ALPM] transaction completed
[2019-08-01 13:43] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-01 13:43] [ALPM] running 'systemd-update.hook'...
[2019-08-01 13:43] [ALPM] running 'update-desktop-database.hook'...
[2019-08-01 13:43] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-01 13:43] [PACMAN] synchronizing package lists
[2019-08-01 13:43] [PACMAN] starting full system upgrade
[2019-08-01 13:45] [PACMAN] Running 'pacman -Syu --ignore vonx265'
[2019-08-01 13:45] [PACMAN] synchronizing package lists
[2019-08-01 13:45] [PACMAN] starting full system upgrade
[2019-08-01 13:45] [PACMAN] Running 'pacman -Syu --ignore x265'
[2019-08-01 13:45] [PACMAN] synchronizing package lists
[2019-08-01 13:45] [PACMAN] starting full system upgrade
[2019-08-01 13:48] [ALPM] running '70-dkms-remove.hook'...
[2019-08-01 13:48] [ALPM] running 'ghc-unregister.hook'...
[2019-08-01 13:48] [ALPM] transaction started
[2019-08-01 13:48] [ALPM] upgraded iana-etc (20190702-1 -> 20190722-1)
[2019-08-01 13:48] [ALPM] upgraded glibc (2.29-3 -> 2.29-4)
[2019-08-01 13:48] [ALPM-SCRIPTLET] Generating locales...
[2019-08-01 13:48] [ALPM-SCRIPTLET]   de_DE.UTF-8... done
[2019-08-01 13:48] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2019-08-01 13:48] [ALPM-SCRIPTLET] Generation complete.
[2019-08-01 13:48] [ALPM] upgraded bzip2 (1.0.8-1 -> 1.0.8-2)
[2019-08-01 13:48] [ALPM] upgraded glib2 (2.60.5-1 -> 2.60.6-1)
[2019-08-01 13:48] [ALPM] upgraded desktop-file-utils (0.23+4+g92af410-1 -> 0.24-1)
[2019-08-01 13:48] [ALPM] upgraded llvm-libs (8.0.0-2 -> 8.0.1-1)
[2019-08-01 13:48] [ALPM] upgraded libpciaccess (0.15-1 -> 0.16-1)
[2019-08-01 13:48] [ALPM] upgraded systemd-libs (242.32-3 -> 242.84-1)
[2019-08-01 13:48] [ALPM] upgraded e2fsprogs (1.45.2-1 -> 1.45.3-1)
[2019-08-01 13:48] [ALPM] upgraded shadow (4.6-3 -> 4.7-1)
[2019-08-01 13:48] [ALPM] upgraded systemd (242.32-3 -> 242.84-1)
[2019-08-01 13:48] [ALPM] upgraded xorg-setxkbmap (1.3.1-2 -> 1.3.2-1)
[2019-08-01 13:48] [ALPM] upgraded nvidia-utils (430.26-1 -> 430.40-1)
[2019-08-01 13:48] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2019-08-01 13:48] [ALPM] upgraded mesa (19.1.2-1 -> 19.1.3-1)
[2019-08-01 13:48] [ALPM] upgraded libice (1.0.9-2 -> 1.0.10-1)
[2019-08-01 13:48] [ALPM] upgraded libtasn1 (4.13-1 -> 4.14-1)
[2019-08-01 13:48] [ALPM] upgraded gnutls (3.6.8-3 -> 3.6.9-1)
[2019-08-01 13:48] [ALPM] upgraded zstd (1.4.0-1 -> 1.4.1-1)
[2019-08-01 13:48] [ALPM] upgraded pango (1:1.43.0-2 -> 1:1.44.1-1)
[2019-08-01 13:48] [ALPM] upgraded gnupg (2.2.16-1 -> 2.2.17-2)
[2019-08-01 13:48] [ALPM] upgraded libtool (2.4.6+42+gb88cebd5-4 -> 2.4.6+42+gb88cebd5-5)
[2019-08-01 13:48] [ALPM] upgraded btrfs-progs (5.1.1-1 -> 5.2.1-1)
[2019-08-01 13:48] [ALPM] upgraded python (3.7.3-2 -> 3.7.4-1)
[2019-08-01 13:48] [ALPM] upgraded libbytesize (2.0-1 -> 2.1-1)
[2019-08-01 13:48] [ALPM] upgraded libyaml (0.2.1-1 -> 0.2.2-1)
[2019-08-01 13:48] [ALPM] upgraded udisks2 (2.8.3-1 -> 2.8.4-1)
[2019-08-01 13:48] [ALPM] upgraded libakonadi (19.04.3-1 -> 19.04.3-2)
[2019-08-01 13:48] [ALPM] upgraded akonadi (19.04.3-1 -> 19.04.3-2)
[2019-08-01 13:48] [ALPM] upgraded android-tools (9.0.0_r41-1 -> 9.0.0_r45-1)
[2019-08-01 13:48] [ALPM] upgraded aom (1.0.0-1 -> 1.0.0.errata1-1)
[2019-08-01 13:48] [ALPM] upgraded black-hole-solver (1.2.1-1 -> 1.4.0-1)
[2019-08-01 13:48] [ALPM] upgraded kdecoration (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:48] [ALPM] upgraded breeze (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:48] [ALPM] upgraded breeze-gtk (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:48] [ALPM] upgraded bubblewrap (0.3.3-2 -> 0.3.3-3)
[2019-08-01 13:48] [ALPM] upgraded haskell-base64-bytestring (1.0.0.2-12 -> 1.0.0.2-14)
[2019-08-01 13:48] [ALPM] upgraded haskell-network (2.8.0.0-16 -> 2.8.0.0-18)
[2019-08-01 13:48] [ALPM] upgraded haskell-hackage-security (0.5.3.0-53 -> 0.5.3.0-55)
[2019-08-01 13:48] [ALPM] upgraded haskell-http (4000.3.14-7 -> 4000.3.14-14)
[2019-08-01 13:48] [ALPM] upgraded haskell-resolv (0.1.1.1-33 -> 0.1.1.1-35)
[2019-08-01 13:48] [ALPM] upgraded haskell-exceptions (0.10.2-8 -> 0.10.2-10)
[2019-08-01 13:48] [ALPM] upgraded haskell-temporary (1.3-34 -> 1.3-36)
[2019-08-01 13:48] [ALPM] upgraded haskell-zip-archive (0.4.1-10 -> 0.4.1-12)
[2019-08-01 13:48] [ALPM] upgraded cabal-install (2.4.0.0-111 -> 2.4.0.0-118)
[2019-08-01 13:48] [ALPM] upgraded compiler-rt (8.0.0-1 -> 8.0.1-1)
[2019-08-01 13:48] [ALPM] upgraded clang (8.0.0-4 -> 8.0.1-1)
[2019-08-01 13:48] [ALPM] upgraded curl (7.65.1-3 -> 7.65.3-1)
[2019-08-01 13:48] [ALPM] upgraded cmake (3.14.5-1 -> 3.15.1-1)
[2019-08-01 13:48] [ALPM] upgraded dialog (1:1.3_20190211-1 -> 1:1.3_20190728-1)
[2019-08-01 13:48] [ALPM] upgraded enchant (2.2.4-1 -> 2.2.5-1)
[2019-08-01 13:48] [ALPM] upgraded libvpx (1.8.0-1 -> 1.8.1-1)
[2019-08-01 13:48] [ALPM] upgraded sdl2 (2.0.9-1 -> 2.0.10-1)
[2019-08-01 13:48] [ALPM] upgraded lcms2 (2.9-1 -> 2.9-2)
[2019-08-01 13:48] [ALPM] upgraded giflib (5.1.9-3 -> 5.2.1-1)
[2019-08-01 13:48] [ALPM] upgraded wayland-protocols (1.17-1 -> 1.18-1)
[2019-08-01 13:49] [ALPM] upgraded firefox (68.0-1 -> 68.0.1-2)
[2019-08-01 13:49] [ALPM] upgraded firefox-i18n-de (68.0-1 -> 68.0.1-1)
[2019-08-01 13:49] [ALPM] upgraded freecell-solver (5.10.0-1 -> 5.12.0-1)
[2019-08-01 13:49] [ALPM] upgraded fuse-common (3.6.1-1 -> 3.6.2-1)
[2019-08-01 13:49] [ALPM] upgraded glib2-docs (2.60.5-1 -> 2.60.6-1)
[2019-08-01 13:49] [ALPM] upgraded spirv-tools (2018.5-1 -> 2019.3-2)
[2019-08-01 13:49] [ALPM] upgraded glslang (7.11.3214-1 -> 7.11.3214-2)
[2019-08-01 13:49] [ALPM] upgraded glu (9.0.0-5 -> 9.0.1-1)
[2019-08-01 13:49] [ALPM] upgraded imagemagick (7.0.8.53-1 -> 7.0.8.58-1)
[2019-08-01 13:49] [ALPM] upgraded kactivitymanagerd (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded kde-cli-tools (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded qt5-webengine (5.13.0-2 -> 5.13.0-3)
[2019-08-01 13:49] [ALPM] upgraded phonon-qt5-gstreamer (4.9.0-5 -> 4.9.1-1)
[2019-08-01 13:49] [ALPM] upgraded phonon-qt5 (4.10.2-1 -> 4.10.3-1)
[2019-08-01 13:49] [ALPM] upgraded kdepim-runtime (19.04.3-1 -> 19.04.3-2)
[2019-08-01 13:49] [ALPM] upgraded libksysguard (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded kdevelop (5.3.2-3 -> 5.3.3-2)
[2019-08-01 13:49] [ALPM] upgraded libqalculate (3.2.0-1 -> 3.3.0-1)
[2019-08-01 13:49] [ALPM] upgraded qt5-tools (5.13.0-1 -> 5.13.0-2)
[2019-08-01 13:49] [ALPM] upgraded milou (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded kscreenlocker (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded kwin (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded plasma-integration (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded plasma-workspace (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded khotkeys (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded kmenuedit (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded knetattach (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded ksysguard (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded ldns (1.7.0-4 -> 1.7.1-1)
[2019-08-01 13:49] [ALPM] upgraded lib32-glibc (2.29-3 -> 2.29-4)
[2019-08-01 13:49] [ALPM] upgraded lib32-bzip2 (1.0.8-1 -> 1.0.8-2)
[2019-08-01 13:49] [ALPM] upgraded lib32-glib2 (2.60.5-1 -> 2.60.6-1)
[2019-08-01 13:49] [ALPM] upgraded lib32-libpciaccess (0.15-1 -> 0.16-1)
[2019-08-01 13:49] [ALPM] upgraded lib32-llvm-libs (8.0.0-1 -> 8.0.1-1)
[2019-08-01 13:49] [ALPM] upgraded lib32-nvidia-utils (430.26-1 -> 430.40-1)
[2019-08-01 13:49] [ALPM] upgraded lib32-mesa (19.1.2-1 -> 19.1.3-1)
[2019-08-01 13:49] [ALPM] upgraded libcurl-compat (7.65.1-1 -> 7.65.3-1)
[2019-08-01 13:49] [ALPM] upgraded libcurl-gnutls (7.65.1-2 -> 7.65.3-1)
[2019-08-01 13:49] [ALPM] upgraded libheif (1.4.0-1 -> 1.4.0-3)
[2019-08-01 13:49] [ALPM] upgraded libkscreen (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded libnm (1.18.0-1 -> 1.18.2-1)
[2019-08-01 13:49] [ALPM] upgraded libnm-glib (1.18.0-1 -> 1.18.2-1)
[2019-08-01 13:49] [ALPM] upgraded libphonenumber (8.10.13-1 -> 8.10.15-1)
[2019-08-01 13:49] [ALPM] upgraded libxnvctrl (430.14-1 -> 430.40-1)
[2019-08-01 13:49] [ALPM] upgraded linux-firmware (20190628.70e4394-1 -> 20190717.bf13a71-1)
[2019-08-01 13:49] [ALPM] upgraded linux (5.2.arch2-1 -> 5.2.5.arch1-1)
[2019-08-01 13:49] [ALPM] upgraded lmdb (0.9.23-1 -> 0.9.24-1)
[2019-08-01 13:49] [ALPM] upgraded marble-common (19.04.3-1 -> 19.04.3-2)
[2019-08-01 13:49] [ALPM] upgraded marble (19.04.3-1 -> 19.04.3-2)
[2019-08-01 13:49] [ALPM] upgraded mpg123 (1.25.10-1 -> 1.25.11-1)
[2019-08-01 13:49] [ALPM] upgraded vulkan-icd-loader (1.1.112-1 -> 1.1.115-1)
[2019-08-01 13:49] [ALPM] upgraded shaderc (2018.0-3 -> 2019.0-1)
[2019-08-01 13:49] [ALPM] upgraded mpv (1:0.29.1-6 -> 1:0.29.1-7)
[2019-08-01 13:49] [ALPM] upgraded networkmanager (1.18.0-1 -> 1.18.2-1)
[2019-08-01 13:49] [ALPM] upgraded nvidia (430.26-9 -> 430.40-1)
[2019-08-01 13:49] [ALPM] upgraded nvidia-settings (430.14-1 -> 430.40-1)
[2019-08-01 13:49] [ALPM] upgraded openresolv (3.9.0-2 -> 3.9.1-1)
[2019-08-01 13:49] [ALPM] upgraded openssh (8.0p1-1 -> 8.0p1-2)
[2019-08-01 13:49] [ALPM] upgraded php (7.3.7-2 -> 7.3.8-1)
[2019-08-01 13:49] [ALPM] upgraded pkgconf (1.6.1-1 -> 1.6.3-1)
[2019-08-01 13:49] [ALPM] upgraded polkit-kde-agent (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded systemsettings (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded poppler (0.78.0-1 -> 0.79.0-1)
[2019-08-01 13:49] [ALPM] upgraded poppler-qt5 (0.78.0-1 -> 0.79.0-1)
[2019-08-01 13:49] [ALPM] upgraded plasma-desktop (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded qca (2.2.1-1 -> 2.2.1-2)
[2019-08-01 13:49] [ALPM] upgraded plasma-nm (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded poppler-glib (0.78.0-1 -> 0.79.0-1)
[2019-08-01 13:49] [ALPM] upgraded powerdevil (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded python-lxml (4.3.4-1 -> 4.4.0-1)
[2019-08-01 13:49] [ALPM] upgraded python-pyparsing (2.4.0-1 -> 2.4.2-1)
[2019-08-01 13:49] [ALPM] upgraded python2-pycurl (7.43.0.2-2 -> 7.43.0.3-1)
[2019-08-01 13:49] [ALPM] upgraded python2-pyparsing (2.4.0-1 -> 2.4.2-1)
[2019-08-01 13:49] [ALPM] upgraded s-nail (14.9.13-2 -> 14.9.14-1)
[2019-08-01 13:49] [ALPM] upgraded sddm-kcm (5.16.3-1 -> 5.16.4-1)
[2019-08-01 13:49] [ALPM] upgraded spglib (1.13.0-1 -> 1.14.1-1)
[2019-08-01 13:49] [ALPM] upgraded spice (0.14.0-3 -> 0.14.2-1)
[2019-08-01 13:49] [ALPM] upgraded srt (1.3.2-1 -> 1.3.3-1)
[2019-08-01 13:49] [ALPM] upgraded systemd-sysvcompat (242.32-3 -> 242.84-1)
[2019-08-01 13:49] [ALPM] upgraded vala (0.44.5-1 -> 0.44.6-1)
[2019-08-01 13:49] [ALPM] upgraded virtualbox-host-modules-arch (6.0.8-18 -> 6.0.10-5)
[2019-08-01 13:49] [ALPM] upgraded virtualbox (6.0.8-2 -> 6.0.10-1)
[2019-08-01 13:49] [ALPM] upgraded vlc (3.0.7.1-1 -> 3.0.7.1-2)
[2019-08-01 13:49] [ALPM] upgraded whois (5.4.3-1 -> 5.5.0-1)
[2019-08-01 13:49] [ALPM] upgraded xf86-video-intel (1:2.99.917+863+g6afed33b-1 -> 1:2.99.917+865+g60022507-1)
[2019-08-01 13:49] [ALPM] upgraded xorg-xbacklight (1.2.2-1 -> 1.2.3-1)
[2019-08-01 13:49] [ALPM] upgraded xorg-xinput (1.6.2-2 -> 1.6.3-1)
[2019-08-01 13:49] [ALPM] upgraded xorg-xwininfo (1.1.4-1 -> 1.1.5-1)
[2019-08-01 13:49] [ALPM] transaction completed
[2019-08-01 13:49] [ALPM] running '60-linux.hook'...
[2019-08-01 13:50] [ALPM] running '70-dkms-install.hook'...
[2019-08-01 13:50] [ALPM] running '90-linux-ck.hook'...
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Starting build: 5.1.18-1-ck
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Starting build: 5.1.18-1-ck
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-01 13:50] [ALPM] running '90-linux.hook'...
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Starting build: 5.2.5-arch1-1-ARCH
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Starting build: 5.2.5-arch1-1-ARCH
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-01 13:50] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2019-08-01 13:50] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-01 13:50] [ALPM] running 'detect-old-perl-modules.hook'...
[2019-08-01 13:50] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2019-08-01 13:50] [ALPM-SCRIPTLET] g_module_open() failed for /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-heif.so: libx265.so.176: cannot open shared object file: No such file or directory
[2019-08-01 13:50] [ALPM] running 'ghc-register.hook'...
[2019-08-01 13:50] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-01 13:50] [ALPM] running 'systemd-catalog.hook'...
[2019-08-01 13:50] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-01 13:50] [ALPM] running 'systemd-hwdb.hook'...
[2019-08-01 13:50] [ALPM] running 'systemd-sysctl.hook'...
[2019-08-01 13:50] [ALPM] running 'systemd-sysusers.hook'...
[2019-08-01 13:50] [ALPM] running 'systemd-tmpfiles.hook'...
[2019-08-01 13:50] [ALPM] running 'systemd-udev-reload.hook'...
[2019-08-01 13:50] [ALPM] running 'systemd-update.hook'...
[2019-08-01 13:50] [ALPM] running 'texinfo-install.hook'...
[2019-08-01 13:50] [ALPM] running 'update-desktop-database.hook'...
[2019-08-01 13:50] [ALPM] running 'update-mime-database.hook'...
[2019-08-01 13:50] [ALPM] running 'update-vlc-plugin-cache.hook'...
[2019-08-01 14:03] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-01 14:03] [PACMAN] synchronizing package lists
[2019-08-01 14:03] [PACMAN] starting full system upgrade
[2019-08-01 15:35] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/linux-ck/linux-ck-5.2.5-1-x86_64.pkg.tar.xz'
[2019-08-01 15:35] [ALPM] running '70-dkms-remove.hook'...
[2019-08-01 15:35] [ALPM] transaction started
[2019-08-01 15:35] [ALPM] upgraded linux-ck (5.1.18-1 -> 5.2.5-1)
[2019-08-01 15:35] [ALPM] transaction completed
[2019-08-01 15:35] [ALPM] running '60-linux-ck.hook'...
[2019-08-01 15:35] [ALPM] running '70-dkms-install.hook'...
[2019-08-01 15:35] [ALPM] running '90-linux-ck.hook'...
[2019-08-01 15:35] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-08-01 15:35] [ALPM-SCRIPTLET] ==> Starting build: 5.2.5-1-ck
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-01 15:35] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-01 15:35] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-08-01 15:35] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-01 15:35] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-08-01 15:35] [ALPM-SCRIPTLET] ==> Starting build: 5.2.5-1-ck
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-01 15:35] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-01 15:35] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-01 15:35] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-08-01 15:35] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-01 15:35] [ALPM] running 'systemd-update.hook'...
[2019-08-01 18:08] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-01 18:08] [PACMAN] synchronizing package lists
[2019-08-01 18:08] [PACMAN] starting full system upgrade
[2019-08-01 19:50] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-01 19:50] [PACMAN] synchronizing package lists
[2019-08-01 19:50] [PACMAN] starting full system upgrade
[2019-08-01 19:50] [PACMAN] Running '/usr/bin/pacman -Syu x265'
[2019-08-01 19:50] [PACMAN] synchronizing package lists
[2019-08-01 19:50] [PACMAN] starting full system upgrade
[2019-08-01 19:51] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-01 19:51] [PACMAN] synchronizing package lists
[2019-08-01 19:51] [PACMAN] starting full system upgrade
[2019-08-01 19:51] [PACMAN] Running 'pacman -Syu --ignore libx265'
[2019-08-01 19:51] [PACMAN] synchronizing package lists
[2019-08-01 19:51] [PACMAN] starting full system upgrade
[2019-08-01 20:54] [PACMAN] Running '/usr/bin/pacman -R ffmpeg-compat-57'
[2019-08-01 20:55] [ALPM] transaction started
[2019-08-01 20:55] [ALPM] removed ffmpeg-compat-57 (3.4.2-2)
[2019-08-01 20:55] [ALPM] transaction completed
[2019-08-01 20:55] [ALPM] running 'systemd-update.hook'...
[2019-08-01 20:55] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-01 20:55] [PACMAN] synchronizing package lists
[2019-08-01 20:55] [PACMAN] starting full system upgrade
[2019-08-01 20:55] [ALPM] transaction started
[2019-08-01 20:55] [ALPM] upgraded x265 (3.0-1 -> 3.1.1-1)
[2019-08-01 20:55] [ALPM] upgraded ffmpeg (1:4.1.3-1 -> 1:4.1.4-1)
[2019-08-01 20:55] [ALPM] upgraded re2 (20190701-1 -> 20190801-1)
[2019-08-01 20:55] [ALPM] transaction completed
[2019-08-01 20:55] [ALPM] running 'systemd-update.hook'...
[2019-08-01 20:57] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/ffmpeg-compat-57/ffmpeg-compat-57-3.4.2-2-x86_64.pkg.tar.xz'
[2019-08-01 20:57] [ALPM] transaction started
[2019-08-01 20:57] [ALPM] installed ffmpeg-compat-57 (3.4.2-2)
[2019-08-01 20:57] [ALPM] transaction completed
[2019-08-01 20:57] [ALPM] running 'systemd-update.hook'...
[2019-08-01 20:57] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-01 20:57] [PACMAN] synchronizing package lists
[2019-08-01 20:57] [PACMAN] starting full system upgrade
[2019-08-02 00:05] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-02 00:05] [PACMAN] synchronizing package lists
[2019-08-02 00:05] [PACMAN] starting full system upgrade
[2019-08-02 00:56] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-02 00:56] [PACMAN] synchronizing package lists
[2019-08-02 00:56] [PACMAN] starting full system upgrade
[2019-08-03 13:28] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-03 13:28] [PACMAN] synchronizing package lists
[2019-08-03 13:28] [PACMAN] starting full system upgrade
[2019-08-03 13:29] [ALPM] running 'ghc-unregister.hook'...
[2019-08-03 13:29] [ALPM] transaction started
[2019-08-03 13:29] [ALPM] upgraded haskell-base64-bytestring (1.0.0.2-14 -> 1.0.0.2-15)
[2019-08-03 13:29] [ALPM] upgraded haskell-network (2.8.0.0-18 -> 2.8.0.0-19)
[2019-08-03 13:29] [ALPM] upgraded haskell-hackage-security (0.5.3.0-55 -> 0.5.3.0-56)
[2019-08-03 13:29] [ALPM] upgraded haskell-http (4000.3.14-14 -> 4000.3.14-15)
[2019-08-03 13:29] [ALPM] upgraded haskell-resolv (0.1.1.1-35 -> 0.1.1.1-36)
[2019-08-03 13:29] [ALPM] upgraded haskell-exceptions (0.10.2-10 -> 0.10.2-11)
[2019-08-03 13:29] [ALPM] upgraded haskell-temporary (1.3-36 -> 1.3-37)
[2019-08-03 13:29] [ALPM] upgraded haskell-zip-archive (0.4.1-12 -> 0.4.1-13)
[2019-08-03 13:29] [ALPM] upgraded cabal-install (2.4.0.0-118 -> 2.4.0.0-119)
[2019-08-03 13:29] [ALPM] upgraded composer (1.8.6-1 -> 1.9.0-1)
[2019-08-03 13:29] [ALPM] upgraded libspiro (1:0.5.20150702-2 -> 1:20190731-1)
[2019-08-03 13:29] [ALPM] upgraded gegl (0.4.16-1 -> 0.4.16-2)
[2019-08-03 13:29] [ALPM] upgraded grub (2:2.04-1 -> 2:2.04-2)
[2019-08-03 13:29] [ALPM] upgraded mariadb-libs (10.4.6-1 -> 10.4.7-1)
[2019-08-03 13:29] [ALPM] upgraded mariadb-clients (10.4.6-1 -> 10.4.7-1)
[2019-08-03 13:29] [ALPM] upgraded mariadb (10.4.6-1 -> 10.4.7-1)
[2019-08-03 13:29] [ALPM] transaction completed
[2019-08-03 13:29] [ALPM] running 'ghc-register.hook'...
[2019-08-03 13:29] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-03 13:29] [ALPM] running 'systemd-sysusers.hook'...
[2019-08-03 13:29] [ALPM] running 'systemd-tmpfiles.hook'...
[2019-08-03 13:29] [ALPM] running 'systemd-update.hook'...
[2019-08-03 13:29] [ALPM] running 'texinfo-install.hook'...
[2019-08-05 15:05] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-05 15:05] [PACMAN] synchronizing package lists
[2019-08-05 15:05] [PACMAN] starting full system upgrade
[2019-08-05 15:05] [ALPM] running 'ghc-unregister.hook'...
[2019-08-05 15:05] [ALPM] transaction started
[2019-08-05 15:05] [ALPM] upgraded android-tools (9.0.0_r45-1 -> 29.0.2-1)
[2019-08-05 15:05] [ALPM] upgraded haskell-http (4000.3.14-15 -> 4000.3.14-16)
[2019-08-05 15:05] [ALPM] upgraded cabal-install (2.4.0.0-119 -> 2.4.0.0-120)
[2019-08-05 15:05] [ALPM] upgraded cairo (1.16.0-2 -> 1.17.2+17+g52a7c79fd-1)
[2019-08-05 15:05] [ALPM] upgraded exiv2 (0.27.1-1 -> 0.27.2-1)
[2019-08-05 15:05] [ALPM] upgraded imagemagick (7.0.8.58-1 -> 7.0.8.59-1)
[2019-08-05 15:05] [ALPM] upgraded keyutils (1.6-1 -> 1.6.1-1)
[2019-08-05 15:05] [ALPM] upgraded libgudev (232-1 -> 233-1)
[2019-08-05 15:05] [ALPM] upgraded libraw (0.19.3-1 -> 0.19.3-2)
[2019-08-05 15:05] [ALPM] upgraded pango (1:1.44.1-1 -> 1:1.44.3-1)
[2019-08-05 15:05] [ALPM] upgraded vala (0.44.6-1 -> 0.44.7-1)
[2019-08-05 15:05] [ALPM] upgraded x265 (3.1.1-1 -> 3.1.2-1)
[2019-08-05 15:05] [ALPM] transaction completed
[2019-08-05 15:05] [ALPM] running 'detect-old-perl-modules.hook'...
[2019-08-05 15:05] [ALPM] running 'ghc-register.hook'...
[2019-08-05 15:05] [ALPM] running 'systemd-update.hook'...
[2019-08-05 15:41] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/linux-ck/linux-ck-5.2.6-1-x86_64.pkg.tar.xz'
[2019-08-05 15:41] [ALPM] running '70-dkms-remove.hook'...
[2019-08-05 15:41] [ALPM] transaction started
[2019-08-05 15:41] [ALPM] upgraded linux-ck (5.2.5-1 -> 5.2.6-1)
[2019-08-05 15:41] [ALPM] transaction completed
[2019-08-05 15:41] [ALPM] running '60-linux-ck.hook'...
[2019-08-05 15:41] [ALPM] running '70-dkms-install.hook'...
[2019-08-05 15:41] [ALPM] running '90-linux-ck.hook'...
[2019-08-05 15:41] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-08-05 15:41] [ALPM-SCRIPTLET] ==> Starting build: 5.2.6-1-ck
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-05 15:41] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-05 15:41] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-08-05 15:41] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-05 15:41] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-08-05 15:41] [ALPM-SCRIPTLET] ==> Starting build: 5.2.6-1-ck
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-05 15:41] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-05 15:41] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-05 15:41] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-08-05 15:41] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-05 15:41] [ALPM] running 'systemd-update.hook'...
[2019-08-05 15:47] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-05 15:47] [PACMAN] synchronizing package lists
[2019-08-05 15:47] [PACMAN] starting full system upgrade
[2019-08-07 15:47] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-07 15:47] [PACMAN] synchronizing package lists
[2019-08-07 15:47] [PACMAN] starting full system upgrade
[2019-08-07 15:48] [ALPM] running '70-dkms-remove.hook'...
[2019-08-07 15:48] [ALPM] running 'ghc-unregister.hook'...
[2019-08-07 15:48] [ALPM] transaction started
[2019-08-07 15:48] [ALPM] upgraded archlinux-keyring (20190123-2 -> 20190805-1)
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Füge Schlüssel aus archlinux.gpg hinzu...
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Signiere die vertrauenswürdigen Schlüssel im Schlüsselbund lokal...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Signiere Schlüssel D8AFDDA07A5B6EDFA7D8CCDAD6D055F927843F1C lokal...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Signiere Schlüssel DDB867B92AA789C165EEFA799B729B06A680C281 lokal...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 684148BB25B49E986A4944C55184252D824B18E8 lokal...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 91FFE0700E80619CEB73235CA88E23E377514E00 lokal...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 0E8B644079F599DFC1DDC3973348882F6AC6A4C2 lokal...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Signiere Schlüssel AB19265E5D7D20687D303246BA1DFB64FFF979E7 lokal...
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Importiere die Vertrauenswerte des Benutzers...
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Mache widerrufene Schlüssel im Schlüsselbund unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 8F76BEEA0289F9E1D3E229C05F946DED983D4366 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 63F395DE2D6398BBE458F281F2DBB4931985A992 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 50F33E2E5B0C3D900424ABE89BDCF497A4BBCC7F unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 27FFC4769E19F096D41D9265A04F9397CDFD6BB0 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 39F880E50E49A4D11341E8F939E4F17F295AFBF4 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5559BC1A32B8F76B3FCCD9555FA5E5544F010D48 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 07DFD3A0BC213FA12EDC217559B3122E2FA915EC unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5A2257D19FF7E1E0E415968CE62F853100F0D0F0 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 7FA647CD89891DEDC060287BB9113D1ED21E1A55 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel BC1FBE4D2826A0B51E47ED62E2539214C6C11350 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5696C003B0854206450C8E5BE613C09CB4440678 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 8CF934E339CAD8ABF342E822E711306E3C4F88BC unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5E7585ADFF106BFFBBA319DC654B877A0864983E unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 65EEFE022108E2B708CBFCF7F9E712E59AF5F22A unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 40440DC037C05620984379A6761FAD69BA06C6A9 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 81D7F8241DB38BC759C80FCE3A726C6170E80477 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel E7210A59715F6940CF9A4E36A001876699AD6E84 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5357F3B111688D88C1D88119FCF2CB179205AC90 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel FB871F0131FEA4FB5A9192B4C8880A6406361833 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 66BD74A036D522F51DD70A3C7F2A16726521E06D unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel B1F2C889CB2CCB2ADA36D963097D629E437520BD unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 40776A5221EF5AD468A4906D42A1DB15EC133BAD unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Mache Schlüssel 44D4A033AC140143927397D47EFD567D4C7EA887 unbrauchbar...
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2019-08-07 15:48] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2019-10-26
[2019-08-07 15:48] [ALPM] upgraded aspell (0.60.7rc1-1 -> 0.60.7-1)
[2019-08-07 15:48] [ALPM] upgraded haskell-http (4000.3.14-16 -> 4000.3.14-17)
[2019-08-07 15:48] [ALPM] upgraded cabal-install (2.4.0.0-120 -> 2.4.0.0-121)
[2019-08-07 15:48] [ALPM] installed dav1d (0.3.0-1)
[2019-08-07 15:48] [ALPM] upgraded flac (1.3.2-2 -> 1.3.3-1)
[2019-08-07 15:48] [ALPM] upgraded ffmpeg (1:4.1.4-1 -> 1:4.2-2)
[2019-08-07 15:48] [ALPM] upgraded gtk-doc (1.30+1+g44c5972-2 -> 1.31-2)
[2019-08-07 15:48] [ALPM] upgraded libmspack (1:0.9.1alpha-1 -> 1:0.10.1alpha-2)
[2019-08-07 15:48] [ALPM] upgraded libnm (1.18.2-1 -> 1.20.0-1)
[2019-08-07 15:48] [ALPM] upgraded libraw (0.19.3-2 -> 0.19.4-1)
[2019-08-07 15:48] [ALPM] upgraded libxnvctrl (430.40-1 -> 430.40-3)
[2019-08-07 15:48] [ALPM] upgraded linux (5.2.5.arch1-1 -> 5.2.6.arch1-1)
[2019-08-07 15:48] [ALPM] upgraded mpv (1:0.29.1-7 -> 1:0.29.1-8)
[2019-08-07 15:48] [ALPM] upgraded networkmanager (1.18.2-1 -> 1.20.0-1)
[2019-08-07 15:48] [ALPM] upgraded nvidia (430.40-1 -> 430.40-2)
[2019-08-07 15:48] [ALPM] upgraded nvidia-settings (430.40-1 -> 430.40-3)
[2019-08-07 15:48] [ALPM] upgraded oniguruma (6.9.2-1 -> 6.9.3-1)
[2019-08-07 15:48] [ALPM] upgraded virtualbox-host-modules-arch (6.0.10-5 -> 6.0.10-6)
[2019-08-07 15:48] [ALPM] upgraded youtube-dl (2019.07.02-1 -> 2019.08.02-1)
[2019-08-07 15:48] [ALPM] transaction completed
[2019-08-07 15:48] [ALPM] running '60-linux.hook'...
[2019-08-07 15:48] [ALPM] running '70-dkms-install.hook'...
[2019-08-07 15:48] [ALPM] running '90-linux.hook'...
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Starting build: 5.2.6-arch1-1-ARCH
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Starting build: 5.2.6-arch1-1-ARCH
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-07 15:48] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2019-08-07 15:48] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-07 15:48] [ALPM] running 'ghc-register.hook'...
[2019-08-07 15:48] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-07 15:48] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-07 15:48] [ALPM] running 'systemd-udev-reload.hook'...
[2019-08-07 15:48] [ALPM] running 'systemd-update.hook'...
[2019-08-07 15:48] [ALPM] running 'texinfo-install.hook'...
[2019-08-07 15:48] [ALPM] running 'update-desktop-database.hook'...
[2019-08-07 22:27] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/linux-ck/linux-ck-5.2.7-1-x86_64.pkg.tar.xz'
[2019-08-07 22:27] [ALPM] running '70-dkms-remove.hook'...
[2019-08-07 22:27] [ALPM] transaction started
[2019-08-07 22:27] [ALPM] upgraded linux-ck (5.2.6-1 -> 5.2.7-1)
[2019-08-07 22:27] [ALPM] transaction completed
[2019-08-07 22:27] [ALPM] running '60-linux-ck.hook'...
[2019-08-07 22:27] [ALPM] running '70-dkms-install.hook'...
[2019-08-07 22:27] [ALPM] running '90-linux-ck.hook'...
[2019-08-07 22:27] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-08-07 22:27] [ALPM-SCRIPTLET] ==> Starting build: 5.2.7-1-ck
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-07 22:27] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-07 22:27] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-08-07 22:27] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-07 22:27] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-08-07 22:27] [ALPM-SCRIPTLET] ==> Starting build: 5.2.7-1-ck
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-07 22:27] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-07 22:27] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-07 22:27] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-08-07 22:27] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-07 22:27] [ALPM] running 'systemd-update.hook'...
[2019-08-07 22:27] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-07 22:27] [PACMAN] synchronizing package lists
[2019-08-07 22:28] [PACMAN] starting full system upgrade
[2019-08-08 02:47] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-08 02:47] [PACMAN] synchronizing package lists
[2019-08-08 02:47] [PACMAN] starting full system upgrade
[2019-08-08 02:47] [ALPM] transaction started
[2019-08-08 02:47] [ALPM] upgraded mesa (19.1.3-1 -> 19.1.4-1)
[2019-08-08 02:47] [ALPM] upgraded kconfig (5.60.0-1 -> 5.60.0-2)
[2019-08-08 02:47] [ALPM] upgraded lib32-mesa (19.1.3-1 -> 19.1.4-1)
[2019-08-08 02:47] [ALPM] transaction completed
[2019-08-08 02:47] [ALPM] running 'systemd-update.hook'...
[2019-08-08 20:48] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-08 20:48] [PACMAN] synchronizing package lists
[2019-08-08 20:48] [PACMAN] starting full system upgrade
[2019-08-08 20:48] [ALPM] transaction started
[2019-08-08 20:48] [ALPM] upgraded shadow (4.7-1 -> 4.7-2)
[2019-08-08 20:48] [ALPM] upgraded liblrdf (0.6.1-2 -> 0.6.1-3)
[2019-08-08 20:48] [ALPM] upgraded os-prober (1.76-1 -> 1.77-1)
[2019-08-08 20:48] [ALPM] transaction completed
[2019-08-08 20:48] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-08 20:48] [ALPM] running 'systemd-update.hook'...
[2019-08-08 21:11] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-08 21:11] [PACMAN] synchronizing package lists
[2019-08-08 21:11] [PACMAN] starting full system upgrade
[2019-08-08 21:55] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-08 21:55] [PACMAN] synchronizing package lists
[2019-08-08 21:55] [PACMAN] starting full system upgrade
[2019-08-09 00:51] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-09 00:51] [PACMAN] synchronizing package lists
[2019-08-09 00:51] [PACMAN] starting full system upgrade
[2019-08-09 00:51] [ALPM] transaction started
[2019-08-09 00:51] [ALPM] upgraded jemalloc (1:5.2.0-1 -> 1:5.2.1-1)
[2019-08-09 00:51] [ALPM] transaction completed
[2019-08-09 00:51] [ALPM] running 'systemd-update.hook'...
[2019-08-09 13:19] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-09 13:19] [PACMAN] synchronizing package lists
[2019-08-09 13:19] [PACMAN] starting full system upgrade
[2019-08-09 13:19] [ALPM] transaction started
[2019-08-09 13:19] [ALPM] upgraded portaudio (1:19.6.0-5 -> 1:19.6.0-6)
[2019-08-09 13:19] [ALPM] upgraded fluidsynth (2.0.5-1 -> 2.0.5-2)
[2019-08-09 13:19] [ALPM] upgraded libgit2 (1:0.28.2-1 -> 1:0.28.2-2)
[2019-08-09 13:19] [ALPM] transaction completed
[2019-08-09 13:19] [ALPM] running 'systemd-update.hook'...
[2019-08-09 17:20] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-09 17:20] [PACMAN] synchronizing package lists
[2019-08-09 17:20] [PACMAN] starting full system upgrade
[2019-08-09 17:20] [ALPM] running '70-dkms-remove.hook'...
[2019-08-09 17:20] [ALPM] transaction started
[2019-08-09 17:20] [ALPM] upgraded cmake (3.15.1-1 -> 3.15.2-1)
[2019-08-09 17:20] [ALPM] upgraded linux (5.2.6.arch1-1 -> 5.2.7.arch1-1)
[2019-08-09 17:20] [ALPM] upgraded ndctl (65-1 -> 66-1)
[2019-08-09 17:20] [ALPM] upgraded nvidia (430.40-2 -> 430.40-3)
[2019-08-09 17:20] [ALPM] upgraded virtualbox-host-modules-arch (6.0.10-6 -> 6.0.10-7)
[2019-08-09 17:20] [ALPM] transaction completed
[2019-08-09 17:20] [ALPM] running '60-linux.hook'...
[2019-08-09 17:20] [ALPM] running '70-dkms-install.hook'...
[2019-08-09 17:20] [ALPM] running '90-linux.hook'...
[2019-08-09 17:20] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2019-08-09 17:20] [ALPM-SCRIPTLET] ==> Starting build: 5.2.7-arch1-1-ARCH
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-09 17:20] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-09 17:20] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2019-08-09 17:20] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-09 17:20] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2019-08-09 17:20] [ALPM-SCRIPTLET] ==> Starting build: 5.2.7-arch1-1-ARCH
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-09 17:20] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-09 17:20] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-09 17:20] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2019-08-09 17:20] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-09 17:20] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-09 17:20] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-09 17:20] [ALPM] running 'systemd-update.hook'...
[2019-08-09 17:20] [ALPM] running 'update-desktop-database.hook'...
[2019-08-09 17:20] [ALPM] running 'update-mime-database.hook'...
[2019-08-10 15:26] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-10 15:26] [PACMAN] synchronizing package lists
[2019-08-10 15:26] [PACMAN] starting full system upgrade
[2019-08-10 15:27] [ALPM] transaction started
[2019-08-10 15:27] [ALPM] upgraded nvidia-utils (430.40-1 -> 430.40-2)
[2019-08-10 15:27] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2019-08-10 15:27] [ALPM] upgraded dav1d (0.3.0-1 -> 0.4.0-1)
[2019-08-10 15:27] [ALPM] upgraded ffmpeg (1:4.2-2 -> 1:4.2-4)
[2019-08-10 15:27] [ALPM] upgraded libfilezilla (0.17.1-2 -> 0.18.0-1)
[2019-08-10 15:27] [ALPM] upgraded filezilla (3.43.0-2 -> 3.44.1-1)
[2019-08-10 15:27] [ALPM] upgraded libevent (2.1.10-1 -> 2.1.11-1)
[2019-08-10 15:27] [ALPM] upgraded postgresql-libs (11.4-1 -> 11.5-1)
[2019-08-10 15:27] [ALPM] upgraded python-packaging (19.0-1 -> 19.1-2)
[2019-08-10 15:27] [ALPM] installed python2-attrs (19.1.0-1)
[2019-08-10 15:27] [ALPM] upgraded python2-packaging (19.0-1 -> 19.1-2)
[2019-08-10 15:27] [ALPM] upgraded qt5-webengine (5.13.0-3 -> 5.13.0-4)
[2019-08-10 15:27] [ALPM] upgraded vlc (3.0.7.1-2 -> 3.0.7.1-3)
[2019-08-10 15:27] [ALPM] transaction completed
[2019-08-10 15:27] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-10 15:27] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-10 15:27] [ALPM] running 'systemd-sysusers.hook'...
[2019-08-10 15:27] [ALPM] running 'systemd-update.hook'...
[2019-08-10 15:27] [ALPM] running 'update-desktop-database.hook'...
[2019-08-10 15:27] [ALPM] running 'update-vlc-plugin-cache.hook'...
[2019-08-11 14:37] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/linux-ck/linux-ck-5.2.8-1-x86_64.pkg.tar.xz'
[2019-08-11 14:38] [ALPM] running '70-dkms-remove.hook'...
[2019-08-11 14:38] [ALPM] transaction started
[2019-08-11 14:38] [ALPM] upgraded linux-ck (5.2.7-1 -> 5.2.8-1)
[2019-08-11 14:38] [ALPM] transaction completed
[2019-08-11 14:38] [ALPM] running '60-linux-ck.hook'...
[2019-08-11 14:38] [ALPM] running '70-dkms-install.hook'...
[2019-08-11 14:38] [ALPM] running '90-linux-ck.hook'...
[2019-08-11 14:38] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-08-11 14:38] [ALPM-SCRIPTLET] ==> Starting build: 5.2.8-1-ck
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-11 14:38] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-11 14:38] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-08-11 14:38] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-11 14:38] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-08-11 14:38] [ALPM-SCRIPTLET] ==> Starting build: 5.2.8-1-ck
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-11 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-11 14:38] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-11 14:38] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-08-11 14:38] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-11 14:38] [ALPM] running 'systemd-update.hook'...
[2019-08-11 18:53] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-11 18:53] [PACMAN] synchronizing package lists
[2019-08-11 18:53] [PACMAN] starting full system upgrade
[2019-08-11 18:53] [ALPM] running '70-dkms-remove.hook'...
[2019-08-11 18:53] [ALPM] running 'ghc-unregister.hook'...
[2019-08-11 18:53] [ALPM] transaction started
[2019-08-11 18:53] [ALPM] upgraded bison (3.3.2-1 -> 3.4-1)
[2019-08-11 18:53] [ALPM] upgraded haskell-http (4000.3.14-17 -> 4000.3.14-18)
[2019-08-11 18:53] [ALPM] upgraded cabal-install (2.4.0.0-121 -> 2.4.0.0-122)
[2019-08-11 18:53] [ALPM] upgraded dialog (1:1.3_20190728-1 -> 1:1.3_20190808-1)
[2019-08-11 18:53] [ALPM] upgraded libnghttp2 (1.36.0-1 -> 1.39.1-1)
[2019-08-11 18:53] [ALPM] upgraded zstd (1.4.1-1 -> 1.4.2-1)
[2019-08-11 18:53] [ALPM] upgraded linux (5.2.7.arch1-1 -> 5.2.8.arch1-1)
[2019-08-11 18:53] [ALPM] upgraded nvidia (430.40-3 -> 430.40-4)
[2019-08-11 18:53] [ALPM] upgraded virtualbox-host-modules-arch (6.0.10-7 -> 6.0.10-8)
[2019-08-11 18:53] [ALPM] transaction completed
[2019-08-11 18:53] [ALPM] running '60-linux.hook'...
[2019-08-11 18:53] [ALPM] running '70-dkms-install.hook'...
[2019-08-11 18:53] [ALPM] running '90-linux.hook'...
[2019-08-11 18:53] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2019-08-11 18:53] [ALPM-SCRIPTLET] ==> Starting build: 5.2.8-arch1-1-ARCH
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-11 18:53] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-11 18:53] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2019-08-11 18:53] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-11 18:53] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2019-08-11 18:53] [ALPM-SCRIPTLET] ==> Starting build: 5.2.8-arch1-1-ARCH
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-11 18:53] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-11 18:53] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-11 18:53] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2019-08-11 18:53] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-11 18:53] [ALPM] running 'ghc-register.hook'...
[2019-08-11 18:53] [ALPM] running 'systemd-update.hook'...
[2019-08-11 18:53] [ALPM] running 'texinfo-install.hook'...
[2019-08-11 20:02] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-11 20:02] [PACMAN] synchronizing package lists
[2019-08-11 20:02] [PACMAN] starting full system upgrade
[2019-08-12 15:48] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-12 15:48] [PACMAN] synchronizing package lists
[2019-08-12 15:48] [PACMAN] starting full system upgrade
[2019-08-12 15:48] [ALPM] transaction started
[2019-08-12 15:48] [ALPM] installed zbar (0.23-1)
[2019-08-12 15:48] [ALPM] upgraded libinput (1.13.4-1 -> 1.14.0-1)
[2019-08-12 15:48] [ALPM] upgraded gst-plugins-bad (1.16.0-4 -> 1.16.0-5)
[2019-08-12 15:48] [ALPM] upgraded man-db (2.8.5-2 -> 2.8.6.1-1)
[2019-08-12 15:48] [ALPM] upgraded man-pages (5.01-1 -> 5.02-1)
[2019-08-12 15:48] [ALPM] upgraded python-lxml (4.4.0-1 -> 4.4.1-1)
[2019-08-12 15:48] [ALPM] upgraded xapian-core (1:1.4.11-1 -> 1:1.4.12-1)
[2019-08-12 15:48] [ALPM] upgraded xf86-video-intel (1:2.99.917+865+g60022507-1 -> 1:2.99.917+870+g6f4972d5-1)
[2019-08-12 15:48] [ALPM] transaction completed
[2019-08-12 15:48] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-12 15:48] [ALPM] running 'systemd-tmpfiles.hook'...
[2019-08-12 15:48] [ALPM] running 'systemd-udev-reload.hook'...
[2019-08-12 15:48] [ALPM] running 'systemd-update.hook'...
[2019-08-12 22:52] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-12 22:52] [PACMAN] synchronizing package lists
[2019-08-12 22:52] [PACMAN] starting full system upgrade
[2019-08-12 22:52] [ALPM] transaction started
[2019-08-12 22:52] [ALPM] upgraded vulkan-icd-loader (1.1.115-1 -> 1.1.117-1)
[2019-08-12 22:52] [ALPM] transaction completed
[2019-08-12 22:52] [ALPM] running 'systemd-update.hook'...
[2019-08-12 23:31] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-12 23:31] [PACMAN] synchronizing package lists
[2019-08-12 23:31] [PACMAN] starting full system upgrade
[2019-08-20 15:12] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-20 15:12] [PACMAN] synchronizing package lists
[2019-08-20 15:12] [PACMAN] starting full system upgrade
[2019-08-20 15:13] [ALPM] running '70-dkms-remove.hook'...
[2019-08-20 15:13] [ALPM] running 'ghc-unregister.hook'...
[2019-08-20 15:13] [ALPM] transaction started
[2019-08-20 15:13] [ALPM] upgraded alsa-lib (1.1.9-1 -> 1.1.9-2)
[2019-08-20 15:13] [ALPM] upgraded systemd-libs (242.84-1 -> 242.84-2)
[2019-08-20 15:13] [ALPM] upgraded apache (2.4.39-1 -> 2.4.41-1)
[2019-08-20 15:13] [ALPM] upgraded arduino-builder (1.4.4-1 -> 1.4.4-2)
[2019-08-20 15:13] [ALPM] upgraded dbus (1.12.16-1 -> 1.12.16-2)
[2019-08-20 15:13] [ALPM] upgraded cryptsetup (2.1.0-1 -> 2.2.0-1)
[2019-08-20 15:13] [ALPM] upgraded systemd (242.84-1 -> 242.84-2)
[2019-08-20 15:13] [ALPM] upgraded libcups (2.2.11-2 -> 2.2.12-1)
[2019-08-20 15:13] [ALPM] upgraded libinput (1.14.0-1 -> 1.14.0-2)
[2019-08-20 15:13] [ALPM] upgraded harfbuzz (2.5.3-1 -> 2.6.0-1)
[2019-08-20 15:13] [ALPM] upgraded llvm-libs (8.0.1-1 -> 8.0.1-2)
[2019-08-20 15:13] [ALPM] upgraded xf86-input-libinput (0.28.2-1 -> 0.29.0-1)
[2019-08-20 15:13] [ALPM] upgraded attica (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded ki18n (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded karchive (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kconfig (5.60.0-2 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kcoreaddons (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded vulkan-icd-loader (1.1.117-1 -> 1.1.119-1)
[2019-08-20 15:13] [ALPM] upgraded kfilemetadata (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kidletime (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded solid (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kwidgetsaddons (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kjobwidgets (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kdbusaddons (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kwindowsystem (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kcrash (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kglobalaccel (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kcompletion (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kservice (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kauth (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kcodecs (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kguiaddons (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kconfigwidgets (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kitemviews (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kiconthemes (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded sonnet (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded pango (1:1.44.3-1 -> 1:1.44.5-1)
[2019-08-20 15:13] [ALPM] upgraded ktextwidgets (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kxmlgui (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kbookmarks (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded knotifications (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kwallet (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kio (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded baloo (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded bluez-qt (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded breeze-icons (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded haskell-http (4000.3.14-18 -> 4000.3.14-19)
[2019-08-20 15:13] [ALPM] upgraded cabal-install (2.4.0.0-122 -> 2.4.0.0-123)
[2019-08-20 15:13] [ALPM] upgraded cups-filters (1.25.1-1 -> 1.25.2-1)
[2019-08-20 15:13] [ALPM] upgraded cups (2.2.11-2 -> 2.2.12-1)
[2019-08-20 15:13] [ALPM] upgraded extra-cmake-modules (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded libfilezilla (0.18.0-1 -> 0.18.1-1)
[2019-08-20 15:13] [ALPM] upgraded filezilla (3.44.1-1 -> 3.44.2-1)
[2019-08-20 15:13] [ALPM] upgraded firefox (68.0.1-2 -> 68.0.2-1)
[2019-08-20 15:13] [ALPM] upgraded firefox-i18n-de (68.0.1-1 -> 68.0.2-1)
[2019-08-20 15:13] [ALPM] upgraded flashplugin (32.0.0.223-1 -> 32.0.0.238-1)
[2019-08-20 15:13] [ALPM] upgraded fluidsynth (2.0.5-2 -> 2.0.6-1)
[2019-08-20 15:13] [ALPM] upgraded kpackage (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded knewstuff (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded frameworkintegration (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded ghostscript (9.27-1 -> 9.27-2)
[2019-08-20 15:13] [ALPM] upgraded git (2.22.0-1 -> 2.23.0-1)
[2019-08-20 15:13] [ALPM] upgraded graphviz (2.40.1-17 -> 2.40.1-18)
[2019-08-20 15:13] [ALPM] upgraded harfbuzz-icu (2.5.3-1 -> 2.6.0-1)
[2019-08-20 15:13] [ALPM] upgraded kactivities (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kactivities-stats (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kdeclarative (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kcmutils (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kinit (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kded (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kunitconversion (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kitemmodels (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kemoticons (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kparts (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kdelibs4support (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kpty (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kdesu (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kdnssd (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kdoctools (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kholidays (1:5.60.0-1 -> 1:5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kjs (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded khtml (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kirigami2 (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kjsembed (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded knotifyconfig (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kpeople (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kplotting (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kross (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded kwayland (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded plasma-framework (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded threadweaver (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded krunner (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded syntax-highlighting (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded libgit2 (1:0.28.2-2 -> 1:0.28.3-1)
[2019-08-20 15:13] [ALPM] upgraded ktexteditor (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:13] [ALPM] upgraded lib32-harfbuzz (2.5.3-1 -> 2.6.0-1)
[2019-08-20 15:13] [ALPM] upgraded libheif (1.4.0-3 -> 1.5.0-1)
[2019-08-20 15:13] [ALPM] upgraded libreoffice-fresh (6.2.5-1 -> 6.3.0-1)
[2019-08-20 15:13] [ALPM] upgraded libreoffice-fresh-de (6.2.5-1 -> 6.3.0-1)
[2019-08-20 15:14] [ALPM] upgraded linux-firmware (20190717.bf13a71-1 -> 20190815.07b925b-1)
[2019-08-20 15:14] [ALPM] upgraded linux (5.2.8.arch1-1 -> 5.2.9.arch1-1)
[2019-08-20 15:14] [ALPM] upgraded modemmanager-qt (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:14] [ALPM] upgraded networkmanager-qt (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:14] [ALPM] upgraded nvidia (430.40-4 -> 430.40-5)
[2019-08-20 15:14] [ALPM] upgraded prison (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:14] [ALPM] upgraded purpose (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:14] [ALPM] upgraded qqc2-desktop-style (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:14] [ALPM] upgraded syndication (5.60.0-1 -> 5.61.0-1)
[2019-08-20 15:14] [ALPM] upgraded systemd-sysvcompat (242.84-1 -> 242.84-2)
[2019-08-20 15:14] [ALPM] upgraded virtualbox-host-modules-arch (6.0.10-8 -> 6.0.10-9)
[2019-08-20 15:14] [ALPM] upgraded xorg-xrandr (1.5.0-2 -> 1.5.1-1)
[2019-08-20 15:14] [ALPM] upgraded youtube-dl (2019.08.02-1 -> 2019.08.13-1)
[2019-08-20 15:14] [ALPM] transaction completed
[2019-08-20 15:14] [ALPM] running '20-systemd-sysusers.hook'...
[2019-08-20 15:14] [ALPM] running '60-linux.hook'...
[2019-08-20 15:14] [ALPM] running '70-dkms-install.hook'...
[2019-08-20 15:14] [ALPM] running '90-linux-ck.hook'...
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Starting build: 5.2.8-1-ck
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Starting build: 5.2.8-1-ck
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-20 15:14] [ALPM] running '90-linux.hook'...
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Starting build: 5.2.9-arch1-1-ARCH
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Starting build: 5.2.9-arch1-1-ARCH
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-20 15:14] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2019-08-20 15:14] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-20 15:14] [ALPM] running 'dbus-reload.hook'...
[2019-08-20 15:14] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2019-08-20 15:14] [ALPM] running 'ghc-register.hook'...
[2019-08-20 15:14] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-20 15:14] [ALPM] running 'systemd-catalog.hook'...
[2019-08-20 15:14] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-20 15:14] [ALPM] running 'systemd-hwdb.hook'...
[2019-08-20 15:14] [ALPM] running 'systemd-sysctl.hook'...
[2019-08-20 15:14] [ALPM] running 'systemd-tmpfiles.hook'...
[2019-08-20 15:14] [ALPM] running 'systemd-udev-reload.hook'...
[2019-08-20 15:14] [ALPM] running 'systemd-update.hook'...
[2019-08-20 15:14] [ALPM] running 'update-desktop-database.hook'...
[2019-08-20 15:14] [ALPM] running 'update-mime-database.hook'...
[2019-08-20 15:33] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-20 15:33] [PACMAN] synchronizing package lists
[2019-08-20 15:33] [PACMAN] starting full system upgrade
[2019-08-20 15:36] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/skypeforlinux-stable-bin/skypeforlinux-stable-bin-8.51.0.86-2-x86_64.pkg.tar.xz'
[2019-08-20 15:36] [ALPM] transaction started
[2019-08-20 15:36] [ALPM] upgraded skypeforlinux-stable-bin (8.50.0.38-1 -> 8.51.0.86-2)
[2019-08-20 15:36] [ALPM] transaction completed
[2019-08-20 15:36] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-20 15:36] [ALPM] running 'systemd-update.hook'...
[2019-08-20 15:36] [ALPM] running 'update-desktop-database.hook'...
[2019-08-21 15:20] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-21 15:20] [PACMAN] synchronizing package lists
[2019-08-21 15:20] [PACMAN] starting full system upgrade
[2019-08-21 15:20] [ALPM] transaction started
[2019-08-21 15:20] [ALPM] upgraded libabw (0.1.2-1 -> 0.1.3-1)
[2019-08-21 15:20] [ALPM] upgraded libvisio (0.1.6-6 -> 0.1.7-1)
[2019-08-21 15:20] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2019-08-21 15:20] [ALPM] upgraded pacman-mirrorlist (20190614-1 -> 20190821-1)
[2019-08-21 15:20] [ALPM] transaction completed
[2019-08-21 15:20] [ALPM] running 'systemd-update.hook'...
[2019-08-21 20:19] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/linux-ck/linux-ck-5.2.9-1-x86_64.pkg.tar.xz'
[2019-08-21 20:19] [ALPM] running '70-dkms-remove.hook'...
[2019-08-21 20:19] [ALPM] transaction started
[2019-08-21 20:19] [ALPM] upgraded linux-ck (5.2.8-1 -> 5.2.9-1)
[2019-08-21 20:19] [ALPM] transaction completed
[2019-08-21 20:19] [ALPM] running '60-linux-ck.hook'...
[2019-08-21 20:19] [ALPM] running '70-dkms-install.hook'...
[2019-08-21 20:19] [ALPM] running '90-linux-ck.hook'...
[2019-08-21 20:19] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-08-21 20:19] [ALPM-SCRIPTLET] ==> Starting build: 5.2.9-1-ck
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-21 20:19] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-21 20:19] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-08-21 20:19] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-21 20:19] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-08-21 20:19] [ALPM-SCRIPTLET] ==> Starting build: 5.2.9-1-ck
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-21 20:19] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-21 20:19] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-21 20:19] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-08-21 20:19] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-21 20:19] [ALPM] running 'systemd-update.hook'...
[2019-08-21 20:40] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-21 20:40] [PACMAN] synchronizing package lists
[2019-08-21 20:40] [PACMAN] starting full system upgrade
[2019-08-21 21:35] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-21 21:35] [PACMAN] synchronizing package lists
[2019-08-21 21:35] [PACMAN] starting full system upgrade
[2019-08-21 23:39] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-21 23:39] [PACMAN] synchronizing package lists
[2019-08-21 23:39] [PACMAN] starting full system upgrade
[2019-08-24 13:46] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-24 13:46] [PACMAN] synchronizing package lists
[2019-08-24 13:46] [PACMAN] starting full system upgrade
[2019-08-24 13:46] [ALPM] running 'ghc-unregister.hook'...
[2019-08-24 13:46] [ALPM] transaction started
[2019-08-24 13:46] [ALPM] upgraded haskell-network (2.8.0.0-19 -> 2.8.0.0-20)
[2019-08-24 13:46] [ALPM] upgraded haskell-hackage-security (0.5.3.0-56 -> 0.5.3.0-57)
[2019-08-24 13:46] [ALPM] upgraded haskell-http (4000.3.14-19 -> 4000.3.14-20)
[2019-08-24 13:46] [ALPM] upgraded cabal-install (2.4.0.0-123 -> 2.4.0.0-124)
[2019-08-24 13:46] [ALPM] upgraded harfbuzz (2.6.0-1 -> 2.6.1-1)
[2019-08-24 13:46] [ALPM] upgraded poppler (0.79.0-1 -> 0.80.0-1)
[2019-08-24 13:46] [ALPM] upgraded cups-filters (1.25.2-1 -> 1.25.3-1)
[2019-08-24 13:46] [ALPM] upgraded gettext (0.19.8.1-3 -> 0.20.1-1)
[2019-08-24 13:46] [ALPM] upgraded harfbuzz-icu (2.6.0-1 -> 2.6.1-1)
[2019-08-24 13:46] [ALPM] upgraded kitinerary (19.04.3-1 -> 19.04.3-2)
[2019-08-24 13:46] [ALPM] upgraded lib32-harfbuzz (2.6.0-1 -> 2.6.1-1)
[2019-08-24 13:46] [ALPM] upgraded libibus (1.5.20-2 -> 1.5.21-1)
[2019-08-24 13:46] [ALPM] upgraded libreoffice-fresh (6.3.0-1 -> 6.3.0-2)
[2019-08-24 13:46] [ALPM] upgraded libsynctex (2019.51075-2 -> 2019.51075-3)
[2019-08-24 13:46] [ALPM] upgraded libuv (1.30.1-1 -> 1.31.0-1)
[2019-08-24 13:46] [ALPM] upgraded mypaint-brushes (1.3.0-3 -> 2.0.1-1)
[2019-08-24 13:46] [ALPM] upgraded nodejs (11.15.0-1 -> 12.9.0-1)
[2019-08-24 13:46] [ALPM] upgraded vpnc (1:0.5.3.r460.r73-1 -> 1:0.5.3.r462.r78-1)
[2019-08-24 13:46] [ALPM] upgraded openconnect (1:8.03-1 -> 1:8.04-1)
[2019-08-24 13:46] [ALPM] upgraded perl-error (0.17027-2 -> 0.17028-1)
[2019-08-24 13:46] [ALPM] upgraded poppler-glib (0.79.0-1 -> 0.80.0-1)
[2019-08-24 13:46] [ALPM] upgraded poppler-qt5 (0.79.0-1 -> 0.80.0-1)
[2019-08-24 13:46] [ALPM] upgraded postgresql-libs (11.5-1 -> 11.5-3)
[2019-08-24 13:46] [ALPM] upgraded python-setuptools (1:41.0.1-1 -> 1:41.2.0-1)
[2019-08-24 13:46] [ALPM] upgraded python-twisted (19.2.1-1 -> 19.7.0-1)
[2019-08-24 13:46] [ALPM] upgraded python2-setuptools (1:41.0.1-1 -> 1:41.2.0-1)
[2019-08-24 13:46] [ALPM] installed lsb-release (1.4-15)
[2019-08-24 13:46] [ALPM] installed lib32-libgpg-error (1.36-1)
[2019-08-24 13:46] [ALPM] installed lib32-atk (2.32.0-1)
[2019-08-24 13:46] [ALPM] installed lib32-libdatrie (0.2.12-1)
[2019-08-24 13:46] [ALPM] installed lib32-libthai (0.1.28-1)
[2019-08-24 13:46] [ALPM] installed lib32-libxrender (0.9.10-2)
[2019-08-24 13:46] [ALPM] installed lib32-fontconfig (2:2.13.1+12+g5f5ec56-1)
[2019-08-24 13:47] [ALPM-SCRIPTLET] Rebuilding 32-bit fontconfig cache... done.
[2019-08-24 13:47] [ALPM] installed lib32-pixman (0.38.4-1)
[2019-08-24 13:47] [ALPM] installed lib32-cairo (1.17.2+17+g52a7c79fd-1)
[2019-08-24 13:47] [ALPM] installed lib32-libxft (2.3.3-1)
[2019-08-24 13:47] [ALPM] installed lib32-fribidi (1.0.5-1)
[2019-08-24 13:47] [ALPM] installed lib32-pango (1:1.44.5-1)
[2019-08-24 13:47] [ALPM] installed lib32-libjpeg-turbo (2.0.2-1)
[2019-08-24 13:47] [ALPM] installed lib32-lz4 (1.9.1-1)
[2019-08-24 13:47] [ALPM] installed lib32-zstd (1.4.2-1)
[2019-08-24 13:47] [ALPM] installed lib32-libtiff (4.0.10-1)
[2019-08-24 13:47] [ALPM] installed lib32-gdk-pixbuf2 (2.38.1-1)
[2019-08-24 13:47] [ALPM] installed lib32-e2fsprogs (1.45.3-1)
[2019-08-24 13:47] [ALPM] installed lib32-openssl (1:1.1.1.c-1)
[2019-08-24 13:47] [ALPM] installed lib32-libldap (2.4.47-1)
[2019-08-24 13:47] [ALPM] installed lib32-keyutils (1.6-1)
[2019-08-24 13:47] [ALPM] installed lib32-krb5 (1.17-1)
[2019-08-24 13:47] [ALPM] installed lib32-gmp (6.1.2-2)
[2019-08-24 13:47] [ALPM] installed lib32-nettle (3.5.1-1)
[2019-08-24 13:47] [ALPM] installed lib32-libtasn1 (4.14-1)
[2019-08-24 13:47] [ALPM] installed lib32-attr (2.4.48-1)
[2019-08-24 13:47] [ALPM] installed lib32-libcap (2.27-1)
[2019-08-24 13:47] [ALPM] installed lib32-libgcrypt (1.8.4-1)
[2019-08-24 13:47] [ALPM] installed lib32-systemd (242.84-1)
[2019-08-24 13:47] [ALPM] installed lib32-p11-kit (0.23.16.1-1)
[2019-08-24 13:47] [ALPM] installed lib32-libidn (1.35-1)
[2019-08-24 13:47] [ALPM] installed lib32-gnutls (3.6.9-1)
[2019-08-24 13:47] [ALPM] installed lib32-libcups (2.2.11-1)
[2019-08-24 13:47] [ALPM] installed lib32-libxcursor (1.2.0-1)
[2019-08-24 13:47] [ALPM] installed lib32-libxrandr (1.5.2-1)
[2019-08-24 13:47] [ALPM] installed lib32-libxi (1.7.9-2)
[2019-08-24 13:47] [ALPM] installed lib32-libxinerama (1.1.4-1)
[2019-08-24 13:47] [ALPM] installed lib32-libxcomposite (0.4.5-1)
[2019-08-24 13:47] [ALPM] installed lib32-gtk2 (2.24.32-1)
[2019-08-24 13:47] [ALPM] installed lib32-libdbusmenu-glib (16.04.0-3)
[2019-08-24 13:47] [ALPM] installed libdbusmenu-gtk2 (16.04.0-3)
[2019-08-24 13:47] [ALPM] installed lib32-libdbusmenu-gtk2 (16.04.0-3)
[2019-08-24 13:47] [ALPM] installed libindicator-gtk2 (12.10.1-8)
[2019-08-24 13:47] [ALPM] installed lib32-libindicator-gtk2 (12.10.1-7)
[2019-08-24 13:47] [ALPM] installed lib32-libappindicator-gtk2 (12.10.0-10)
[2019-08-24 13:47] [ALPM] installed lib32-nspr (4.21-1)
[2019-08-24 13:47] [ALPM] installed lib32-sqlite (3.29.0-1)
[2019-08-24 13:47] [ALPM] installed lib32-nss (3.45-1)
[2019-08-24 13:47] [ALPM] upgraded steam (1.0.0.61-1 -> 1.0.0.61-3)
[2019-08-24 13:47] [ALPM] upgraded vlc (3.0.7.1-3 -> 3.0.8-1)
[2019-08-24 13:47] [ALPM] upgraded whois (5.5.0-1 -> 5.5.1-1)
[2019-08-24 13:47] [ALPM] transaction completed
[2019-08-24 13:47] [ALPM] running 'detect-old-perl-modules.hook'...
[2019-08-24 13:47] [ALPM] running 'gdk-pixbuf-query-loaders-32.hook'...
[2019-08-24 13:47] [ALPM] running 'ghc-register.hook'...
[2019-08-24 13:47] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-24 13:47] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-24 13:47] [ALPM] running 'systemd-udev-reload.hook'...
[2019-08-24 13:47] [ALPM] running 'systemd-update.hook'...
[2019-08-24 13:47] [ALPM] running 'texinfo-install.hook'...
[2019-08-24 13:47] [ALPM] running 'update-desktop-database.hook'...
[2019-08-24 13:47] [ALPM] running 'update-mime-database.hook'...
[2019-08-24 13:47] [ALPM] running 'update-vlc-plugin-cache.hook'...
[2019-08-24 13:52] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/logmein-hamachi/logmein-hamachi-2.1.0.203-1-x86_64.pkg.tar.xz'
[2019-08-24 13:52] [ALPM] transaction started
[2019-08-24 13:52] [ALPM] upgraded logmein-hamachi (2.1.0.198-1 -> 2.1.0.203-1)
[2019-08-24 13:52] [ALPM] transaction completed
[2019-08-24 13:52] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-24 13:52] [ALPM] running 'systemd-update.hook'...
[2019-08-24 13:52] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-24 13:52] [PACMAN] synchronizing package lists
[2019-08-24 13:52] [PACMAN] starting full system upgrade
[2019-08-24 19:15] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-24 19:15] [PACMAN] synchronizing package lists
[2019-08-24 19:15] [PACMAN] starting full system upgrade
[2019-08-24 19:15] [ALPM] transaction started
[2019-08-24 19:15] [ALPM] upgraded llvm-libs (8.0.1-2 -> 8.0.1-3)
[2019-08-24 19:15] [ALPM] installed mypaint-brushes1 (1.3.0-1)
[2019-08-24 19:15] [ALPM] upgraded gimp (2.10.12-1 -> 2.10.12-2)
[2019-08-24 19:15] [ALPM] upgraded graphviz (2.40.1-18 -> 2.40.1-19)
[2019-08-24 19:15] [ALPM] upgraded kwayland (5.61.0-1 -> 5.61.0-2)
[2019-08-24 19:15] [ALPM] upgraded libnghttp2 (1.39.1-1 -> 1.39.2-1)
[2019-08-24 19:15] [ALPM] transaction completed
[2019-08-24 19:15] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-24 19:15] [ALPM] running 'systemd-update.hook'...
[2019-08-24 19:15] [ALPM] running 'update-desktop-database.hook'...
[2019-08-27 14:05] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-27 14:05] [PACMAN] synchronizing package lists
[2019-08-27 14:05] [PACMAN] starting full system upgrade
[2019-08-27 14:06] [ALPM] transaction started
[2019-08-27 14:06] [ALPM] upgraded iana-etc (20190722-1 -> 20190823-1)
[2019-08-27 14:06] [ALPM] upgraded libldap (2.4.47-3 -> 2.4.48-1)
[2019-08-27 14:06] [ALPM] upgraded mesa (19.1.4-1 -> 19.1.5-1)
[2019-08-27 14:06] [ALPM] upgraded nspr (4.21-1 -> 4.22-1)
[2019-08-27 14:06] [ALPM] upgraded libakonadi (19.04.3-2 -> 19.08.0-1)
[2019-08-27 14:06] [ALPM] upgraded akonadi (19.04.3-2 -> 19.08.0-1)
[2019-08-27 14:06] [ALPM] upgraded kmime (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:06] [ALPM] upgraded akonadi-mime (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:06] [ALPM] upgraded ksmtp (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kcalcore (19.04.3-1 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded kcontacts (19.04.3-1 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded libkgapi (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kmailtransport (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kpimtextedit (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kidentitymanagement (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kcalutils (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded akonadi-contacts (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded akonadi-calendar (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libkleo (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded akonadi-search (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kldap (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libkdepim (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kimap (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded signon-kwallet-extension (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kaccounts-integration (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded pimcommon (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded grantleetheme (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdepim-apps-libs (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded calendarsupport (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded akonadi-calendar-tools (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded mailimporter (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libgravatar (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kmbox (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded messagelib (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded mailcommon (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded akonadi-import-wizard (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded akonadi-notes (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded akonadiconsole (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kontactinterface (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded akregator (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded analitza (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded appstream (0.12.7-1 -> 0.12.8-1)
[2019-08-27 14:07] [ALPM] upgraded appstream-qt (0.12.7-1 -> 0.12.8-1)
[2019-08-27 14:07] [ALPM] upgraded ark (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded artikulate (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libkcddb (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libkcompactdisc (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded audiocd-kio (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded baloo-widgets (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded blinken (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libkdegames (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded bomber (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded bovo (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded cantor (19.04.3-1 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded cervisia (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kio-extras (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded dolphin (19.04.3-1 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded dolphin-plugins (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded dragon (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdiagram (2.6.1-1 -> 2.6.1-2)
[2019-08-27 14:07] [ALPM] upgraded eventviews (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded ffmpegthumbs (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded filelight (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded granatier (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded grantlee-editor (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded gsl (2.5-1 -> 2.6-1)
[2019-08-27 14:07] [ALPM] upgraded libkipi (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libraw (0.19.4-1 -> 0.19.5-1)
[2019-08-27 14:07] [ALPM] upgraded libkdcraw (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded gwenview (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded imagemagick (7.0.8.59-1 -> 7.0.8.62-1)
[2019-08-27 14:07] [ALPM] upgraded incidenceeditor (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded iverilog (10.2-2 -> 10.3-1)
[2019-08-27 14:07] [ALPM] upgraded juk (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded k3b (1:19.04.3-1 -> 1:19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kaccounts-providers (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdav (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kalarmcal (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] installed qt5-networkauth (5.13.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdepim-runtime (19.04.3-2 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded kaddressbook (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libkmahjongg (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kajongg (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kalarm (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kalgebra (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kalzium (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kamera (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded srt (1.3.3-1 -> 1.3.4-1)
[2019-08-27 14:07] [ALPM] upgraded kamoso (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdeedu-data (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libkeduvocdocument (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kanagram (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kapman (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kapptemplate (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kate (19.04.3-1 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded katomic (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kbackup (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kblackbox (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kblocks (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kbounce (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kbreakout (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kbruch (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kcachegrind-common (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kcachegrind (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kcalc (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kcharselect (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kcolorchooser (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kcron (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kmag (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kmousetool (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kmouth (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdeaccessibility-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded ksystemlog (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdeadmin-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded kdialog (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kfind (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded keditbookmarks (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded konqueror (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded khelpcenter (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded konsole (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kwrite (19.04.3-1 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded kdebase-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded kgeography (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded khangman (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kig (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kiten (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded klettres (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kmplot (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kqtquickcharts (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded ktouch (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kturtle (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kwordquiz (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded marble-common (19.04.3-2 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded marble (19.04.3-2 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded minuet (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded parley (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded rocs (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded step (19.04.3-1 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded kdeedu-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded kdiamond (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kfourinline (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kgoldrunner (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kigo (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded killbots (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kiriki (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kjumpingcube (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded klines (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded klickety (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kmahjongg (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kmines (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded knavalbattle (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded knetwalk (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded knights (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kolf (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kollision (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded konquest (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kpatience (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kreversi (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kshisen (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded ksirk (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded ksnakeduel (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kspaceduel (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded ksquares (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded ksudoku (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded ktuberling (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kubrick (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded lskat (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded palapeli (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded picmi (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdegames-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] installed kipi-plugins (19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libksane (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kolourpaint (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kruler (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdegraphics-mobipocket (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libkexiv2 (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded okular (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded spectacle (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded svgpart (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdegraphics-thumbnailers (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdegraphics-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded kdenlive (19.04.3-1 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded kmix (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kwave (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdemultimedia-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded kdenetwork-filesharing (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded xorg-font-util (1.3.1-2 -> 1.3.2-1)
[2019-08-27 14:07] [ALPM] upgraded kget (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kopete (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded krdc (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] installed pipewire (0.2.6+1+g37613b67-1)
[2019-08-27 14:07] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/sockets.target.wants/pipewire.socket → /usr/lib/systemd/user/pipewire.socket.
[2019-08-27 14:07] [ALPM] upgraded krfb (19.04.3-1 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded zeroconf-ioslave (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-accounts-kcm (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-approver (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-common-internals (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-auth-handler (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-call-ui (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-contact-runner (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-contact-list (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-desktop-applets (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-filetransfer-handler (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-integration-module (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-send-file (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-text-ui (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded telepathy-kde-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded kdenetwork-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded kleopatra (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kmail-account-wizard (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded mbox-importer (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded pim-data-exporter (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libksieve (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded pim-sieve-editor (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded ktnef (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kmail (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded knotes (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kontact (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded korganizer (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kpkpass (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kitinerary (19.04.3-2 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded kdepim-addons (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdepim-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded kde-dev-scripts (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kde-dev-utils (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdesdk-kioslaves (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kirigami-gallery (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded libkomparediff2 (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kompare (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded lokalize (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded poxml (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdesdk-thumbnailers (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdevelop (5.3.3-2 -> 5.4.1-1)
[2019-08-27 14:07] [ALPM] upgraded umbrello (19.04.3-1 -> 19.08.0-2)
[2019-08-27 14:07] [ALPM] upgraded kdesdk-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded kdebugsettings (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdf (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kfloppy (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kgpg (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kteatime (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded ktimer (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kwalletmanager (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded print-manager (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded sweeper (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] installed yakuake (19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdeutils-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded kimagemapeditor (19.04.3-1 -> 19.08.0-1)
[2019-08-27 14:07] [ALPM] upgraded kdewebdev-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded kde-applications-meta (19.04-1 -> 19.08-1)
[2019-08-27 14:07] [ALPM] upgraded lib32-libldap (2.4.47-1 -> 2.4.48-1)
[2019-08-27 14:07] [ALPM] upgraded lib32-mesa (19.1.4-1 -> 19.1.5-1)
[2019-08-27 14:07] [ALPM] upgraded lib32-nspr (4.21-1 -> 4.22-1)
[2019-08-27 14:07] [ALPM] upgraded meson (0.51.1-1 -> 0.51.2-1)
[2019-08-27 14:07] [ALPM] upgraded nano (4.3-1 -> 4.4-1)
[2019-08-27 14:07] [ALPM] upgraded pulseaudio-alsa (2-4 -> 2-5)
[2019-08-27 14:07] [ALPM] upgraded rubygems (3.0.4-1 -> 3.0.6-1)
[2019-08-27 14:07] [ALPM] upgraded s-nail (14.9.14-1 -> 14.9.15-1)
[2019-08-27 14:07] [ALPM] transaction completed
[2019-08-27 14:07] [ALPM] running 'dbus-reload.hook'...
[2019-08-27 14:07] [ALPM] running 'detect-old-perl-modules.hook'...
[2019-08-27 14:07] [ALPM] running 'fontconfig-32.hook'...
[2019-08-27 14:07] [ALPM] running 'fontconfig.hook'...
[2019-08-27 14:07] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-27 14:07] [ALPM] running 'systemd-update.hook'...
[2019-08-27 14:07] [ALPM] running 'texinfo-install.hook'...
[2019-08-27 14:07] [ALPM] running 'update-appstream-cache.hook'...
[2019-08-27 14:07] [ALPM-SCRIPTLET] AppStream cache update completed successfully.
[2019-08-27 14:07] [ALPM] running 'update-desktop-database.hook'...
[2019-08-27 14:08] [ALPM] running 'update-mime-database.hook'...
[2019-08-27 14:08] [ALPM] running 'xorg-mkfontscale.hook'...
[2019-08-27 14:38] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/linux-ck/linux-ck-5.2.10-1-x86_64.pkg.tar.xz'
[2019-08-27 14:38] [ALPM] running '70-dkms-remove.hook'...
[2019-08-27 14:38] [ALPM] transaction started
[2019-08-27 14:38] [ALPM] upgraded linux-ck (5.2.9-1 -> 5.2.10-1)
[2019-08-27 14:38] [ALPM] transaction completed
[2019-08-27 14:38] [ALPM] running '60-linux-ck.hook'...
[2019-08-27 14:38] [ALPM] running '70-dkms-install.hook'...
[2019-08-27 14:38] [ALPM] running '90-linux-ck.hook'...
[2019-08-27 14:38] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-08-27 14:38] [ALPM-SCRIPTLET] ==> Starting build: 5.2.10-1-ck
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-27 14:38] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-27 14:38] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-08-27 14:38] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-27 14:38] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-08-27 14:38] [ALPM-SCRIPTLET] ==> Starting build: 5.2.10-1-ck
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-27 14:38] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-27 14:38] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-27 14:38] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-08-27 14:38] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-27 14:38] [ALPM] running 'systemd-update.hook'...
[2019-08-27 14:39] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-27 14:39] [PACMAN] synchronizing package lists
[2019-08-27 14:39] [PACMAN] starting full system upgrade
[2019-08-27 15:55] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-27 15:55] [PACMAN] synchronizing package lists
[2019-08-27 15:55] [PACMAN] starting full system upgrade
[2019-08-27 15:55] [ALPM] transaction started
[2019-08-27 15:55] [ALPM] upgraded nodejs (12.9.0-1 -> 12.9.1-1)
[2019-08-27 15:55] [ALPM] transaction completed
[2019-08-27 15:55] [ALPM] running 'systemd-update.hook'...
[2019-08-27 20:11] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-27 20:11] [PACMAN] synchronizing package lists
[2019-08-27 20:11] [PACMAN] starting full system upgrade
[2019-08-27 20:11] [ALPM] transaction started
[2019-08-27 20:11] [ALPM] upgraded telepathy-accounts-signon (1.0-4 -> 2.0-1)
[2019-08-27 20:11] [ALPM] transaction completed
[2019-08-27 20:11] [ALPM] running 'systemd-update.hook'...
[2019-08-27 20:41] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-27 20:41] [PACMAN] synchronizing package lists
[2019-08-27 20:41] [PACMAN] starting full system upgrade
[2019-08-27 20:56] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-27 20:56] [PACMAN] synchronizing package lists
[2019-08-27 20:56] [PACMAN] starting full system upgrade
[2019-08-27 23:30] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-27 23:30] [PACMAN] synchronizing package lists
[2019-08-27 23:30] [PACMAN] starting full system upgrade
[2019-08-27 23:30] [ALPM] running 'ghc-unregister.hook'...
[2019-08-27 23:30] [ALPM] transaction started
[2019-08-27 23:30] [ALPM] upgraded haskell-base64-bytestring (1.0.0.2-15 -> 1.0.0.2-16)
[2019-08-27 23:30] [ALPM] upgraded haskell-network (2.8.0.0-20 -> 2.8.0.0-21)
[2019-08-27 23:30] [ALPM] upgraded haskell-hackage-security (0.5.3.0-57 -> 0.5.3.0-58)
[2019-08-27 23:30] [ALPM] upgraded haskell-http (4000.3.14-20 -> 4000.3.14-21)
[2019-08-27 23:30] [ALPM] upgraded haskell-resolv (0.1.1.1-36 -> 0.1.1.1-37)
[2019-08-27 23:30] [ALPM] upgraded haskell-exceptions (0.10.2-11 -> 0.10.2-12)
[2019-08-27 23:30] [ALPM] upgraded haskell-temporary (1.3-37 -> 1.3-38)
[2019-08-27 23:30] [ALPM] upgraded haskell-zip-archive (0.4.1-13 -> 0.4.1-14)
[2019-08-27 23:30] [ALPM] upgraded cabal-install (2.4.0.0-124 -> 2.4.0.0-125)
[2019-08-27 23:30] [ALPM] transaction completed
[2019-08-27 23:30] [ALPM] running 'ghc-register.hook'...
[2019-08-27 23:30] [ALPM] running 'systemd-update.hook'...
[2019-08-27 23:56] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-27 23:56] [PACMAN] synchronizing package lists
[2019-08-27 23:56] [PACMAN] starting full system upgrade
[2019-08-28 18:15] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-28 18:15] [PACMAN] synchronizing package lists
[2019-08-28 18:15] [PACMAN] starting full system upgrade
[2019-08-28 18:15] [ALPM] running 'ghc-unregister.hook'...
[2019-08-28 18:15] [ALPM] transaction started
[2019-08-28 18:15] [ALPM] upgraded bash (5.0.007-1 -> 5.0.009-1)
[2019-08-28 18:15] [ALPM] upgraded haskell-tar (0.5.1.0-8 -> 0.5.1.1-1)
[2019-08-28 18:15] [ALPM] upgraded haskell-hackage-security (0.5.3.0-58 -> 0.5.3.0-59)
[2019-08-28 18:15] [ALPM] upgraded haskell-http (4000.3.14-21 -> 4000.3.14-22)
[2019-08-28 18:15] [ALPM] upgraded cabal-install (2.4.0.0-125 -> 2.4.0.0-127)
[2019-08-28 18:15] [ALPM] upgraded cmake (3.15.2-1 -> 3.15.2-2)
[2019-08-28 18:15] [ALPM] upgraded extra-cmake-modules (5.61.0-1 -> 5.61.0-2)
[2019-08-28 18:15] [ALPM] upgraded lilv (0.24.4-2 -> 0.24.4-3)
[2019-08-28 18:15] [ALPM] upgraded phonon-qt5-gstreamer (4.9.1-1 -> 4.10.0-1)
[2019-08-28 18:15] [ALPM] upgraded phonon-qt5 (4.10.3-1 -> 4.11.0-1)
[2019-08-28 18:15] [ALPM] upgraded polkit-qt5 (0.112.0+git20180107-2 -> 0.113.0-1)
[2019-08-28 18:15] [ALPM] upgraded webkit2gtk (2.24.3-1 -> 2.24.4-1)
[2019-08-28 18:15] [ALPM] upgraded wpa_supplicant (2:2.8-1 -> 2:2.9-1)
[2019-08-28 18:15] [ALPM] transaction completed
[2019-08-28 18:15] [ALPM] running 'dbus-reload.hook'...
[2019-08-28 18:15] [ALPM] running 'ghc-register.hook'...
[2019-08-28 18:15] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-28 18:15] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-28 18:15] [ALPM] running 'systemd-update.hook'...
[2019-08-28 18:15] [ALPM] running 'texinfo-install.hook'...
[2019-08-28 18:15] [ALPM] running 'update-desktop-database.hook'...
[2019-08-28 18:15] [ALPM] running 'update-mime-database.hook'...
[2019-08-28 18:18] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/skypeforlinux-stable-bin/skypeforlinux-stable-bin-8.51.0.92-1-x86_64.pkg.tar.xz'
[2019-08-28 18:18] [ALPM] transaction started
[2019-08-28 18:18] [ALPM] upgraded skypeforlinux-stable-bin (8.51.0.86-2 -> 8.51.0.92-1)
[2019-08-28 18:18] [ALPM] transaction completed
[2019-08-28 18:18] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-28 18:18] [ALPM] running 'systemd-update.hook'...
[2019-08-28 18:18] [ALPM] running 'update-desktop-database.hook'...
[2019-08-28 19:41] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-28 19:41] [PACMAN] synchronizing package lists
[2019-08-28 19:41] [PACMAN] starting full system upgrade
[2019-08-28 20:43] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-28 20:43] [PACMAN] synchronizing package lists
[2019-08-28 20:43] [PACMAN] starting full system upgrade
[2019-08-28 20:54] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-28 20:54] [PACMAN] synchronizing package lists
[2019-08-28 20:54] [PACMAN] starting full system upgrade
[2019-08-29 18:43] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-29 18:43] [PACMAN] synchronizing package lists
[2019-08-29 18:43] [PACMAN] starting full system upgrade
[2019-08-29 18:43] [ALPM] running '70-dkms-remove.hook'...
[2019-08-29 18:43] [ALPM] running 'ghc-unregister.hook'...
[2019-08-29 18:43] [ALPM] transaction started
[2019-08-29 18:43] [ALPM] upgraded haskell-http (4000.3.14-22 -> 4000.3.14-24)
[2019-08-29 18:43] [ALPM] upgraded cabal-install (2.4.0.0-127 -> 2.4.0.0-129)
[2019-08-29 18:43] [ALPM] upgraded graphite (1:1.3.13-1 -> 1:1.3.13-2)
[2019-08-29 18:43] [ALPM] upgraded libvdpau (1.2-1 -> 1.3-1)
[2019-08-29 18:44] [ALPM] upgraded linux (5.2.9.arch1-1 -> 5.2.10.arch1-1)
[2019-08-29 18:44] [ALPM] upgraded lv2 (1.16.0-2 -> 1.16.0-3)
[2019-08-29 18:44] [ALPM] upgraded nvidia (430.40-5 -> 430.40-6)
[2019-08-29 18:44] [ALPM] upgraded php (7.3.8-1 -> 7.3.9-1)
[2019-08-29 18:44] [ALPM] upgraded virtualbox-host-modules-arch (6.0.10-9 -> 6.0.10-10)
[2019-08-29 18:44] [ALPM] upgraded vulkan-icd-loader (1.1.119-1 -> 1.1.121-1)
[2019-08-29 18:44] [ALPM] transaction completed
[2019-08-29 18:44] [ALPM] running '60-linux.hook'...
[2019-08-29 18:44] [ALPM] running '70-dkms-install.hook'...
[2019-08-29 18:44] [ALPM] running '90-linux.hook'...
[2019-08-29 18:44] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2019-08-29 18:44] [ALPM-SCRIPTLET] ==> Starting build: 5.2.10-arch1-1-ARCH
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-29 18:44] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-29 18:44] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2019-08-29 18:44] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-29 18:44] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2019-08-29 18:44] [ALPM-SCRIPTLET] ==> Starting build: 5.2.10-arch1-1-ARCH
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-29 18:44] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-29 18:44] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-29 18:44] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2019-08-29 18:44] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-29 18:44] [ALPM] running 'ghc-register.hook'...
[2019-08-29 18:44] [ALPM] running 'systemd-update.hook'...
[2019-08-29 18:46] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-29 18:46] [PACMAN] synchronizing package lists
[2019-08-29 18:46] [PACMAN] starting full system upgrade
[2019-08-31 16:34] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-08-31 16:34] [PACMAN] synchronizing package lists
[2019-08-31 16:34] [PACMAN] starting full system upgrade
[2019-08-31 16:34] [ALPM] running '70-dkms-remove.hook'...
[2019-08-31 16:34] [ALPM] running 'ghc-unregister.hook'...
[2019-08-31 16:34] [ALPM] transaction started
[2019-08-31 16:34] [ALPM] upgraded android-tools (29.0.2-1 -> 29.0.2-2)
[2019-08-31 16:34] [ALPM] upgraded archlinux-keyring (20190805-1 -> 20190827-1)
[2019-08-31 16:34] [ALPM-SCRIPTLET] ==> Füge Schlüssel aus archlinux.gpg hinzu...
[2019-08-31 16:34] [ALPM-SCRIPTLET] ==> Signiere die vertrauenswürdigen Schlüssel im Schlüsselbund lokal...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Signiere Schlüssel D8AFDDA07A5B6EDFA7D8CCDAD6D055F927843F1C lokal...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Signiere Schlüssel DDB867B92AA789C165EEFA799B729B06A680C281 lokal...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 684148BB25B49E986A4944C55184252D824B18E8 lokal...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 91FFE0700E80619CEB73235CA88E23E377514E00 lokal...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 0E8B644079F599DFC1DDC3973348882F6AC6A4C2 lokal...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Signiere Schlüssel AB19265E5D7D20687D303246BA1DFB64FFF979E7 lokal...
[2019-08-31 16:34] [ALPM-SCRIPTLET] ==> Importiere die Vertrauenswerte des Benutzers...
[2019-08-31 16:34] [ALPM-SCRIPTLET] ==> Mache widerrufene Schlüssel im Schlüsselbund unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 8F76BEEA0289F9E1D3E229C05F946DED983D4366 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 63F395DE2D6398BBE458F281F2DBB4931985A992 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 50F33E2E5B0C3D900424ABE89BDCF497A4BBCC7F unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 27FFC4769E19F096D41D9265A04F9397CDFD6BB0 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 39F880E50E49A4D11341E8F939E4F17F295AFBF4 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5559BC1A32B8F76B3FCCD9555FA5E5544F010D48 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 07DFD3A0BC213FA12EDC217559B3122E2FA915EC unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5A2257D19FF7E1E0E415968CE62F853100F0D0F0 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 7FA647CD89891DEDC060287BB9113D1ED21E1A55 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel BC1FBE4D2826A0B51E47ED62E2539214C6C11350 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5696C003B0854206450C8E5BE613C09CB4440678 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 8CF934E339CAD8ABF342E822E711306E3C4F88BC unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5E7585ADFF106BFFBBA319DC654B877A0864983E unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 65EEFE022108E2B708CBFCF7F9E712E59AF5F22A unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 40440DC037C05620984379A6761FAD69BA06C6A9 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 81D7F8241DB38BC759C80FCE3A726C6170E80477 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel E7210A59715F6940CF9A4E36A001876699AD6E84 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5357F3B111688D88C1D88119FCF2CB179205AC90 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel FB871F0131FEA4FB5A9192B4C8880A6406361833 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 66BD74A036D522F51DD70A3C7F2A16726521E06D unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel B1F2C889CB2CCB2ADA36D963097D629E437520BD unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 40776A5221EF5AD468A4906D42A1DB15EC133BAD unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET]   -> Mache Schlüssel 44D4A033AC140143927397D47EFD567D4C7EA887 unbrauchbar...
[2019-08-31 16:34] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2019-08-31 16:34] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2019-12-30
[2019-08-31 16:34] [ALPM] upgraded haskell-zlib (0.6.2-8 -> 0.6.2.1-1)
[2019-08-31 16:34] [ALPM] upgraded haskell-hackage-security (0.5.3.0-59 -> 0.5.3.0-60)
[2019-08-31 16:34] [ALPM] upgraded haskell-http (4000.3.14-24 -> 4000.3.14-25)
[2019-08-31 16:34] [ALPM] upgraded haskell-zip-archive (0.4.1-14 -> 0.4.1-15)
[2019-08-31 16:34] [ALPM] upgraded cabal-install (2.4.0.0-129 -> 2.4.0.0-130)
[2019-08-31 16:34] [ALPM] upgraded device-mapper (2.02.185-1 -> 2.02.186-1)
[2019-08-31 16:34] [ALPM] upgraded libcups (2.2.12-1 -> 2.3.0-3)
[2019-08-31 16:34] [ALPM] upgraded cups-filters (1.25.3-1 -> 1.25.4-1)
[2019-08-31 16:34] [ALPM] upgraded cups (2.2.12-1 -> 2.3.0-3)
[2019-08-31 16:34] [ALPM] upgraded freecell-solver (5.12.0-1 -> 5.14.0-1)
[2019-08-31 16:34] [ALPM] upgraded gawk (4.2.1-2 -> 5.0.1-1)
[2019-08-31 16:34] [ALPM] upgraded libevdev (1.7.0-1 -> 1.8.0-1)
[2019-08-31 16:34] [ALPM] upgraded libinput (1.14.0-2 -> 1.14.1-1)
[2019-08-31 16:34] [ALPM] upgraded nvidia-utils (430.40-2 -> 435.21-1)
[2019-08-31 16:34] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2019-08-31 16:34] [ALPM] upgraded lib32-nvidia-utils (430.40-1 -> 435.21-1)
[2019-08-31 16:34] [ALPM] upgraded libheif (1.5.0-1 -> 1.5.1-1)
[2019-08-31 16:34] [ALPM] upgraded libxnvctrl (430.40-3 -> 435.21-1)
[2019-08-31 16:34] [ALPM] upgraded linux (5.2.10.arch1-1 -> 5.2.11.arch1-1)
[2019-08-31 16:34] [ALPM] upgraded lvm2 (2.02.185-1 -> 2.02.186-1)
[2019-08-31 16:34] [ALPM] upgraded man-db (2.8.6.1-1 -> 2.8.7-1)
[2019-08-31 16:34] [ALPM] upgraded nvidia (430.40-6 -> 435.21-1)
[2019-08-31 16:34] [ALPM] upgraded nvidia-settings (430.40-3 -> 435.21-1)
[2019-08-31 16:34] [ALPM] upgraded xdg-utils (1.1.3-3 -> 1.1.3+18+g0547886-1)
[2019-08-31 16:34] [ALPM] upgraded quazip (0.8.1-1 -> 0.8.1-2)
[2019-08-31 16:34] [ALPM] upgraded ruby (2.6.3-1 -> 2.6.4-1)
[2019-08-31 16:34] [ALPM] warning: /etc/sane.d/dll.conf installed as /etc/sane.d/dll.conf.pacnew
[2019-08-31 16:34] [ALPM] upgraded sane (1.0.27-2 -> 1.0.28-1)
[2019-08-31 16:34] [ALPM] upgraded unrar (1:5.7.5-1 -> 1:5.8.1-1)
[2019-08-31 16:34] [ALPM] upgraded virtualbox-host-modules-arch (6.0.10-10 -> 6.0.10-11)
[2019-08-31 16:34] [ALPM] transaction completed
[2019-08-31 16:34] [ALPM] running '20-systemd-sysusers.hook'...
[2019-08-31 16:34] [ALPM] running '60-linux.hook'...
[2019-08-31 16:35] [ALPM] running '70-dkms-install.hook'...
[2019-08-31 16:35] [ALPM] running '90-linux-ck.hook'...
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Starting build: 5.2.10-1-ck
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Starting build: 5.2.10-1-ck
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-31 16:35] [ALPM] running '90-linux.hook'...
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Starting build: 5.2.11-arch1-1-ARCH
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Starting build: 5.2.11-arch1-1-ARCH
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-31 16:35] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2019-08-31 16:35] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-31 16:35] [ALPM] running 'dbus-reload.hook'...
[2019-08-31 16:35] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2019-08-31 16:35] [ALPM] running 'ghc-register.hook'...
[2019-08-31 16:35] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-31 16:35] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-31 16:35] [ALPM] running 'systemd-tmpfiles.hook'...
[2019-08-31 16:35] [ALPM] running 'systemd-udev-reload.hook'...
[2019-08-31 16:35] [ALPM] running 'systemd-update.hook'...
[2019-08-31 16:35] [ALPM] running 'texinfo-install.hook'...
[2019-08-31 16:35] [ALPM] running 'update-desktop-database.hook'...
[2019-08-31 16:35] [ALPM] running 'update-mime-database.hook'...
[2019-08-31 17:22] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/linux-ck/linux-ck-5.2.11-1-x86_64.pkg.tar.xz'
[2019-08-31 17:22] [ALPM] running '70-dkms-remove.hook'...
[2019-08-31 17:22] [ALPM] transaction started
[2019-08-31 17:22] [ALPM] upgraded linux-ck (5.2.10-1 -> 5.2.11-1)
[2019-08-31 17:22] [ALPM] transaction completed
[2019-08-31 17:22] [ALPM] running '60-linux-ck.hook'...
[2019-08-31 17:22] [ALPM] running '70-dkms-install.hook'...
[2019-08-31 17:22] [ALPM] running '90-linux-ck.hook'...
[2019-08-31 17:22] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-08-31 17:22] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-08-31 17:22] [ALPM-SCRIPTLET] ==> Starting build: 5.2.11-1-ck
[2019-08-31 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-31 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-31 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-31 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-31 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-31 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-31 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-31 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-31 17:22] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-31 17:22] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-08-31 17:23] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-31 17:23] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-08-31 17:23] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-08-31 17:23] [ALPM-SCRIPTLET] ==> Starting build: 5.2.11-1-ck
[2019-08-31 17:23] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-31 17:23] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-31 17:23] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-31 17:23] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-08-31 17:23] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-31 17:23] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-31 17:23] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-31 17:23] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-31 17:23] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-08-31 17:23] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-31 17:23] [ALPM] running 'systemd-update.hook'...
[2019-09-01 16:44] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-01 16:44] [PACMAN] synchronizing package lists
[2019-09-01 16:44] [PACMAN] starting full system upgrade
[2019-09-01 16:44] [ALPM] transaction started
[2019-09-01 16:44] [ALPM] upgraded hwids (20190316-1 -> 20190818-1)
[2019-09-01 16:44] [ALPM] upgraded imagemagick (7.0.8.62-1 -> 7.0.8.63-1)
[2019-09-01 16:44] [ALPM] upgraded kbd (2.0.4-2 -> 2.2.0-3)
[2019-09-01 16:44] [ALPM] upgraded lib32-libcups (2.2.11-1 -> 2.3.0-1)
[2019-09-01 16:44] [ALPM] transaction completed
[2019-09-01 16:44] [ALPM] running 'detect-old-perl-modules.hook'...
[2019-09-01 16:44] [ALPM] running 'systemd-update.hook'...
[2019-09-01 20:58] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-01 20:58] [PACMAN] synchronizing package lists
[2019-09-01 20:58] [PACMAN] starting full system upgrade
[2019-09-02 13:18] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-02 13:18] [PACMAN] synchronizing package lists
[2019-09-02 13:18] [PACMAN] starting full system upgrade
[2019-09-02 13:18] [ALPM] running 'ghc-unregister.hook'...
[2019-09-02 13:18] [ALPM] transaction started
[2019-09-02 13:18] [ALPM] upgraded haskell-http (4000.3.14-25 -> 4000.3.14-26)
[2019-09-02 13:18] [ALPM] upgraded cabal-install (2.4.0.0-130 -> 2.4.0.0-131)
[2019-09-02 13:18] [ALPM] upgraded libevent (2.1.11-1 -> 2.1.11-2)
[2019-09-02 13:18] [ALPM] upgraded libogg (1.3.3-3 -> 1.3.4-1)
[2019-09-02 13:18] [ALPM] upgraded re2 (20190801-1 -> 20190901-1)
[2019-09-02 13:18] [ALPM] transaction completed
[2019-09-02 13:18] [ALPM] running 'ghc-register.hook'...
[2019-09-02 13:18] [ALPM] running 'systemd-update.hook'...
[2019-09-02 13:21] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-02 13:21] [PACMAN] synchronizing package lists
[2019-09-02 13:21] [PACMAN] starting full system upgrade
[2019-09-02 13:54] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-02 13:54] [PACMAN] synchronizing package lists
[2019-09-02 13:54] [PACMAN] starting full system upgrade
[2019-09-14 16:54] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-14 16:54] [PACMAN] synchronizing package lists
[2019-09-14 16:54] [PACMAN] starting full system upgrade
[2019-09-14 17:19] [ALPM] running '70-dkms-remove.hook'...
[2019-09-14 17:19] [ALPM] running 'ghc-unregister.hook'...
[2019-09-14 17:19] [ALPM] transaction started
[2019-09-14 17:19] [ALPM] upgraded tzdata (2019b-1 -> 2019c-1)
[2019-09-14 17:19] [ALPM] upgraded glib2 (2.60.6-1 -> 2.62.0-1)
[2019-09-14 17:19] [ALPM] upgraded libjpeg-turbo (2.0.2-1 -> 2.0.3-1)
[2019-09-14 17:19] [ALPM] upgraded gdk-pixbuf2 (2.38.1-1 -> 2.38.2-1)
[2019-09-14 17:19] [ALPM] upgraded pango (1:1.44.5-1 -> 1:1.44.6-1)
[2019-09-14 17:19] [ALPM] upgraded librsvg (2:2.44.14+1+g17bb3cd6-1 -> 2:2.46.0-1)
[2019-09-14 17:19] [ALPM] upgraded gtk-update-icon-cache (1:3.24.10-1 -> 1:3.24.11-1)
[2019-09-14 17:19] [ALPM] upgraded adwaita-icon-theme (3.32.0-1 -> 3.34.0-1)
[2019-09-14 17:19] [ALPM] upgraded libgcrypt (1.8.4-1 -> 1.8.5-1)
[2019-09-14 17:19] [ALPM] upgraded systemd-libs (242.84-2 -> 243.0-1)
[2019-09-14 17:19] [ALPM] upgraded openssl (1.1.1.c-1 -> 1.1.1.d-1)
[2019-09-14 17:19] [ALPM] upgraded device-mapper (2.02.186-1 -> 2.02.186-2)
[2019-09-14 17:19] [ALPM] upgraded cryptsetup (2.2.0-1 -> 2.2.1-1)
[2019-09-14 17:19] [ALPM] upgraded libnftnl (1.1.3-1 -> 1.1.4-1)
[2019-09-14 17:19] [ALPM] upgraded systemd (242.84-2 -> 243.0-1)
[2019-09-14 17:20] [ALPM] upgraded libwacom (0.33-1 -> 1.0-1)
[2019-09-14 17:20] [ALPM] upgraded mesa (19.1.5-1 -> 19.1.6-2)
[2019-09-14 17:20] [ALPM] upgraded p11-kit (0.23.16.1-1 -> 0.23.17-2)
[2019-09-14 17:20] [ALPM] upgraded qt5-base (5.13.0-7 -> 5.13.1-2)
[2019-09-14 17:20] [ALPM] upgraded qt5-script (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded upower (0.99.10-1 -> 0.99.11-1)
[2019-09-14 17:20] [ALPM] upgraded js60 (60.8.0-1 -> 60.9.0-1)
[2019-09-14 17:20] [ALPM] upgraded lvm2 (2.02.186-1 -> 2.02.186-2)
[2019-09-14 17:20] [ALPM] upgraded nss (3.45-1 -> 3.46-1)
[2019-09-14 17:20] [ALPM] upgraded libsecret (0.18.8-2 -> 0.19.1-1)
[2019-09-14 17:20] [ALPM] upgraded libpulse (12.2-2 -> 12.99.3-1)
[2019-09-14 17:20] [ALPM] upgraded graphene (1.8.6-1 -> 1.10.0-1)
[2019-09-14 17:20] [ALPM] upgraded orc (0.4.29-1 -> 0.4.30-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-multimedia (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-speech (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-x11extras (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-svg (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-declarative (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded libakonadi (19.08.0-1 -> 19.08.1-2)
[2019-09-14 17:20] [ALPM] upgraded mariadb-libs (10.4.7-1 -> 10.4.8-2)
[2019-09-14 17:20] [ALPM] upgraded mariadb-clients (10.4.7-1 -> 10.4.8-2)
[2019-09-14 17:20] [ALPM] upgraded mariadb (10.4.7-1 -> 10.4.8-2)
[2019-09-14 17:20] [ALPM] upgraded akonadi (19.08.0-1 -> 19.08.1-2)
[2019-09-14 17:20] [ALPM] upgraded kmime (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded akonadi-mime (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded ksmtp (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libical (3.0.4-3 -> 3.0.5-1)
[2019-09-14 17:20] [ALPM] upgraded kcalcore (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kcontacts (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-webchannel (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-location (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded v4l-utils (1.16.6-1 -> 1.16.7-1)
[2019-09-14 17:20] [ALPM] upgraded glslang (7.11.3214-2 -> 7.12.3352-1)
[2019-09-14 17:20] [ALPM] upgraded shaderc (2019.0-1 -> 2019.0-2)
[2019-09-14 17:20] [ALPM] upgraded libplacebo (1.18.0-1 -> 1.18.0-2)
[2019-09-14 17:20] [ALPM] upgraded ffmpeg (1:4.2-4 -> 1:4.2.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-webengine (5.13.0-4 -> 5.13.1-2)
[2019-09-14 17:20] [ALPM] upgraded libkgapi (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kmailtransport (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kpimtextedit (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kidentitymanagement (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kcalutils (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded akonadi-contacts (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded akonadi-calendar (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libkleo (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-quickcontrols2 (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-graphicaleffects (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-quickcontrols (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded akonadi-search (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kldap (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libkdepim (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kimap (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded signon-kwallet-extension (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-sensors (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-webkit (5.212.0alpha3-3 -> 5.212.0alpha3-4)
[2019-09-14 17:20] [ALPM] upgraded kaccounts-integration (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded pimcommon (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded grantleetheme (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdepim-apps-libs (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded calendarsupport (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded akonadi-calendar-tools (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded mailimporter (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libgravatar (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kmbox (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded messagelib (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded mailcommon (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded akonadi-import-wizard (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded akonadi-notes (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded akonadiconsole (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kontactinterface (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded akregator (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded analitza (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded android-tools (29.0.2-2 -> 29.0.3-1)
[2019-09-14 17:20] [ALPM] upgraded ark (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-xmlpatterns (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded artikulate (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded at-spi2-core (2.32.1-1 -> 2.34.0-1)
[2019-09-14 17:20] [ALPM] upgraded atk (2.32-1 -> 2.34.1-1)
[2019-09-14 17:20] [ALPM] upgraded at-spi2-atk (2.32.0-1 -> 2.34.0-1)
[2019-09-14 17:20] [ALPM] upgraded findutils (4.6.0-4 -> 4.7.0-1)
[2019-09-14 17:20] [ALPM] upgraded ca-certificates-mozilla (3.45-1 -> 3.46-1)
[2019-09-14 17:20] [ALPM] upgraded libkcddb (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libkcompactdisc (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded audiocd-kio (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded audiofile (0.3.6-4 -> 0.3.6-5)
[2019-09-14 17:20] [ALPM] upgraded curl (7.65.3-1 -> 7.66.0-1)
[2019-09-14 17:20] [ALPM] upgraded baloo-widgets (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded blinken (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded bluez (5.50-6 -> 5.50-7)
[2019-09-14 17:20] [ALPM] upgraded bluedevil (1:5.16.3-1 -> 1:5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded bluez-libs (5.50-6 -> 5.50-7)
[2019-09-14 17:20] [ALPM] upgraded bluez-utils (5.50-6 -> 5.50-7)
[2019-09-14 17:20] [ALPM] upgraded libkdegames (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded bomber (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded bovo (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdecoration (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded breeze (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded breeze-gtk (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded haskell-base64-bytestring (1.0.0.2-16 -> 1.0.0.2-17)
[2019-09-14 17:20] [ALPM] upgraded haskell-network (2.8.0.0-21 -> 2.8.0.0-22)
[2019-09-14 17:20] [ALPM] upgraded haskell-hackage-security (0.5.3.0-60 -> 0.5.3.0-61)
[2019-09-14 17:20] [ALPM] upgraded haskell-http (4000.3.14-26 -> 4000.3.14-31)
[2019-09-14 17:20] [ALPM] upgraded haskell-resolv (0.1.1.1-37 -> 0.1.1.1-38)
[2019-09-14 17:20] [ALPM] upgraded haskell-exceptions (0.10.2-12 -> 0.10.3-1)
[2019-09-14 17:20] [ALPM] upgraded haskell-temporary (1.3-38 -> 1.3-39)
[2019-09-14 17:20] [ALPM] upgraded haskell-zip-archive (0.4.1-15 -> 0.4.1-16)
[2019-09-14 17:20] [ALPM] upgraded cabal-install (2.4.0.0-131 -> 2.4.0.0-136)
[2019-09-14 17:20] [ALPM] upgraded cantor (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded cervisia (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded cmake (3.15.2-2 -> 3.15.3-1)
[2019-09-14 17:20] [ALPM] upgraded qpdf (8.4.2-1 -> 9.0.0-1)
[2019-09-14 17:20] [ALPM] upgraded imagemagick (7.0.8.63-1 -> 7.0.8.64-1)
[2019-09-14 17:20] [ALPM] upgraded cups-filters (1.25.4-1 -> 1.25.5-1)
[2019-09-14 17:20] [ALPM] upgraded dconf (0.32.0-3 -> 0.34.0-1)
[2019-09-14 17:20] [ALPM] upgraded libwbclient (4.10.6-1 -> 4.10.8-1)
[2019-09-14 17:20] [ALPM] upgraded smbclient (4.10.6-1 -> 4.10.8-1)
[2019-09-14 17:20] [ALPM] upgraded kio-extras (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded dolphin (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded dolphin-plugins (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded dragon (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded hspell (1.4-1 -> 1.4-2)
[2019-09-14 17:20] [ALPM] upgraded enchant (2.2.5-1 -> 2.2.6-1)
[2019-09-14 17:20] [ALPM] upgraded eventviews (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded fakeroot (1.23-1 -> 1.24-1)
[2019-09-14 17:20] [ALPM] upgraded ffmpegthumbs (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded filelight (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded gsettings-desktop-schemas (3.32.0-2 -> 3.34.0-1)
[2019-09-14 17:20] [ALPM] upgraded glib-networking (2.60.3-1 -> 2.62.0-1)
[2019-09-14 17:20] [ALPM] upgraded libsoup (2.66.2+4+g716acf96-1 -> 2.68.1-1)
[2019-09-14 17:20] [ALPM] upgraded gtk3 (1:3.24.10-1 -> 1:3.24.11-1)
[2019-09-14 17:20] [ALPM] upgraded firefox (68.0.2-1 -> 69.0-1)
[2019-09-14 17:20] [ALPM] upgraded firefox-i18n-de (68.0.2-1 -> 69.0-1)
[2019-09-14 17:20] [ALPM] upgraded flashplugin (32.0.0.238-1 -> 32.0.0.255-1)
[2019-09-14 17:20] [ALPM] upgraded gcr (3.28.1-1 -> 3.33.4+6+g35df18d-1)
[2019-09-14 17:20] [ALPM] upgraded gettext (0.20.1-1 -> 0.20.1-2)
[2019-09-14 17:20] [ALPM] upgraded libraw (0.19.5-1 -> 0.19.5-2)
[2019-09-14 17:20] [ALPM] upgraded libmypaint (1.3.0-6 -> 1.4.0-1)
[2019-09-14 17:20] [ALPM] upgraded gimp (2.10.12-2 -> 2.10.12-3)
[2019-09-14 17:20] [ALPM] upgraded glib2-docs (2.60.6-1 -> 2.62.0-1)
[2019-09-14 17:20] [ALPM] upgraded gobject-introspection-runtime (1.60.2-1 -> 1.62.0-1)
[2019-09-14 17:20] [ALPM] upgraded granatier (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded grantlee-editor (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded graphviz (2.40.1-19 -> 2.42.1-1)
[2019-09-14 17:20] [ALPM] upgraded gspell (1.8.1-1 -> 1.8.2-1)
[2019-09-14 17:20] [ALPM] upgraded libkipi (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libkdcraw (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded gwenview (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded incidenceeditor (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded juk (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded k3b (1:19.08.0-1 -> 1:19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kaccounts-providers (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kactivitymanagerd (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded kdav (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kalarmcal (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-networkauth (5.13.0-1 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdepim-runtime (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kaddressbook (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libkmahjongg (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kajongg (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kalarm (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kalgebra (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kalzium (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kamera (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded srt (1.3.4-1 -> 1.4.0-1)
[2019-09-14 17:20] [ALPM] upgraded mpg123 (1.25.11-1 -> 1.25.12-1)
[2019-09-14 17:20] [ALPM] upgraded kamoso (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdeedu-data (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libkeduvocdocument (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kanagram (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kapman (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kapptemplate (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kate (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded katomic (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kbackup (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kblackbox (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kblocks (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kbounce (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kbreakout (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kbruch (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kcachegrind-common (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kcachegrind (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kcalc (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kcharselect (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kcolorchooser (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kcron (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kde-cli-tools (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded kde-dev-scripts (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded qt5-tools (5.13.0-2 -> 5.13.1-1)
[2019-09-14 17:20] [ALPM] upgraded kde-dev-utils (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdebugsettings (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdegraphics-mobipocket (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libkexiv2 (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdegraphics-thumbnailers (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdenetwork-filesharing (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdenlive (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded ktnef (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libksieve (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kpkpass (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libphonenumber (8.10.15-1 -> 8.10.18-1)
[2019-09-14 17:20] [ALPM] upgraded kitinerary (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdepim-addons (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdesdk-kioslaves (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdesdk-thumbnailers (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libksysguard (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded libkomparediff2 (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdevelop (5.4.1-1 -> 5.4.2-1)
[2019-09-14 17:20] [ALPM] upgraded kdf (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdialog (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kdiamond (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded keditbookmarks (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kfind (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kfloppy (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kfourinline (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kgeography (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded milou (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded kscreenlocker (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded kwin (5.16.4-1 -> 5.16.5-2)
[2019-09-14 17:20] [ALPM] upgraded plasma-integration (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded plasma-workspace (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded kget (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kgoldrunner (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kgpg (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded khangman (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded khelpcenter (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded khotkeys (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded kig (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kigo (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded killbots (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kimagemapeditor (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kipi-plugins (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kirigami-gallery (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kiriki (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kiten (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kjumpingcube (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kleopatra (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded klettres (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded klickety (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded klines (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kmag (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kmahjongg (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kmail-account-wizard (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded mbox-importer (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded pim-data-exporter (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded pim-sieve-editor (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kmail (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kmenuedit (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded kmines (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kmix (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kmousetool (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kmouth (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kmplot (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded knavalbattle (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded knetattach (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded knetwalk (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded knights (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded knotes (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kolf (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kollision (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded libksane (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kolourpaint (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kompare (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded konqueror (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded konquest (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded konsole (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kontact (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kopete (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded korganizer (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kpatience (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kqtquickcharts (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded krdc (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kreversi (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded krfb (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kruler (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kshisen (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded ksirk (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded ksnakeduel (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kspaceduel (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded ksquares (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded ksudoku (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded ksysguard (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:20] [ALPM] upgraded ksystemlog (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded kteatime (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded ktimer (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:20] [ALPM] upgraded ktouch (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded ktuberling (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded kturtle (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded kubrick (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded kwalletmanager (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded kwave (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded kwordquiz (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded kwrite (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded lib32-glib2 (2.60.6-1 -> 2.62.0-1)
[2019-09-14 17:21] [ALPM] upgraded lib32-atk (2.32.0-1 -> 2.34.1-1)
[2019-09-14 17:21] [ALPM] upgraded lib32-lz4 (1.9.1-1 -> 1.9.2-1)
[2019-09-14 17:21] [ALPM] upgraded lib32-zstd (1.4.2-1 -> 1.4.3-1)
[2019-09-14 17:21] [ALPM] upgraded lib32-gdk-pixbuf2 (2.38.1-1 -> 2.38.2-1)
[2019-09-14 17:21] [ALPM] upgraded lib32-libgcrypt (1.8.4-1 -> 1.8.5-1)
[2019-09-14 17:21] [ALPM] upgraded lib32-mesa (19.1.5-1 -> 19.1.6-1)
[2019-09-14 17:21] [ALPM] upgraded lib32-systemd (242.84-1 -> 243.0-1)
[2019-09-14 17:21] [ALPM] upgraded lib32-p11-kit (0.23.16.1-1 -> 0.23.17-2)
[2019-09-14 17:21] [ALPM] upgraded lib32-nss (3.45-1 -> 3.46-1)
[2019-09-14 17:21] [ALPM] upgraded lib32-openssl (1:1.1.1.c-1 -> 1:1.1.1.d-1)
[2019-09-14 17:21] [ALPM] upgraded lib32-pango (1:1.44.5-1 -> 1:1.44.6-1)
[2019-09-14 17:21] [ALPM] upgraded libcurl-compat (7.65.3-1 -> 7.66.0-1)
[2019-09-14 17:21] [ALPM] upgraded libcurl-gnutls (7.65.3-1 -> 7.66.0-1)
[2019-09-14 17:21] [ALPM] upgraded libdvbpsi (1:1.3.2-1 -> 1:1.3.3-1)
[2019-09-14 17:21] [ALPM] upgraded libkscreen (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:21] [ALPM] upgraded libmbim (1.18.2-1 -> 1.20.0-1)
[2019-09-14 17:21] [ALPM] upgraded libmm-glib (1.10.4-1 -> 1.10.6-1)
[2019-09-14 17:21] [ALPM] upgraded libnm (1.20.0-1 -> 1.20.2-1)
[2019-09-14 17:21] [ALPM] upgraded libqmi (1.22.4-1 -> 1.22.6-1)
[2019-09-14 17:21] [ALPM] upgraded libreoffice-fresh (6.3.0-2 -> 6.3.1-1)
[2019-09-14 17:21] [ALPM] upgraded libreoffice-fresh-de (6.3.0-1 -> 6.3.1-1)
[2019-09-14 17:21] [ALPM] upgraded libstemmer (0+337-3 -> 0+713-1)
[2019-09-14 17:21] [ALPM] upgraded linux (5.2.11.arch1-1 -> 5.2.14.arch2-1)
[2019-09-14 17:21] [ALPM] upgraded logrotate (3.15.0-1 -> 3.15.1-1)
[2019-09-14 17:21] [ALPM] upgraded lokalize (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded lskat (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded marble-common (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded marble (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded minuet (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded modemmanager (1.10.4-1 -> 1.10.6-1)
[2019-09-14 17:21] [ALPM] upgraded zeromq (4.3.1-2 -> 4.3.2-1)
[2019-09-14 17:21] [ALPM] upgraded networkmanager (1.20.0-1 -> 1.20.2-1)
[2019-09-14 17:21] [ALPM] upgraded nodejs (12.9.1-1 -> 12.10.0-1)
[2019-09-14 17:21] [ALPM] upgraded nvidia (435.21-1 -> 435.21-4)
[2019-09-14 17:21] [ALPM] upgraded okular (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded palapeli (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded parley (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded picmi (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded pkgconf (1.6.3-1 -> 1.6.3-2)
[2019-09-14 17:21] [ALPM] upgraded polkit-kde-agent (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:21] [ALPM] upgraded systemsettings (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:21] [ALPM] upgraded plasma-desktop (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:21] [ALPM] upgraded plasma-nm (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:21] [ALPM] upgraded powerdevil (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:21] [ALPM] upgraded poxml (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded print-manager (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded pulseaudio (12.2-2 -> 12.99.3-1)
[2019-09-14 17:21] [ALPM] upgraded pulseaudio-bluetooth (12.2-2 -> 12.99.3-1)
[2019-09-14 17:21] [ALPM] upgraded pygobject-devel (3.32.2-1 -> 3.34.0-1)
[2019-09-14 17:21] [ALPM] upgraded python-gobject (3.32.2-1 -> 3.34.0-1)
[2019-09-14 17:21] [ALPM] upgraded python2-gobject (3.32.2-1 -> 3.34.0-1)
[2019-09-14 17:21] [ALPM] upgraded rocs (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded sddm-kcm (5.16.4-1 -> 5.16.5-1)
[2019-09-14 17:21] [ALPM] upgraded spectacle (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded step (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded svgpart (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded sweeper (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded systemd-sysvcompat (242.84-2 -> 243.0-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-accounts-kcm (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-approver (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-common-internals (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-auth-handler (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-call-ui (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-contact-list (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-contact-runner (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-desktop-applets (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-filetransfer-handler (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-integration-module (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-send-file (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded telepathy-kde-text-ui (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded thunderbird (60.8.0-1 -> 68.1.0-1)
[2019-09-14 17:21] [ALPM] upgraded thunderbird-i18n-de (60.8.0-1 -> 68.1.0-1)
[2019-09-14 17:21] [ALPM] upgraded umbrello (19.08.0-2 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded usbutils (010-1 -> 012-1)
[2019-09-14 17:21] [ALPM] upgraded vala (0.44.7-1 -> 0.46.0-1)
[2019-09-14 17:21] [ALPM] upgraded virtualbox-host-modules-arch (6.0.10-11 -> 6.0.12-4)
[2019-09-14 17:21] [ALPM] upgraded virtualbox (6.0.10-1 -> 6.0.12-1)
[2019-09-14 17:21] [ALPM] installed libwpe (1.3.91-1)
[2019-09-14 17:21] [ALPM] installed wpebackend-fdo (1.3.91-1)
[2019-09-14 17:21] [ALPM] installed xdg-dbus-proxy (0.1.1-1)
[2019-09-14 17:21] [ALPM] upgraded webkit2gtk (2.24.4-1 -> 2.26.0-1)
[2019-09-14 17:21] [ALPM] upgraded yakuake (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:21] [ALPM] upgraded youtube-dl (2019.08.13-1 -> 2019.09.12.1-1)
[2019-09-14 17:21] [ALPM] upgraded zenity (3.32.0-1 -> 3.32.0+17+gfb0938f-1)
[2019-09-14 17:21] [ALPM] upgraded zeroconf-ioslave (19.08.0-1 -> 19.08.1-1)
[2019-09-14 17:22] [ALPM] transaction completed
[2019-09-14 17:22] [ALPM] running '20-systemd-sysusers.hook'...
[2019-09-14 17:22] [ALPM] running '30-systemd-catalog.hook'...
[2019-09-14 17:22] [ALPM] running '30-systemd-daemon-reload.hook'...
[2019-09-14 17:22] [ALPM] running '30-systemd-hwdb.hook'...
[2019-09-14 17:22] [ALPM] running '30-systemd-sysctl.hook'...
[2019-09-14 17:22] [ALPM] running '30-systemd-tmpfiles.hook'...
[2019-09-14 17:22] [ALPM] running '30-systemd-udev-reload.hook'...
[2019-09-14 17:22] [ALPM] running '30-systemd-update.hook'...
[2019-09-14 17:22] [ALPM] running '60-linux.hook'...
[2019-09-14 17:22] [ALPM] running '70-dkms-install.hook'...
[2019-09-14 17:22] [ALPM] running '90-linux-ck.hook'...
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Starting build: 5.2.11-1-ck
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Starting build: 5.2.11-1-ck
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-09-14 17:22] [ALPM] running '90-linux.hook'...
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Starting build: 5.2.14-arch2-1-ARCH
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Starting build: 5.2.14-arch2-1-ARCH
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-09-14 17:22] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2019-09-14 17:22] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-09-14 17:22] [ALPM] running 'dbus-reload.hook'...
[2019-09-14 17:22] [ALPM] running 'detect-old-perl-modules.hook'...
[2019-09-14 17:22] [ALPM] running 'fontconfig-32.hook'...
[2019-09-14 17:22] [ALPM] running 'fontconfig.hook'...
[2019-09-14 17:22] [ALPM] running 'gdk-pixbuf-query-loaders-32.hook'...
[2019-09-14 17:22] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2019-09-14 17:22] [ALPM] running 'ghc-register.hook'...
[2019-09-14 17:22] [ALPM] running 'gio-querymodules.hook'...
[2019-09-14 17:22] [ALPM] running 'glib-compile-schemas.hook'...
[2019-09-14 17:22] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2019-09-14 17:22] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-09-14 17:22] [ALPM] running 'texinfo-install.hook'...
[2019-09-14 17:22] [ALPM] running 'update-ca-trust.hook'...
[2019-09-14 17:22] [ALPM] running 'update-desktop-database.hook'...
[2019-09-14 17:22] [ALPM] running 'update-mime-database.hook'...
[2019-09-14 17:22] [ALPM] running 'xorg-mkfontscale.hook'...
[2019-09-14 17:26] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/amarok/amarok-2.9.0.r376.457fbda25a-1-x86_64.pkg.tar.xz'
[2019-09-14 17:26] [ALPM] transaction started
[2019-09-14 17:26] [ALPM] upgraded amarok (2.9.0.r369.854844c1dc-1 -> 2.9.0.r376.457fbda25a-1)
[2019-09-14 17:26] [ALPM] transaction completed
[2019-09-14 17:26] [ALPM] running '30-systemd-update.hook'...
[2019-09-14 17:26] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-09-14 17:26] [ALPM] running 'update-desktop-database.hook'...
[2019-09-14 22:10] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/linux-ck/linux-ck-5.2.14-2-x86_64.pkg.tar.xz'
[2019-09-14 22:10] [ALPM] running '70-dkms-remove.hook'...
[2019-09-14 22:10] [ALPM] transaction started
[2019-09-14 22:10] [ALPM] upgraded linux-ck (5.2.11-1 -> 5.2.14-2)
[2019-09-14 22:10] [ALPM] transaction completed
[2019-09-14 22:10] [ALPM] running '30-systemd-update.hook'...
[2019-09-14 22:10] [ALPM] running '60-linux-ck.hook'...
[2019-09-14 22:10] [ALPM] running '70-dkms-install.hook'...
[2019-09-14 22:10] [ALPM] running '90-linux-ck.hook'...
[2019-09-14 22:10] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-09-14 22:10] [ALPM-SCRIPTLET] ==> Starting build: 5.2.14-2-ck
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-09-14 22:10] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-09-14 22:10] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-09-14 22:10] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-09-14 22:10] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-09-14 22:10] [ALPM-SCRIPTLET] ==> Starting build: 5.2.14-2-ck
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-09-14 22:10] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-09-14 22:10] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-09-14 22:10] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-09-14 22:10] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-09-14 22:53] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-14 22:53] [PACMAN] synchronizing package lists
[2019-09-14 22:53] [PACMAN] starting full system upgrade
[2019-09-14 22:53] [ALPM] transaction started
[2019-09-14 22:53] [ALPM] upgraded jsoncpp (1.8.4-2 -> 1.9.1-1)
[2019-09-14 22:53] [ALPM] upgraded cmake (3.15.3-1 -> 3.15.3-2)
[2019-09-14 22:53] [ALPM] upgraded openconnect (1:8.04-1 -> 1:8.05-1)
[2019-09-14 22:53] [ALPM] transaction completed
[2019-09-14 22:53] [ALPM] running '30-systemd-update.hook'...
[2019-09-14 22:53] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-09-14 22:53] [ALPM] running 'update-desktop-database.hook'...
[2019-09-14 22:53] [ALPM] running 'update-mime-database.hook'...
[2019-09-16 16:01] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-16 16:01] [PACMAN] synchronizing package lists
[2019-09-16 16:01] [PACMAN] starting full system upgrade
[2019-09-16 16:01] [ALPM] running 'ghc-unregister.hook'...
[2019-09-16 16:01] [ALPM] transaction started
[2019-09-16 16:01] [ALPM] upgraded shared-mime-info (1.12-1 -> 1.13.1-1)
[2019-09-16 16:01] [ALPM] upgraded lz4 (1:1.9.1-1 -> 1:1.9.2-1)
[2019-09-16 16:01] [ALPM] upgraded libxfont2 (2.0.3-1 -> 2.0.4-1)
[2019-09-16 16:01] [ALPM] upgraded xorg-xkbcomp (1.4.2-1 -> 1.4.2+7+g29fda8e-1)
[2019-09-16 16:01] [ALPM] upgraded attica (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded ki18n (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded karchive (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kconfig (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kcoreaddons (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded libpulse (12.99.3-1 -> 13.0-2)
[2019-09-16 16:01] [ALPM] upgraded kfilemetadata (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kidletime (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded solid (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kwidgetsaddons (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kjobwidgets (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kdbusaddons (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kwindowsystem (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kcrash (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kglobalaccel (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kcompletion (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kservice (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kauth (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kcodecs (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kguiaddons (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kconfigwidgets (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kitemviews (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kiconthemes (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded sonnet (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded ktextwidgets (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kxmlgui (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kbookmarks (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded knotifications (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kwallet (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kio (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded baloo (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded bluez-qt (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded breeze-icons (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded haskell-http (4000.3.14-31 -> 4000.3.14-32)
[2019-09-16 16:01] [ALPM] upgraded cabal-install (2.4.0.0-136 -> 2.4.0.0-137)
[2019-09-16 16:01] [ALPM] upgraded cronie (1.5.4-1 -> 1.5.4-2)
[2019-09-16 16:01] [ALPM] upgraded extra-cmake-modules (5.61.0-2 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kpackage (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded knewstuff (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded frameworkintegration (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kactivities (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kactivities-stats (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kdeclarative (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kcmutils (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kinit (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kded (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kunitconversion (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kitemmodels (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kemoticons (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kparts (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kdelibs4support (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kpty (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kdesu (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kdnssd (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kdoctools (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kholidays (1:5.61.0-1 -> 1:5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kjs (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded khtml (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kirigami2 (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kjsembed (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded knotifyconfig (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kpeople (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kplotting (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kross (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded kwayland (5.61.0-2 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded plasma-framework (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded threadweaver (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded krunner (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded syntax-highlighting (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded ktexteditor (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded modemmanager-qt (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded networkmanager-qt (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded prison (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded pulseaudio (12.99.3-1 -> 13.0-2)
[2019-09-16 16:01] [ALPM] upgraded pulseaudio-bluetooth (12.99.3-1 -> 13.0-2)
[2019-09-16 16:01] [ALPM] upgraded purpose (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded pyqt5-common (5.13.0-1 -> 5.13.1-1)
[2019-09-16 16:01] [ALPM] upgraded python-sip-pyqt5 (4.19.18-1 -> 4.19.19-1)
[2019-09-16 16:01] [ALPM] upgraded python-pyqt5 (5.13.0-1 -> 5.13.1-1)
[2019-09-16 16:01] [ALPM] upgraded python-sip (4.19.18-1 -> 4.19.19-1)
[2019-09-16 16:01] [ALPM] upgraded python2-sip (4.19.18-1 -> 4.19.19-1)
[2019-09-16 16:01] [ALPM] upgraded qqc2-desktop-style (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded sip (4.19.18-1 -> 4.19.19-1)
[2019-09-16 16:01] [ALPM] upgraded syndication (5.61.0-1 -> 5.62.0-1)
[2019-09-16 16:01] [ALPM] upgraded vala (0.46.0-1 -> 0.46.1-1)
[2019-09-16 16:02] [ALPM] transaction completed
[2019-09-16 16:02] [ALPM] running '30-systemd-daemon-reload.hook'...
[2019-09-16 16:02] [ALPM] running '30-systemd-udev-reload.hook'...
[2019-09-16 16:02] [ALPM] running '30-systemd-update.hook'...
[2019-09-16 16:02] [ALPM] running 'dbus-reload.hook'...
[2019-09-16 16:02] [ALPM] running 'ghc-register.hook'...
[2019-09-16 16:02] [ALPM] running 'glib-compile-schemas.hook'...
[2019-09-16 16:02] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-09-16 16:02] [ALPM] running 'update-desktop-database.hook'...
[2019-09-16 16:02] [ALPM] running 'update-mime-database.hook'...
[2019-09-16 20:57] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/skypeforlinux-stable-bin/skypeforlinux-stable-bin-8.52.0.138-1-x86_64.pkg.tar.xz'
[2019-09-16 20:57] [ALPM] transaction started
[2019-09-16 20:57] [ALPM] upgraded skypeforlinux-stable-bin (8.51.0.92-1 -> 8.52.0.138-1)
[2019-09-16 20:57] [ALPM] transaction completed
[2019-09-16 20:57] [ALPM] running '30-systemd-update.hook'...
[2019-09-16 20:57] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-09-16 20:57] [ALPM] running 'update-desktop-database.hook'...
[2019-09-16 21:55] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-16 21:55] [PACMAN] synchronizing package lists
[2019-09-16 21:55] [PACMAN] starting full system upgrade
[2019-09-16 21:55] [ALPM] transaction started
[2019-09-16 21:55] [ALPM] upgraded libxml2 (2.9.9-2 -> 2.9.9-3)
[2019-09-16 21:55] [ALPM] upgraded libqalculate (3.3.0-1 -> 3.4.0-1)
[2019-09-16 21:55] [ALPM] transaction completed
[2019-09-16 21:55] [ALPM] running '30-systemd-update.hook'...
[2019-09-16 22:31] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-ptheobald/linux-ck/linux-ck-5.2.15-4-x86_64.pkg.tar.xz'
[2019-09-16 22:31] [ALPM] running '70-dkms-remove.hook'...
[2019-09-16 22:31] [ALPM] transaction started
[2019-09-16 22:31] [ALPM] upgraded linux-ck (5.2.14-2 -> 5.2.15-4)
[2019-09-16 22:31] [ALPM] transaction completed
[2019-09-16 22:31] [ALPM] running '30-systemd-update.hook'...
[2019-09-16 22:31] [ALPM] running '60-linux-ck.hook'...
[2019-09-16 22:32] [ALPM] running '70-dkms-install.hook'...
[2019-09-16 22:32] [ALPM] running '90-linux-ck.hook'...
[2019-09-16 22:32] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'default'
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck.img
[2019-09-16 22:32] [ALPM-SCRIPTLET] ==> Starting build: 5.2.15-4-ck
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-09-16 22:32] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-09-16 22:32] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck.img
[2019-09-16 22:32] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-09-16 22:32] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-ck.preset: 'fallback'
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-ck -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-ck-fallback.img -S autodetect
[2019-09-16 22:32] [ALPM-SCRIPTLET] ==> Starting build: 5.2.15-4-ck
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-09-16 22:32] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-09-16 22:32] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-09-16 22:32] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-ck-fallback.img
[2019-09-16 22:32] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-09-16 22:41] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-16 22:41] [PACMAN] synchronizing package lists
[2019-09-16 22:41] [PACMAN] starting full system upgrade
[2019-09-16 22:46] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-16 22:46] [PACMAN] synchronizing package lists
[2019-09-16 22:46] [PACMAN] starting full system upgrade
[2019-09-17 11:47] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-17 11:47] [PACMAN] synchronizing package lists
[2019-09-17 11:47] [PACMAN] starting full system upgrade
[2019-09-17 11:47] [ALPM] transaction started
[2019-09-17 11:47] [ALPM] upgraded egl-wayland (1.1.3-1 -> 1.1.4-1)
[2019-09-17 11:47] [ALPM] upgraded gendesk (1.0.2-3 -> 1.0.4-1)
[2019-09-17 11:47] [ALPM] upgraded shared-mime-info (1.13.1-1 -> 1.13.1-2)
[2019-09-17 11:47] [ALPM] upgraded kio (5.62.0-1 -> 5.62.1-1)
[2019-09-17 11:47] [ALPM] transaction completed
[2019-09-17 11:47] [ALPM] running '30-systemd-update.hook'...
[2019-09-17 11:47] [ALPM] running 'update-desktop-database.hook'...
[2019-09-17 11:47] [ALPM] running 'update-mime-database.hook'...
[2019-09-17 16:26] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-17 16:26] [PACMAN] synchronizing package lists
[2019-09-17 16:26] [PACMAN] starting full system upgrade
[2019-09-17 16:26] [ALPM] transaction started
[2019-09-17 16:26] [ALPM] upgraded fuse-common (3.6.2-1 -> 3.6.2-2)
[2019-09-17 16:26] [ALPM] upgraded fuse2 (2.9.9-1 -> 2.9.9-2)
[2019-09-17 16:26] [ALPM] upgraded k3b (1:19.08.1-1 -> 1:19.08.1-2)
[2019-09-17 16:26] [ALPM] upgraded kdelibs4support (5.62.0-1 -> 5.62.0-2)
[2019-09-17 16:26] [ALPM] upgraded virtualbox (6.0.12-1 -> 6.0.12-2)
[2019-09-17 16:26] [ALPM] transaction completed
[2019-09-17 16:26] [ALPM] running '20-systemd-sysusers.hook'...
[2019-09-17 16:26] [ALPM] running '30-systemd-daemon-reload.hook'...
[2019-09-17 16:26] [ALPM] running '30-systemd-udev-reload.hook'...
[2019-09-17 16:26] [ALPM] running '30-systemd-update.hook'...
[2019-09-17 16:26] [ALPM] running 'dbus-reload.hook'...
[2019-09-17 16:26] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-09-17 16:26] [ALPM] running 'update-desktop-database.hook'...
[2019-09-17 16:26] [ALPM] running 'update-mime-database.hook'...
[2019-09-17 23:32] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-17 23:32] [PACMAN] synchronizing package lists
[2019-09-17 23:32] [PACMAN] starting full system upgrade
[2019-09-17 23:32] [ALPM] transaction started
[2019-09-17 23:32] [ALPM] upgraded mesa (19.1.6-2 -> 19.1.7-1)
[2019-09-17 23:32] [ALPM] upgraded libgpg-error (1.36-1 -> 1.36-2)
[2019-09-17 23:32] [ALPM] upgraded ffmpeg (1:4.2.1-1 -> 1:4.2.1-2)
[2019-09-17 23:32] [ALPM] upgraded lib32-mesa (19.1.6-1 -> 19.1.7-1)
[2019-09-17 23:32] [ALPM] transaction completed
[2019-09-17 23:32] [ALPM] running '30-systemd-update.hook'...
[2019-09-17 23:32] [ALPM] running 'texinfo-install.hook'...
[2019-09-18 13:18] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-18 13:18] [PACMAN] synchronizing package lists
[2019-09-18 13:18] [PACMAN] starting full system upgrade
[2019-09-18 13:18] [ALPM] transaction started
[2019-09-18 13:18] [ALPM] upgraded iputils (20180629.f6aac8d-4 -> 20190709-1)
[2019-09-18 13:18] [ALPM] transaction completed
[2019-09-18 13:18] [ALPM] running '30-systemd-daemon-reload.hook'...
[2019-09-18 13:18] [ALPM] running '30-systemd-update.hook'...
[2019-09-18 21:05] [PACMAN] Running '/usr/bin/pacman -Syu'
[2019-09-18 21:05] [PACMAN] synchronizing package lists
[2019-09-18 21:05] [PACMAN] starting full system upgrade
[2019-09-18 21:05] [ALPM] transaction started
[2019-09-18 21:05] [ALPM] upgraded imagemagick (7.0.8.64-1 -> 7.0.8.65-1)
[2019-09-18 21:05] [ALPM] upgraded libssh2 (1.8.2-1 -> 1.9.0-1)
[2019-09-18 21:05] [ALPM] upgraded xfsprogs (4.20.0-2 -> 5.2.1-1)
[2019-09-18 21:05] [ALPM] transaction completed
[2019-09-18 21:05] [ALPM] running '30-systemd-daemon-reload.hook'...
[2019-09-18 21:05] [ALPM] running '30-systemd-update.hook'...
[2019-09-18 21:05] [ALPM] running 'detect-old-perl-modules.hook'...
[2019-09-18 21:06] [PACMAN] Running '/usr/bin/pacman -U --asdeps /tmp/trizen-ptheobald/jre/jre-13-1-x86_64.pkg.tar.xz'
[2019-09-18 21:07] [PACMAN] Running '/usr/bin/pacman -S --asdeps jre>=13'
[2019-09-18 21:26] [PACMAN] Running '/usr/bin/pacman -S pulseaudio'
[2019-09-18 21:26] [ALPM] transaction started
[2019-09-18 21:26] [ALPM] reinstalled pulseaudio (13.0-2)
[2019-09-18 21:26] [ALPM] transaction completed
[2019-09-18 21:26] [ALPM] running '30-systemd-udev-reload.hook'...
[2019-09-18 21:26] [ALPM] running '30-systemd-update.hook'...
[2019-09-18 21:26] [ALPM] running 'glib-compile-schemas.hook'...

Offline

#4 20.09.2019 00:57:55

Dreick
Mitglied

Re: Probleme mit Audiogeräten (Phonon-GStreamer+Pulseaudio)

Das einzige was ich dadrin als mögliche Ursache sehen könnte wäre das:

[2019-08-27 14:07] [ALPM] upgraded pulseaudio-alsa (2-4 -> 2-5)
[2019-08-28 18:15] [ALPM] upgraded phonon-qt5-gstreamer (4.9.1-1 -> 4.10.0-1)
[2019-08-28 18:15] [ALPM] upgraded phonon-qt5 (4.10.3-1 -> 4.11.0-1)
[2019-09-14 17:21] [ALPM] upgraded pulseaudio (12.2-2 -> 12.99.3-1)

Aber ob ein einfaches Update die Funktionsweise so über den Haufen wirft?

Beitrag geändert von Dreick (20.09.2019 01:10:47)

Offline

#5 20.09.2019 07:44:51

stefanhusmann
Moderator

Re: Probleme mit Audiogeräten (Phonon-GStreamer+Pulseaudio)

Da sind ein paar Pakete aus dem AUR dabei, insbesondere ein ffmpeg-Paket. Baue das mal neu oder ersetze es durch das offizielle Paket. amarok könnte auch ein Kandidat sein.

Offline

#6 20.09.2019 16:20:15

Dreick
Mitglied

Re: Probleme mit Audiogeräten (Phonon-GStreamer+Pulseaudio)

Die beiden ffmpeg-Pakete ffmpeg-compat-54  und ffmpeg-compat-57 gibt's in den offiziellen Paketquellen leider nicht. Habe sie beide deinstalliert, genauso wie Amarok. Hat leider auch nichts gebracht. Irgendwelche anderen Ideen?

Offline

#7 20.09.2019 16:22:55

TBone
Mitglied

Re: Probleme mit Audiogeräten (Phonon-GStreamer+Pulseaudio)

downgrade mal probieren?

Offline

#8 20.09.2019 20:34:34

Dreick
Mitglied

Re: Probleme mit Audiogeräten (Phonon-GStreamer+Pulseaudio)

TBone schrieb:

downgrade mal probieren?

Wovon jetzt genau?

Offline

#9 21.09.2019 00:33:17

TBone
Mitglied

Re: Probleme mit Audiogeräten (Phonon-GStreamer+Pulseaudio)

android-tools

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums