#1 12.08.2019 17:05:21

Photor
Mitglied

Neuer USB-Stick: zu neu oder kaputt?

Hallo Forum.

ich habe mir einen neuen USB-Stick geleistet (Intenso Alu Line, 64 GB). Doch leider kann ich ihn nicht nutzen. Beim Einstecken wird sehe ich im dmesg folgendes:

[  163.814447] usb 2-1: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[  164.375225] usb-storage 2-1:1.0: USB Mass Storage device detected
[  164.375346] scsi host3: usb-storage 2-1:1.0
[  164.375453] usbcore: registered new interface driver usb-storage
[  164.379678] usbcore: registered new interface driver uas
[  165.377939] scsi 3:0:0:0: Direct-Access     NAND     USB2DISK         0.00 PQ: 0 ANSI: 4
[  165.380621] sd 3:0:0:0: [sdb] Attached SCSI removable disk

Prinzipiell wird der Stick also erkannt, aber nicht, ob schon eine Partition drauf ist. Das Device /dev/sdb existiert,/dev/sdb1 aber nicht.
Automatisch gemountet wird er auch nicht (im Gegensatz zu meinen älteren Sticks - egal ob Ext-Filesystem oder Original belassen) - auch mounten von Hand funtioniert nicht. Und selbst ein fdsik (als ROOT versteht sich) liefert folgendes:

[root@Picard ~]# fdisk /dev/sdb

Willkommen bei fdisk (util-linux 2.34).
Änderungen werden vorerst nur im Speicher vorgenommen, bis Sie sich
entscheiden, sie zu schreiben.
Seien Sie vorsichtig, bevor Sie den Schreibbefehl anwenden.

fdisk: /dev/sdb kann nicht geöffnet werden: Kein Medium gefunden
[root@Picard ~]# 

Wichtig ist die letzte Zeile: "Kein Medium gefunden" - da kann ich das Ding ja nichtmal neu formatieren hmm

Zwischenbemerkung: ich habe das Ding heute mal an meinen Büro-Windows_Rechner geklemmt - und der hat erstmal eine Treiber nachinstalliert, konnte aber trotzdem nicht auf den Stick zugreifen. Vielleicht braucht der aber auch erst einen Reboot - den habe ich nicht gemacht.

Das alles bringt mich zu dem Schluss, dass entweder das Ding so neu ist, dass ich es unter Linux mit XFCE (gerade aktualiesiert) als auch unter einem Win7 nicht nutzen kann. Oder, dass der Stick hinüber ist.

Hat jemand einen Tipp? Bei Bedarf liefere ich weitere Logs, Ausgaben, etc.

Ciao,
Photor


PS: ich habe in den Repositories noch community/exfat-utils 1.3.0-1 [Installiert] - hilft aber auch nicht.

Offline

#2 12.08.2019 17:29:08

schard
Moderator

Re: Neuer USB-Stick: zu neu oder kaputt?

Hast du dies schon versucht?
Falls es nicht klappt, würde ich das Ding umtauschen.
Mit dem silbernen 64 GB USB 3.0 Stick von Intenso habe ich hier in der Firma auch schon schlechte Erfahrung gemacht.
Nach ein paar zig (< 100) Schreibzyklen war er hin.

Offline

#3 12.08.2019 17:33:34

sanni
Mitglied

Re: Neuer USB-Stick: zu neu oder kaputt?

Die oberen vier Zeilen schreibt fdisk immer.
Hast du mal eine Gegenprobe an einem anderen Rechner gemacht? Wegen Stick kaputt?
Nur weil er nach aussen kommunizieren kann, heisst das noch lange nicht, dass er nach innen funktioniert.

[edit: ich bin einfach zu langsam...]

Beitrag geändert von sanni (12.08.2019 17:35:01)

Offline

#4 12.08.2019 17:53:17

Photor
Mitglied

Re: Neuer USB-Stick: zu neu oder kaputt?

Hallo,

Danke Euch beiden.

Den Vorschlag von Schard habe ich gerade probiert - leider ohne Erfolg. hmm
@sanni: ich schrieb ja schon, dass ich den Stick am Büro-Rechner probiert habe. Dort konnte ja auch nicht drauf zugegriffen werden. Daher ja die Idee, der ist kaputt.

Wenn ich genauer drüber nachdenke: es kann schon sein, dass ich den Stick nur ausgehängt habe anstatt wirklich mit eject ausgeworfen - und dann natürlich abgezogen. Folglich muss er da aber erkannt worden sein, sonst wäre kein entsprechendes Menü im XFCE aufgepoppt (wahrscheinlich direkt nach dem Kauf, um zu sehen, dass die Kapazität stimmt). Aber es kann doch nicht sein, dass man so eine Stick himmeln kann, oder?

Ciao,
Photor

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums