#1 30.04.2019 15:30:17

jolexin
Mitglied

Arch Linux installiert. Jetzt steck ich fest.

Ich habe erfolgreich den Installationsprozess gemäß

https://wiki.archlinux.org/index.php?ti … ntable=yes

durchgeführt. Arch Linux bootet von der Festplatte.

Jetzt komme ich nicht weiter. Ich sehe z.B., dass "pacman -Syyu" nicht funktioniert, weil es keine Verbindung zu meinem Router gibt. Ein "ip link show" zeigt:

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: enp8s0: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 1000
    link/ether 00:26:9e:ab:fb:79 brd ff:ff:ff:ff:ff:ff
3: wlp5s0: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 1000
    link/ether 00:1e:64:6e:94:ca brd ff:ff:ff:ff:ff:ff

Das erstaunt mich, denn das vom USB Stick anfangs gestartete Live System hatte sofort eine (kabelgebundene) Internet Verbindung. Bei der Installation habe ich die Netzverbindung nicht unterbrochen oder abgeschaltet.

Weiß jemand, wie ich die Netzverbindung herstellen kann? Wo steht es geschrieben?

---
/etc/hostname:
lapis

---
/etc/hosts:
127.0.0.1    localhost
::1        localhost
127.0.0.1    lapis.localdomain    lapis

---
hosts.conf:
multi on

Beitrag geändert von jolexin (30.04.2019 15:54:50)

Offline

#2 30.04.2019 15:42:06

skull-y
Mitglied

Re: Arch Linux installiert. Jetzt steck ich fest.

Für mal

 dhcpcd enp8s0

aus.

Online

#3 30.04.2019 17:20:48

jolexin
Mitglied

Re: Arch Linux installiert. Jetzt steck ich fest.

Da wird scheinbar eine Verbindung errichtet. Danach kirege ich mit "ping archlinux.org" die erwünschte Antwort.

(1) Ich hab den screen abfotografiert, weiß aber nicht, wie ich das BIld mitsenden kann.

(2) nach einem reboot ist die Verbindung zum Router und zu archlinux.org wieder weg.

Schlussfolgerung: Ich muss irgendwas konfigurieren (?), damit ich nach jedem boot die Netzverbindung habe. Aber was?

Offline

#4 30.04.2019 17:34:45

Icecube63
Mitglied

Re: Arch Linux installiert. Jetzt steck ich fest.

systemctl enable dhcpcd@enp8s0

Offline

#5 30.04.2019 19:09:59

pipep
Mitglied

Re: Arch Linux installiert. Jetzt steck ich fest.

jolexin schrieb:

/etc/hosts:
127.0.0.1    localhost
::1        localhost
127.0.0.1    lapis.localdomain    lapis

Gemäss https://wiki.archlinux.org/index.php/In … figuration müsstest Du in /etc/host folgendes haben (beachte die "1" an dritter Stelle)

127.0.1.1	lapis.localdomain	lapis

und nicht

127.0.0.1	lapis.localdomain	lapis

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums