#1 28.11.2018 12:01:49

KandaYamamoto
Mitglied

[GELÖST] Ipv6 Deaktivieren funktioniert nicht

Hallo,
ich habe mir ein VPN Service zugelegt und wollte etwas sicherer unterwegs sein. Das Problem ist, dass sich der Service nur um die ipv4 Adresse kümmert, ipv6 von detection-tools aber weiterhin erkannt wird.
Daraufhin habe ich (Arch Linux mit Gnome) in den Lan-Einstellungen sowohl bei der Kabelverbindung, als auch bei der VPN Verbindungskonfiguration im Reiter ipv6 "deaktivieren" gewählt. Dennoch wird eine ipv6 Adresse erzeugt und erkannt.

Kann mir da jemand helfen?



LG

                   -`                   
                  .o+`                   
                 `ooo/                   OS: Arch Linux x86_64
                `+oooo:                  Host: 20AR0016GE ThinkPad T440s
               `+oooooo:                 Kernel: 4.14.82-1-lts
               -+oooooo+:                Uptime: 1 day, 6 mins
             `/:-:++oooo+:               Packages: 1324 (pacman), 10 (flatpak)
            `/++++/+++++++:              Shell: bash 4.4.23
           `/++++++++++++++:             Resolution: 1920x1080, 1920x1080
          `/+++ooooooooooooo/`           DE: GNOME 3.30.2
         ./ooosssso++osssssso+`          Theme: Adwaita [GTK2/3]
        .oossssso-````/ossssss+`         Icons: Papirus [GTK2/3]
       -osssssso.      :ssssssso.        Terminal: gnome-terminal
      :osssssss/        osssso+++.       CPU: Intel i5-4300U (4) @ 2.900GHz
     /ossssssss/        +ssssooo/-       GPU: Intel Haswell-ULT
   `/ossssso+/:-        -:/+osssso+-     Memory: 4151MiB / 7669MiB
  `+sso+:-`                 `.-/+oso:
`++:.                           `-/+/                           
.`                                 `/

Beitrag geändert von KandaYamamoto (28.11.2018 18:29:36)

Offline

#2 28.11.2018 15:18:42

schard
Mitglied

Re: [GELÖST] Ipv6 Deaktivieren funktioniert nicht

Offline

#3 28.11.2018 16:16:44

primus
Mitglied

Re: [GELÖST] Ipv6 Deaktivieren funktioniert nicht

Hallo KandaYamamoto,

### IPv6 deaktivieren ###
https://wiki.archlinux.de/title/IP-Vers … aktivieren

Viel Erfolg!

Offline

#4 28.11.2018 18:29:17

KandaYamamoto
Mitglied

Re: [GELÖST] Ipv6 Deaktivieren funktioniert nicht

Dankeschön! Ich musste auf einige weitere Artikel ausweichen und beschreibe eben kurz meinen Lösungsweg:

Ich habe die Zeile: "net.ipv6.conf.all.disable_ipv6 = 1"  in der Datei /usr/lib/sysctl.d/50-deault.conf hinzugefügt.

Hat super funktioniert.

Offline

#5 28.11.2018 19:21:54

TBone
Mitglied

Re: [GELÖST] Ipv6 Deaktivieren funktioniert nicht

Autsch, etc ist der korrekte Weg, wenn es Updates überstehen soll.

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums