#1 23.04.2018 22:27:58

schard
Mitglied

[gelöst] Kanalkontrolle funktioniert nach letzten Updates nicht mehr

Hallo, zusammen

seit dem letzten Update funktioniert die Kontrolle der Audio-Sinks nicht mehr korrekt.
Ich benutze Pulseaudio mit Gnome 3.
Vor noch einigen Tagen hat das System einfach auf Kopfhörer umgeschaltet, sobald ich welche in die 3,5 mm Klinkenbuchse gesteckt habe.
Dies funktioniert nun nicht mehr.
Wenn ich den Kanal Speaker mute, sind auch die Kopfhörer gemutet.
Wenn ich die Kopfhörer mute, sind nur diese gemutet.
Wenn ich also nur die Kopfhörer verwenden möchte, funktioniert es nur wie unten (interne Speaker auf Null, aber nicht gemutet).
Über das Gnome-Audio Menü kann ich das ganze gar nicht mehr konfigurieren.

┌─────────────────────────────────────── AlsaMixer v1.1.6 ───────────────────────────────────────┐
│   Gerät: HDA Intel PCH                                               F1:  Hilfe                │
│    Chip: Conexant CX20753/4                                          F2:  System-Informationen │
│ Ansicht: F3:[Wiedergabe] F4: Aufnahme  F5: Alle                      F6:  Soundkarte auswählen │
│ Element: Speaker [dB-Änderung: -74,00; -74,00]                       Esc: Beenden              │
│                                                                                                │
│     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐                                                   │
│     │  │     │▒▒│     │  │     │▒▒│     │  │                                                   │
│     │  │     │▒▒│     │  │     │▒▒│     │  │                                                   │
│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │                                                   →
│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │                                                   →
│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │                                                   →
│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │                                                   →
│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │                                                   →
│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │                                                   →
│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │                                                   →
│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │                                                   │
│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │                                                   │
│     ├──┤     ├──┤     ├──┤     └──┘     └──┘     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐      │
│     │OO│     │OO│     │OO│                       │OO│     │OO│     │OO│     │OO│     │OO│      │
│     └──┘     └──┘     └──┘                       └──┘     └──┘     └──┘     └──┘     └──┘      │
│      81    100<>100   0<>0   100<>100   0<>0                                                   │
│    Master  Headphon<Speaker >  PCM    Mic Boos  S/PDIF  S/PDIF 1 S/PDIF 2 S/PDIF 3 S/PDIF 4    │
└────────────────────────────────────────────────────────────────────────────────────────────────┘

Hat noch jemand ein ähnliches Problem festgestellt?
PS: Kernel- und Firmwaredowngrade hat nicht gebracht.

Beitrag geändert von schard (02.05.2018 13:01:28)

Offline

#2 27.04.2018 09:49:30

schard
Mitglied

Re: [gelöst] Kanalkontrolle funktioniert nach letzten Updates nicht mehr

Nach allen bisherigen Tests (Andere Kopfhörer, Gleicher Kernel auf ähnlicher Hardware) scheint es ein Hardware-Problem zu sein.

Ich habe gerade den Lenovo Support kontaktiert und muss sagen: So muss Kundenservice laufen: Kein Gejammere, kein Versuch mich abzuwimmeln.
Einfache Abfrage der Sachlage und Eröffnung eines Tickets.
Ich werde mich wieder melden, sobald der Technikereinsatz durch ist.

PS: Gerade noch ein Mal schnell Windows drauf gespielt. Selbes Problem hier. Also definitiv ein Hardwareproblem.
PPS: Techniker war gerade da und hat das Mainboard getauscht. Läuft alles wieder. smile

Beitrag geändert von schard (02.05.2018 13:01:13)

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums