#1 17.06.2017 11:14:53

pitt
Gast

Paket updaten was nicht sein darf??

Moin,

mir wird gerade ein Update angeboten

$ sudo pacman -Syu
[sudo] Passwort für $USER: 
:: Synchronisiere Paketdatenbanken...
 core ist aktuell
 extra            1667,4 KiB  3,90M/s 00:00 [##############################################################################] 100%
 community   3,9 MiB  3,99M/s 00:01      [##############################################################################] 100%
:: Starte vollständige Systemaktualisierung...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Pakete (2) jemalloc-5.0.0-2  qt5-webkit-5.212.0alpha2-1

Gesamtgröße des Downloads:           12,13 MiB
Gesamtgröße der installierten Pakete:  49,14 MiB
Größendifferenz der Aktualisierung:   6,69 MiB

:: Installation fortsetzen? [J/n] 

Dieses Paket qt5-webkit-5.212.0alpha2-1 ist in testing und das ist bei mir nicht aktiv!

Ist jemanden das Problem bekannt?

peace

#2 17.06.2017 11:24:12

Schard-nologin
Gast

Re: Paket updaten was nicht sein darf??

Hatte unlängst ein ähnliches Problem mit netctl.
Warte Mal ab, ob der Maintainer es heimlich fixt.

#3 17.06.2017 11:38:40

pitt
Gast

Re: Paket updaten was nicht sein darf??

Schard-nologin schrieb:

Warte Mal ab, ob der Maintainer es heimlich fixt.

**grins**

#4 17.06.2017 12:26:47

defcon
Mitglied

Re: Paket updaten was nicht sein darf??

Bei mir ist es in "Extra" ...

Offline

#5 17.06.2017 12:34:40

stefanhusmann
Moderator

Re: Paket updaten was nicht sein darf??

qt5-webkit 5.212.0alpha2-1 ist in [extra].

Offline

#6 17.06.2017 14:38:23

pitt
Gast

Re: Paket updaten was nicht sein darf??

Ja, jetzt Schard-nologin hat do wohl Recht. **grins**

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums