Du bist nicht angemeldet.

#1 29.11.2016 20:09:18

xunil
Mitglied

Problem with updating

Hey guys,

I don't know very much about archlinux so I am very new. I did some mistakes in the past when installing my graphic drivers and setting up my packet sources.

It would be so great if some experienced arch-user could help me out in fixing my repositories.

At the moment I get this error message when updating my system:

:: Synchronizing package databases...
 xorg116 is up to date
 core                                 120.0 KiB   142K/s 00:01 [##################################] 100%
 extra                               1737.5 KiB   213K/s 00:08 [##################################] 100%
 community                              3.7 MiB   164K/s 00:23 [##################################] 100%
 multilib                             185.7 KiB   145K/s 00:01 [##################################] 100%
:: Starting full system upgrade...
:: Replace lib32-elfutils with multilib/lib32-libelf? [Y/n] y
:: Replace lib32-libdbus with multilib/lib32-dbus? [Y/n] y
:: Replace libkcddb with extra/libkcddb4? [Y/n] y
warning: xf86-input-evdev: local (2.9.2-1) is newer than xorg116 (2.9.1-1)
warning: xorg-server-common: local (1.17.1-5) is newer than xorg116 (1.16.4-1)
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: catalyst-hook: installing linux (4.8.11-1) breaks dependency 'linux<4.8'

This is the important part of my /etc/pacman.conf

[xorg116]
Server=http://catalyst.wirephire.com/repo/xorg116/$arch

[core]
Include = /etc/pacman.d/mirrorlist

[extra]
Include = /etc/pacman.d/mirrorlist

[community]
Include = /etc/pacman.d/mirrorlist

[multilib]
Include = /etc/pacman.d/mirrorlist

Thank you so much for helping me out.

Offline

#2 29.11.2016 22:09:14

mis
Mitglied

Re: Problem with updating

The catalyst-hook package from the xorg116 repo depends on a kernel version lower than 4.8. The current version in the Arch repos is 4.8.11

btw: If german isn't your native language asking in the english forums is probably a better idea. Otherwise... post in german. wink

Offline

#3 29.11.2016 22:11:35

Schard-nologin
Gast

Re: Problem with updating

Dies ist ein deutschsprachiges Forum. Deinen andere Beiträgen zufolge bist du dieser Sprache auch mächtig.
Darüber hinaus wurde dein Problem bereits im August diskutiert.

#4 29.11.2016 22:14:14

mis
Mitglied

Re: Problem with updating

roll

Offline

#5 29.11.2016 22:19:39

Schard-nologin
Gast

Re: Problem with updating

mis schrieb:

roll

@mis:
Ich hoffe dir ist klar, dass ich mit meinem letzten Beitrag @xunil angesprochen habe. wink

#6 29.11.2016 22:43:56

mis
Mitglied

Re: Problem with updating

Ja, deshalb auch die rolleyes. Wenn ich das vorher gewusst hätte ... wink

Offline

#7 30.11.2016 14:46:25

xunil
Mitglied

Re: Problem with updating

Sorry, hab grade vercheckt, dass ich hier auf deutsch schreiben kann.
Ich weiß, dass ein ähnliches Problem hier schon einmal diskutiert wurde. Leider hat mir das nicht komplett weitergeholfen. Deshalb frage ich erneut um hier eine Hilfestellung zu bekommen um das Problem zu lösen. Seid mir bitte nicht böse.

Offline

#8 01.12.2016 13:42:30

stefanhusmann
Moderator

Re: Problem with updating

Das ist aus meiner Sicht nicht ein ähnliches, sondern dasselbe Problem. Warum sollten sich die Antworten seitdem geändert haben. Schmeiß endlich das veraltete Repo [xorg116] heraus und installiere einen für deine Hardware geeigneten Treiber.

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums