Du bist nicht angemeldet.

#1 26.01.2016 19:23:15

LinDate24
Gast

Update Problem - Ungültiges oder beschädigtes Paket (PGP-Signatur)

Hallo,

beim Update erhalte ich diese Fehlermeldung:
(...)
:: Installation fortsetzen? [J/n] j
(21/21) Prüfe Schlüssel im Schlüsselring                         [#######################################] 100%
(21/21) Überprüfe Paket-Integrität                                    [#######################################] 100%
Fehler: confuse: signature from "Thorsten Töpper <atsutane@freethoughts.de>" is unknown trust
:: Datei /var/cache/pacman/pkg/confuse-2.8-2-x86_64.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] n


Was bedeutet das genau?
Wenn ich die Datei nicht entfernen lasse bricht der Update Vorgang ab.

#2 26.01.2016 19:33:59

Kabbone
Mitglied

Re: Update Problem - Ungültiges oder beschädigtes Paket (PGP-Signatur)

Update erstmal den archlinux-keyring. Könnte das Problem lösen.

# pacman -Sy archlinux-keyring

Danach nochmal ganz normal das Update

Offline

#3 26.01.2016 20:01:55

chepaz
Mitglied

Re: Update Problem - Ungültiges oder beschädigtes Paket (PGP-Signatur)

Es reicht auch ein

 pacman-key --refresh-keys 

falls man das Paket nicht greifen kann.

Offline

#4 26.01.2016 20:21:15

LinDate24
Gast

Re: Update Problem - Ungültiges oder beschädigtes Paket (PGP-Signatur)

Danke euch. Das hat geholfen, läuft wieder alles.

#5 09.10.2019 21:02:28

matuph
Gast

Re: Update Problem - Ungültiges oder beschädigtes Paket (PGP-Signatur)

super danke ich dacht schon ich bekomme das Problem nicht mehr gelöst.

#6 09.10.2019 21:07:51

schard
Moderator

Re: Update Problem - Ungültiges oder beschädigtes Paket (PGP-Signatur)

Pfui. Was für eine Leichenschändung.

Offline

Fußzeile des Forums