Du bist nicht angemeldet.

#1 26.03.2012 15:33:45

GerBra
Mitglied

Cups: lpstat, lpq ???

Funktionieren bei Euch die Cups Kommandozeilenbefehle?

Ich kriege hier bei lpstat, lpq etc. lediglich (mehrere) Leerzeilen zurück, auch mit strace sehe ich nichts für mich Erhellendes....

lpstat -H
ist das einzige, wo ich eine Ausgabe kriege.
Weder
lpstat -d noch lpstat -p noch lpstat -r zeigen die erwartende Ausgabe. lpq ebenfalls nicht...

Drucken selbst mittels lp foobar.txt funktioniert (wieder)...
Kann ein Config-Problem hier sein, obwohl ich die Configs schon seit jahren so habe...

(Ich drucke relativ selten, habe eben splix+foomatic noch mal de/reinstalliert und den Drucker ebenso da Drucken mal wieder nicht funktionierte. Das lag aber am usblp, den ich (wieder?) blacklisten muß... Daher merke ich erst jetzt, daß die obigen Befehle nix kundtun...)

Beitrag geändert von GerBra (26.03.2012 15:34:23)

Offline

#2 28.03.2012 10:28:11

linux-ka
Mitglied

Re: Cups: lpstat, lpq ???

lpstat zeigt mir nur laufende Jobs, die in der Queue warten um an den Drucker weitergereicht werden. Alles andere ist auch leer.

Offline

#3 29.03.2012 13:53:45

GerBra
Mitglied

Re: Cups: lpstat, lpq ???

Ok, danke.
Hatte jetzt mal kurz von cups 1.5.2 auf 1.5.0 deaktualisiert, und dort funktionierten die Ausgaben von lpq+lpstat wieder/noch...

Bau gerade das 1.5.2 nochmal lokal neu, aber ich werde dann auch einen Bugreport schreiben...
//Edit: Neubauen brachte nüscht... ;-)
FS#29173

Beitrag geändert von GerBra (29.03.2012 14:11:33)

Offline

#4 29.03.2012 17:25:50

LessWire
Mitglied

Re: Cups: lpstat, lpq ???

Stimmt, habe die gleichen Probleme. Nachdem ich auch nur selten drucke, warte ich erstmal ab.

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums