Du bist nicht angemeldet.

#151 17.01.2011 17:07:01

SiD
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

OT:
Ah, das trifft sich ja gut. Läuft das mit dem standard kernel? Gibts sonst irgendwas besonderes zu beachten bei dem Ding?
Brauchte was mit parallel / serieller Schnittstelle wink

Offline

#152 17.01.2011 17:38:24

KTT73
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

SiD schrieb:

OT:
Ah, das trifft sich ja gut. Läuft das mit dem standard kernel? Gibts sonst irgendwas besonderes zu beachten bei dem Ding?
Brauchte was mit parallel / serieller Schnittstelle wink

Alles Standard, nur bei der PCMCIA W-LAN Karte war es nen bisschen fricklig, doch die ist ja bei Dir sicherlich nicht dabei. Selbst der aktuelle ATI Treiber funktioniert.

Offline

#153 17.01.2011 22:25:48

efreak4u
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Gestern nen Update auf Desktop (testing) und Laptop (ohne testing) gemacht - alles funzt

Offline

#154 17.01.2011 22:36:51

Creshal
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

SiD schrieb:

OT:
Ah, das trifft sich ja gut. Läuft das mit dem standard kernel? Gibts sonst irgendwas besonderes zu beachten bei dem Ding?
Brauchte was mit parallel / serieller Schnittstelle wink

OT: Es gibt auch auf modernen Mainboards noch die Schnittstellen. Ich hab hier 2 Sockel-775-Mainboards mit DDR3-RAM und COM-/LPT-Ports verbaut. wink

Beitrag geändert von Creshal (17.01.2011 22:36:59)

Offline

#155 18.01.2011 00:59:58

SiD
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

joa, aber mein laptop hat leider keine und ich wollte nich so viel geld ausgeben wink

Offline

#156 20.01.2011 13:26:37

SiD
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Upadte gemacht alles junzt noch.

OT:
Das Armada ist heut angekommen. 1A Zustand, sieht aus wie neu! smile
Nur die Festplatte ist sehr laut ... Jetzt muss erstma ein Betriebssystem drauf wink

Offline

#157 20.01.2011 18:52:37

SiD
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

KTT73 schrieb:
SiD schrieb:

OT:
Ah, das trifft sich ja gut. Läuft das mit dem standard kernel? Gibts sonst irgendwas besonderes zu beachten bei dem Ding?
Brauchte was mit parallel / serieller Schnittstelle wink

Alles Standard, nur bei der PCMCIA W-LAN Karte war es nen bisschen fricklig, doch die ist ja bei Dir sicherlich nicht dabei. Selbst der aktuelle ATI Treiber funktioniert.

Hm, bin grad dabei Arch auf dem Armada zu installieren, habe xf86-video-ati installiert, aber Xorg startet nicht. (nur mit VESA Treiber)
Es Meldet kein Passeder Treiber / Kein Screen.

Wie hast Du das gemacht? Evtl. über was in /etc/X11/xorg.conf.d/ ?

Beitrag geändert von SiD (20.01.2011 18:53:07)

Offline

#158 20.01.2011 18:56:45

agaida
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

KDE update auf neuste beta: Archlinux funzt. Was auch sonst.

@SiD: Nicht übelnehmen, das ist hier ein Jubelthread, wenn Du schon kein X hast, schreib wenigstens trotzdem rein, dass Arch funzt.

Offline

#159 20.01.2011 19:02:24

SiD
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

funzt ja auch wink

Momentan halt mit VESA.

EDIT:
Natürlich war es kein Arch Fehler sondern meiner.

es müssen die beiden Pakete

xf68-video-ati und xf86-video-mach64 installiert sein, dann funzt's auch.
big_smile

Beitrag geändert von SiD (20.01.2011 21:04:17)

Offline

#160 21.01.2011 15:40:09

mannohneschuh
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Update war möglich. Arch Linux funzt

Beitrag geändert von mannohneschuh (21.01.2011 15:40:24)

Offline

#161 23.01.2011 20:22:18

agaida
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

[agaida@archramme ~]$ uname -a
Linux archramme 2.6.38-rc2-dirty #1 SMP PREEMPT Sun Jan 23 18:59:41 CET 2011 x86_64 AMD Phenom(tm) II X4 965 Processor AuthenticAMD GNU/Linux

Update war möglich, alles funzt vom Feinsten. Nur akonadi (nepomuk) zickt ein wenig. Das mag aber daran liegen, dass  irgendjemand vergessen hat KDE 4.6 als stabil zu deklarieren big_smile

Offline

#162 27.01.2011 13:39:58

akurei
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Upgrade auf KDE 4.6 heute früh.
Alles funzt noch, aber ich

  • musste smooth-tasks neu kompilieren (sonst Crash von plasma-workspace)

  • habe im DAEMONS-Array aus "hal" "!hal dbus" gemacht, weil 4.6 kein hal mehr braucht. Ob da jetzt Probleme auftreten wird die Zeit zeigen...

Offline

#163 27.01.2011 13:55:32

agaida
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Neuer Kernel, KDE 4.6 . Update war möglich und Archlinux funzt vollkommen ohne Probleme

Offline

#164 27.01.2011 19:22:56

akurei
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Nachtrag: Leider macht mein kdeplasma-applets-networkmanager probleme mit dem WLAN. Ich kann kein Passwort mehr eingeben. Also eingeben kann ich es schon, aber egal was ich mache das Passwortfenster poppt einfach drei Mal auf und dann passiert nichts mehr. Eine Verbindung ist nicht mehr möglich. Ich benutze jetzt erst einmal wpa_supplicant auf der Kommandozeile, und installiere jetzt das GNOME Networkmanager Applet. Kann es sein, dass das kdeplasma-applets-networkmanager Paket doch noch HAL braucht?
Interessant ist auch, dass die letzte Version gestern aus dem GIT repo gebaut wurde.

Offline

#165 27.01.2011 19:34:40

akurei
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Okay, es liegt an hal. Nachdem ich hal wieder ins DAEMONS Array geschrieben habe, geht auch der NM wieder.

Offline

#166 27.01.2011 19:35:30

agaida
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

akurei schrieb:

Nachtrag: Leider macht mein kdeplasma-applets-networkmanager probleme mit dem WLAN. Ich kann kein Passwort mehr eingeben. Also eingeben kann ich es schon, aber egal was ich mache das Passwortfenster poppt einfach drei Mal auf und dann passiert nichts mehr. Eine Verbindung ist nicht mehr möglich. Ich benutze jetzt erst einmal wpa_supplicant auf der Kommandozeile, und installiere jetzt das GNOME Networkmanager Applet. Kann es sein, dass das kdeplasma-applets-networkmanager Paket doch noch HAL braucht?
Interessant ist auch, dass die letzte Version gestern aus dem GIT repo gebaut wurde.

HaL noch mal aktivieren? - Zu Git, die arbeiten doch schon seit längerem daran, das sollte mit dieser Release kommen, wenn ich mich nicht verlesen habe.

EDiT: Das sollte eigentlich unter meinem gelöschen Posting stehen.

Beitrag geändert von agaida (27.01.2011 19:37:54)

Offline

#167 27.01.2011 19:51:39

akurei
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Kommando zurück... HAL hilft beim GNOME Networkmanager aber nicht beim KDE Networkmanager Interface (kdeplasma-applets-networkmanager).

Das Logfile sagt er kann mit den Secrets nichts anfangen:

Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) starting connection 'Wolf und Wolf'
Jan 27 18:49:03 joel NetworkManager[3518]: <info> (wlan0): device state change: 3 -> 4 (reason 0)
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Jan 27 18:49:03 joel NetworkManager[3518]: <info> (wlan0): device state change: 4 -> 5 (reason 0)
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0/wireless): access point 'Wolf und Wolf' has security, but secrets are required.
Jan 27 18:49:03 joel NetworkManager[3518]: <info> (wlan0): device state change: 5 -> 6 (reason 0)
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Jan 27 18:49:03 joel NetworkManager[3518]: <warn> Failed to update connection secrets: 1 802-1x
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Jan 27 18:49:03 joel NetworkManager[3518]: <info> (wlan0): device state change: 6 -> 4 (reason 0)
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Jan 27 18:49:03 joel NetworkManager[3518]: <info> (wlan0): device state change: 4 -> 5 (reason 0)
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0/wireless): access point 'Wolf und Wolf' has security, but secrets are required.
Jan 27 18:49:03 joel NetworkManager[3518]: <info> (wlan0): device state change: 5 -> 6 (reason 0)
Jan 27 18:49:03 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Jan 27 18:49:09 joel NetworkManager[3518]: <warn> Failed to update connection secrets: 1 802-1x
Jan 27 18:49:09 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Jan 27 18:49:09 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Jan 27 18:49:09 joel NetworkManager[3518]: <info> (wlan0): device state change: 6 -> 4 (reason 0)
Jan 27 18:49:09 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Jan 27 18:49:09 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Jan 27 18:49:09 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Jan 27 18:49:09 joel NetworkManager[3518]: <info> (wlan0): device state change: 4 -> 5 (reason 0)
Jan 27 18:49:09 joel NetworkManager[3518]: <info> Activation (wlan0/wireless): access point 'Wolf und Wolf' has security, but secrets are required.
Jan 27 18:49:09 joel NetworkManager[3518]: <info> (wlan0): device state change: 5 -> 6 (reason 0)
Jan 27 18:49:09 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Jan 27 18:49:10 joel NetworkManager[3518]: <warn> Failed to update connection secrets: 1 802-1x
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Jan 27 18:49:10 joel NetworkManager[3518]: <info> (wlan0): device state change: 6 -> 4 (reason 0)
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Jan 27 18:49:10 joel NetworkManager[3518]: <info> (wlan0): device state change: 4 -> 5 (reason 0)
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0/wireless): access point 'Wolf und Wolf' has security, but secrets are required.
Jan 27 18:49:10 joel NetworkManager[3518]: <info> (wlan0): device state change: 5 -> 6 (reason 0)
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Jan 27 18:49:10 joel NetworkManager[3518]: <warn> Failed to update connection secrets: 1 802-1x
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Jan 27 18:49:10 joel NetworkManager[3518]: <info> (wlan0): device state change: 6 -> 4 (reason 0)
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Jan 27 18:49:10 joel NetworkManager[3518]: <info> (wlan0): device state change: 4 -> 5 (reason 0)
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0/wireless): access point 'Wolf und Wolf' has security, but secrets are required.
Jan 27 18:49:10 joel NetworkManager[3518]: <info> (wlan0): device state change: 5 -> 9 (reason 7)
Jan 27 18:49:10 joel NetworkManager[3518]: <warn> Activation (wlan0) failed for access point (Wolf und Wolf)
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Marking connection 'Wolf und Wolf' invalid.
Jan 27 18:49:10 joel NetworkManager[3518]: <warn> Activation (wlan0) failed.
Jan 27 18:49:10 joel NetworkManager[3518]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Jan 27 18:49:10 joel NetworkManager[3518]: <info> (wlan0): device state change: 9 -> 3 (reason 0)
Jan 27 18:49:10 joel NetworkManager[3518]: <info> (wlan0): deactivating device (reason: 0).

Ich habe schon

find ~/.kde4/ -iname *network* -exec rm -rfv {} \;
sudo rm -rfv /etc/Netwo*
sudo rm -rfv /var/lib/Netw*

gemacht und rebootet. Bringt auch nichts.

Beitrag geändert von akurei (27.01.2011 19:54:18)

Offline

#168 28.01.2011 16:59:15

SiD
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Arch Linux Update auf meinen beiden Rechnern, einer davon [testing], war möglich und alles funzt noch.
;-)

Offline

#169 29.01.2011 01:18:08

GerBra
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Diverse Updates in den letzten Wochen auf allen Archlinux PCs und VServern ohne Problem, alles funzt noch...

Offline

#170 29.01.2011 09:09:01

agaida
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

GerBra schrieb:

//Edit: Laut Google-Suche nach "linux funzt" erhalte ich aktuell "Ungefähr 288.000 Ergebnisse". Mein Ziel ist es diesen Thread im Ranking auf die ersten 10 Plätze zu kriegen! Also bitte "funzt" statt Deutsch verwenden ;-)

Hm... Ja... Ich würde sagen, Plan fast erfüllt. 
FluxBB BBCode-Test

Offline

#171 29.01.2011 12:14:45

KTT73
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Trotzdem, nach Update. Linux funzt *fg*

Offline

#172 29.01.2011 16:08:04

mpausch
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

@agaida: hab letzte (oder vorletzte?) Woche mal geguckt. Da war der Thread noch auf Platz 18 oder so.

Übrigens: nach gestrigem Update (u.a. KDE) funzt mein Arch Linux immer noch

Offline

#173 29.01.2011 21:29:42

efreak4u
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Arch Linux funzt und funzt und funzt...  1x Testing, 1x richtig Testing (in der VBOX seit etwa 1nem Jahr nicht aktualisiert), 3x normal ...  funzt alles

Beitrag geändert von efreak4u (29.01.2011 21:30:18)

Offline

#174 30.01.2011 02:14:52

Sneezle
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

vorher: Arch 64, Alles funzt noch
Update: consolekit, python (3), shadow
Resultat: Update war möglich
hinterher: Arch 64, Alles funzt noch

Offline

#175 30.01.2011 13:44:34

The_Muh
Mitglied

Re: Der "Update-war-möglich" und "Alles-!funzt!-noch" Thread

Mein Tower: viele updates waren möglich - arch linux funzt
Der Computer von meiner Mum: Gestern war Update möglich - arch linux funzt.

Ich benutze immernoch [testing], bei meiner mum verzichte ich da aber drauf.

Ich würde sagen: linux funzt.

Offline

Schnellantwort auf dieses Thema

Schreibe deinen Beitrag und versende ihn
Deine Antwort

Fußzeile des Forums