Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

dongiovanni
01.04.2007 16:03:36

Als vorläufige Lösung habe ich ein neues Paket für wxgtk 2.6.4 erstellt.

dongiovanni
01.04.2007 14:19:00

Ich bin auch auf xaralx gestoßen und finde das Programm für meine Zwecke sehr gut! Habe aber das gleiche Problem wie oben beschrieben. Es liegt daran, dass xaralx wxWidgets 2.6.x benötigt, das aber durch die Version 2.8 ersetzt wurde. Auch wxgtk-gtk1 in den Repositories ist neuer, als das, gegen das das Paket gelinkt ist.

Ich habe versucht, das Paket mit wxgtk-gtk1 neu zu kompilieren, die Bibiliothek wird aber nicht gefunden.

Kann mir jemand helfen? Ich will nämlcih nicht den vorkompilierten Tarball einfach extrahieren.

Johannes

k79
20.03.2007 00:06:28
Pierre schrieb:

Und übrigens: [unstable] heißt nicht umsonst so.

Ich hatte bis jetzt nur [unstable] für dieses 1 Paket genutzt u. dann wieder auskommentiert. Ich hab jetzt XaraLX von der Projektseite gezogen u. starte es direkt, da klappts. smile
Das Seltsame war, dass sich XaraLX (auch nach der Deinstallation) nicht mehr installieren liess. Egal, ist zwar weniger komfortabel, aber so geht es auch.

Trotzdem Danke für deine schnelle Hilfe. Ich setz es mal auf "gelöst".

Pierre
19.03.2007 23:56:21

Es ist doch deinstalliert (laut Deinem Zitat). Lediglich das install-Script hat einen Fehler. Und übrigens: [unstable] heißt nicht umsonst so.

k79
19.03.2007 23:23:15

Nein, habe ich noch nicht. Aber was sollte das daran ändern, dass jetzt schon xaralx installiert ist u. ich es wohl nur händisch runterbekomme. Oder hab ich da jetzt einen Denkfehler?

Pierre
19.03.2007 23:19:25

Hast Du mal versucht das Paket neu zu kompilieren?

k79
19.03.2007 23:13:51

Hi,

ich hatte mir vor einiger Zeit XaraLX aus dem Unstable-Repo installiert u. es funktionierte bislang einwandfrei. Nach einem der letzten Updates muss sich irgendwas geändert haben?!

Bei der Eingabe von xaralx im Terminal erscheint folgende Fehlermeldung:

xaralx: error while loading shared libraries: libwx_gtk2u_xrc-2.6.so.0: cannot open shared object file: No such file or directory

Die Lib. ist Teil von wxgtk, welches korrekt installiert ist.

Nachdem ich versucht habe XaraLX neu zu installieren erscheint folgende Meldung, wenn ich es entfernen möchte:

[root@myhost k79]# pacman -R xaralx
removing xaralx... update desktop mime database... /var/lib/pacman/local/xaralx-0.7r1764-2/install: line 20: update-mime-database: command not found
done
update desktop applications database... done
done. 

Im Moment bin ich etwas ratlos u. würde mich über eure Hilfe freuen.

Gruss
k79

Fußzeile des Forums

Powered by FluxBB