Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

oldboy
10.07.2006 22:07:49
Pierre
09.07.2006 17:05:19

OK, dann wird`s schwierig. Ich sehe da folgende Möglichkeiten:

  • Du hast keinen Centrino-Chipsatz wink

  • Du brauchst noch eines der anderen Module: speedstep-lib, speedstep-ich und/oder speeedstep-smi.

  • Kernel-Bug

  • Konfigurationsfehler

oldboy
09.07.2006 16:53:29
Pierre schrieb:

Naja, das Problem sollte imho einfach zu lösen sein; eine Neu-Installation scheint mir etwas zu übertrieben. Nur nicht aufgeben.

Möglicherweise ist das Wiki einfach nicht aktuell. Bei meinem Athlon64 reichte es aus, cpufreq-utils zu installieren, das Modul powernow_k8 und den Dämon cpufreq in die rc.conf einzutragen. Beim Pentium wird das wohl analog gehen. (natürlich andere Module; vermutlich: speedstep-centrino)

Die Batterie-Anzeige ist auch kein Problem. Wahrscheinlich nur eine config-Datei anpassen; werde das demnächst mal dokumentieren.

speedstep-centrino gibt fatal-error aus -siehe oben.

Pierre
09.07.2006 15:59:59

Naja, das Problem sollte imho einfach zu lösen sein; eine Neu-Installation scheint mir etwas zu übertrieben. Nur nicht aufgeben.

Möglicherweise ist das Wiki einfach nicht aktuell. Bei meinem Athlon64 reichte es aus, cpufreq-utils zu installieren, das Modul powernow_k8 und den Dämon cpufreq in die rc.conf einzutragen. Beim Pentium wird das wohl analog gehen. (natürlich andere Module; vermutlich: speedstep-centrino)

Die Batterie-Anzeige ist auch kein Problem. Wahrscheinlich nur eine config-Datei anpassen; werde das demnächst mal dokumentieren.

oldboy
09.07.2006 15:30:23

Hi, Arch-Freunde,

bin von ubuntu zu Arch gekommen und aus meiner Sicht ist Arch super! Auf meinem Toshiba Tecra läuft alles problemlos.
Auf meinem Satellite L10-190 bis auf den Battery-Status - siehe hier:

http://www.laber-land.de/?page=Postin...

und speedstep läuft das System ebenfalls bestens.
Speedstep wollte ich wie im Wiki aufgezeigt einrichten, aber da gibt es einen Fatal Error:
speedstep-centrino lib.modules.......: No such device.
Ich bin zwar begeisterter Linux-Freund, aber irgendwann will ich mich auch mal nicht nur mit dem System beschäftigen. Werde mich wohl schweren Herzens wieder zu ubuntu begeben (zumindest mit dem L10-190) - dort läuft speedstep wenigstens ohne besonderen Eingriff. Vielleicht bekomme ich dort den Batterystatus irgendwann ans Laufen.
Also dann - falls ich mal mit dem Arch auf dem Tecra ein Problem haben sollte melde ich mich wieder.
Gruß,
oldboy

Fußzeile des Forums

Powered by FluxBB