Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

jakob
17.02.2006 18:05:11

Wohl aus Bayern, was? smile

I werd etz a amol zu meine Freindin umeschaun *lol*

Ne, normal red ich ja nicht so...tz

Ben
17.02.2006 17:16:35

Ich hab das savedefault und das makeactive rausgenommen.

Etz gehts.

Danke dir für die Anregung.

MacWolf
17.02.2006 16:45:52

Deine:

title windows
root (hd0,0)
savedefault
makeactive
chainloader +1

Meine:

# (1) Windows
title Windows
rootnoverify (hd0,0)
chainloader +1

versuch meine mal...
also die /boot/grub/menu.lst editieren bei mir funzt es so, ich denke es liegt entweder an dem fehlen von "noverify" oder an dem "savedefault". und ich würde makeactive rausnehmen, bei mir hat er dann immer die Win partiotion zur boot parti gemacht ^^

Ben
17.02.2006 16:41:01

Hi,

Ich hab den Thread zu Windows und ArchLinux schon gelesen, aber er hilft nicht weiter.

Folgendes Problem: Ich hab Windows XP auf hd(0,0) installiert, ArchLinux auf den Partitionen hda3 und hda6. Nach der Installation hab ich Windows XP wieder in die Grub-Konfig übernommen, so wie sie Ubuntu regelmäßig funktionisfähig reinschreibt:

title windows
root (hd0,0)
savedefault
makeactive
chainloader +1

Grub bringt dann den Fehler: Error 15: File not found.

Aber welches File? Wenn ich daraufhin Ubuntu drüberinstalliere, dann geht es wieder. Was mach ich falsch?

Danke für Hinweise.

Fußzeile des Forums

Powered by FluxBB