Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

flugbaer
26.04.2021 09:47:40

Ich habe jetzt  "btusb.enable_autosuspend=n" als Kernel-Parameter  dazugefügt, somit funktioniert es reibungslos.

flugbaer
24.04.2021 20:01:10

tlp-stat -s

--- TLP 1.3.1 --------------------------------------------

+++ System Info
System         = ASUSTeK COMPUTER INC. 1.0        BU201LA
BIOS           = BU201LA.209
Release        = "Arch Linux"
Kernel         = 5.11.16-arch1-1 #1 SMP PREEMPT Wed, 21 Apr 2021 17:22:13 +0000 x86_64
/proc/cmdline  = initrd=/intel-ucode.img initrd=/initramfs-linux.img cryptdevice=UUID=ef492c44-de48-43a7-a657-5e3a6a82557c:cryptroot:allow-discards root=/dev/mapper/cryptroot rw resume=/dev/mapper/cryptroot resume_offset=106496 ro cryptkey=/dev/usbstick:2048:2048 quit ipv6.disable=1 acpi_osi=Linux
Init system    = systemd
Boot mode      = UEFI

+++ TLP Status
State          = enabled
RDW state      = enabled
Last run       = 18:39:42,    241 sec(s) ago
Mode           = AC
Power source   = AC

tlp-stat -u |grep .i blue

Bluetooth blacklist = enabled
Bus 001 Device 003 ID 8087:07dc control = auto,   autosuspend_delay_ms = 2000 -- Intel Corp. Bluetooth wireless interface (btusb)

Starte ich aber tlp via "tlp start" in der Konsole  funktioniert es, aber beim Aufwachen vom "sleep" ist dann die Einstellung wieder verloren.

tlp start
tlp-stat -u | grep -i blue

Bluetooth blacklist = enabled
Bus 001 Device 003 ID 8087:07dc control = on,   autosuspend_delay_ms = 2000 -- Intel Corp. Bluetooth wireless interface (btusb)

systemctl status tlp gibt auch keinen Fehler aus, bin echt ratlos, denn wie die tlp.conf noch in /etc/default war, hatte ich diese Funktion auch schon mal benötigt, was auch reibungslos funktionierte.

Ach ja laptop-mode-tools ist auch nicht installiert.

Fußzeile des Forums

Powered by FluxBB