Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

Galde75
23.04.2021 02:42:28
bitspyer schrieb:

Also, alles Gut... Problem saß vor dem Rechner... 8o)

Muss nicht unbedingt.

Was ich mal vor paar Jahren gelesen habe:

Als die 8169 Karten auf den Markt kamen gab es Probleme mit dem eigentlich dafür gedachten 8169 Treiber, dieser wurde aber schlecht supported.
Daher wurde dieser im 8168 Treiber übernommen und kann mit vielen 8169 Chips umgehen, und wird auch besser supported. Deshalb kam 8169 damals auf die Blacklist.
Jedoch gibt es einige Chips die eben nicht mit 8168 Treiber klar kommen.

bitspyer
22.04.2021 11:03:38

OK, inzwischen doch selbst gelöst....

Wegen dem ganzen nvidia-Problem über /lib/modprobe.d/ gestolpert.
Dort Datei r8168.conf gefunden, die das Laden vom Module r8169 (meine Realtek - Karte) verhindert.

Mittels pkgfile nach r8168.conf gesucht und gesehen, dass das Packet r8168 installiert ist und dabei Module r8169 Blacklisted... Das entfernt und schon gehts... *FACEPALM*
Keine Ahnung wann und warum ich das Packet installiert hatte...
Also, alles Gut... Problem saß vor dem Rechner... 8o)

vooD8ui0
22.04.2021 10:55:04

Wie heißt das Modul? Gibt es dazu unter /etc/modules-load.d/ ein drop-in-file?

bitspyer
22.04.2021 10:44:43

Hi,

seit dem letzten Kernel-Update wird Kernel-Modul für meine Netzwerkkarte nicht mehr automatisch geladen. Alle anderen Module laden wie bisher, es betrifft nur das der Netzwerkkarte.

Selbst als ich jetzt die Kernel wegen der NVIDIA-Problematik downgraden musste, wird das Modul nicht automatisch geladen.

Füge ich es per Hand  nach dem Starten hinzu, läuft das Netzwerk ohne Probleme.


Paar TIps dafür?

Schon mal danke für Antworten

Fußzeile des Forums

Powered by FluxBB