Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

Pazuzu
16.04.2021 21:28:50
Icecube63 schrieb:
Pazuzu schrieb:

Pamac verwende ich aber nicht.

Wie verwaltest du deine AUR-Pakete?

Dein Fehler findet sich auch in den Kommentaren zum Paket.

Eigentlich brauchst du gajim-plugin-omemo als Paket nicht, das Plugin kannst du auch über gaijm runterladen und aktivieren.

Ich verwende auschließlich pacman über die Kommandozeile.
Das Plugin über Gajim zu laden hat zwar damals funktioniert, aber meine Nachrichten konnte ich trotzdem nicht verschlüsseln, deshalb das AUR Paket.
Ich hab das Plugin vorerst deinstalliert, weil Gajim im Augenblick auf dem Desktop nicht zum Einsatz kommt. Danke für den Hinweis auf die Kommentare!


schard schrieb:

Für die Verwaltung deiner AUR Pakete ist pacman nunmal nicht zuständig.

Das ist falsch. Mit pacman lässt sich jedes AUR Paket deinstallieren.




Das Update funktioniert nun wieder. Danke für die Hilfe.

Icecube63
16.04.2021 17:15:06
Pazuzu schrieb:

Pamac verwende ich aber nicht.

Wie verwaltest du deine AUR-Pakete?

Dein Fehler findet sich auch in den Kommentaren zum Paket.

Eigentlich brauchst du gajim-plugin-omemo als Paket nicht, das Plugin kannst du auch über gaijm runterladen und aktivieren.

schard
16.04.2021 16:58:23

Für die Verwaltung deiner AUR Pakete ist pacman nunmal nicht zuständig.

Pazuzu
16.04.2021 16:44:08

Hallo,

aktuell funktioniert das Update nicht mehr

sudo pacman -Syu                                                                 ──(Fr,Apr16)─┘
[sudo] Passwort für pazuzu: 
:: Synchronisiere Paketdatenbanken...
 core ist aktuell
 extra                                 1604,4 KiB  5,87 MiB/s 00:00 [#####################################] 100%
 community                                5,5 MiB  6,48 MiB/s 00:01 [#####################################] 100%
:: Starte vollständige Systemaktualisierung...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: Installation von gajim (1.3.1-1) verletzt Abhängigkeit 'gajim<=1.2.90', benötigt von gajim-plugin-omemo

Die Suche gab nur folgenden Treffer https://bbs.archlinux.de/viewtopic.php?id=32811
Pamac verwende ich aber nicht.

Hoffe ihr könnt mir helfen.

Grüße

Fußzeile des Forums

Powered by FluxBB