Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

xhi2018
13.08.2020 21:32:30
TheZombie1999tim schrieb:

ip addr show
only shows the lo adapter and nothing else

can some one help me find the problem dont now where to search.

Was liefern die Aufrufe von

lspci

und

ip link

Besteht das Problem/Fehler schon immer, oder wurde an dem System irgendwas geändert?

[ ]  hat es schon mal funktioniert?
[ ]  neue Programme installiert - falls ja welche?
[ ]  pacman -Syu ausgeführt?
[ ]  an der Hardware was geändert?
(zutreffendes bitte ankreuzen) wink

Bitte für die Ausgabe der obigen Befehle die code-Tags benützen, das macht es einfacher die wichtigen Stellen zu erkennen - merci!

Ich hatte die Tage nach pacman -Syu auch das Problem, dass die Netzwerkinterface nicht mehr aktiviert wurden und ich somit kein LAN & kein Internet mehr hatte. Mit pacman -Syu wurde unter anderem auf systemd 246.1-1 aktualisiert.

Wie werden bei dir die Netzwerkinterface verwaltet, über netctl? Falls ja, dann schau mal in die /var/log/pacman.log, ob du so was Ähnliches findest:

[yyyy-mm-dd hh:mm] [ALPM] upgraded netctl (1.17-1 -> 1.18-1)
[yyyy-mm-dd hh:mm] [ALPM-SCRIPTLET] :: The unit for profile 'eth0' uses deprecated features.
[yyyy-mm-dd hh:mm] [ALPM-SCRIPTLET]    Consider running: netctl reenable eth0
[yyyy-mm-dd hh:mm] [ALPM-SCRIPTLET] :: The unit for profile 'wifi' uses deprecated features.
[yyyy-mm-dd hh:mm] [ALPM-SCRIPTLET]    Consider running: netctl reenable wifi

Ob es dasselbe Problem ist, kann ich nicht beurteilen. Bei mir waren, soweit ich mich erinnern kann, die Ethernet und Wifi Interface vorhanden. ip link hat mir die Interfaces angezeigt, sie wurden halt nicht aktiviert, weil ich die netctl Konfiguration (vor laaaanger Zeit) nicht aktualisiert hatte...(siehe pacman.log) roll

Aber wenn ip link *nur* das loopback Interface ausgibt - strange... hmm

Viel Erfolg! smile

skull-y
13.08.2020 20:08:49

Welche Karte ist denn verbaut?

TheZombie1999tim
13.08.2020 18:40:35

ping 8.8.8.8 returns

ping: connect: Network is unreachable


ip addr show

only shows the lo adapter and nothing else


can some one help me find the problem dont now where to search.

Fußzeile des Forums

Powered by FluxBB