Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

niemand
25.05.2020 21:51:55

Sieht gut aus. Wenn es auf 85% ist, lädt es halt nicht, weil du selbst angegeben hast, dass es erst ab 75% anfangen soll, und dann bei 80% aufhören soll. Idealerweise verhält’s sich dann aber so, wie du’s jetzt beschreibst: es lässt die Akkus in Ruhe und nimmt den Strom aus dem Netzteil. Ob Strom zu/von den Akkus fließt, findet man unter BAT0 und BAT1 irgendwo unter /proc/ (da findet man auch noch allerhand andere wissenswerte Parameter zu den Akkus, btw. – einfach mal durchgucken).

Empfehlenswerte Werte zu genau den Akkus habe ich auch nicht. Aus der Erfahrung mit anderen Li-Akkus heraus hätte ich die Hysterese etwas größer gemacht, und so 60/80% genommen. Aber wenn’s Gerät bei 80% tatsächlich auf Netzbetrieb umstellt, reichen die 5% wohl auch. Muss man halt erstmal beobachten. Letztlich ist von Bedeutung, dass der Akku weder ganz voll, noch ganz leer wird – das sind die beiden Zustände mit dem höchsten Verschleiß.

Photor
25.05.2020 21:47:42

Moin,

ich spiele gerade mal mit tpacpi-bat und tlp-stat rum. Installiert war das sogar schon und der Service lief auch, war nur nicht configuriert. Ich habe jetzt mal /etc/tlp.d/00-template.conf Thresholds für die beide Akkus eingetragen:

# Main / Internal battery (values in %)
START_CHARGE_THRESH_BAT0=75
STOP_CHARGE_THRESH_BAT0=80
# Ultrabay / Slice / Replaceable battery (values in %)
START_CHARGE_THRESH_BAT1=75
STOP_CHARGE_THRESH_BAT1=80

und mit systemctl restart tlp neu gestartet.

Nachdem ich das Netzteil dann bei etwa 85 % Batterie-Anzeige eingesteckt habe (Powermanager meldet, dass der Akku geladen wird), bleibt der Akku jetzt seit ner halben Stunde auf 85 % stehen. Ist das so erwartet? Hätte gedacht, dass er erst bis auf 75 % entlädt und dann wieder auf 80 % lädt - und dann so weiter. : kopfkratz:

Was wären denn die zu empfehlenden Werte?

Ciao,
Photor

Photor
23.05.2020 14:29:21
niemand schrieb:

Und nach ca. 6 Jahren darf der Akku auch langsam schwach werden: 80 % bzw. 75 % der ursprünglichen Kapazität - finde nicht, dass das übermäßiger Verschleiß ist.

Das ist okay, ja. Aber du hattest ihn ja auch bislang nicht im Dock, oder?

Nee. alles zu Fuß so zu sagen. Kein Dock.


niemand schrieb:

Aber, ich glaube, wir schweifen ab - gibt irgendwann Mecker vom Mod

Glaube nicht. Ist ja dein eigener Thread, geht ja um das Denkbrett im Dock, und da sollte man den Akku halt auch im Blick haben. Es gibt sie zwar noch neu, aber so richtig günstig sind sie nicht (wenn man Wert auf das Original legt).

Ich hab, als ich mein T440 geholt habe, gleich zwei neue Akkus reingesetzt, und damit an die 14h Laufzeit – den Zustand möchte zumindest ich lange beibehalten, er gefällt mir big_smile

Also mein T440s war neu gekauft. Die Akkus folglich auch (hoffe ich doch sehr). Die kamen so auf ca. 8 Stunden Laufzeit, wenn ich es drauf angelegt habe. Mittlerweile sind es halt so um die 6 - 6.5 Stunden.

Für das Dock ist es ja nicht schlecht, dass es ein fest eingebauter und ein herausnehmbarer sind; den zweiten könnte man also tatsächlich einfach rausnehmen, wenn der Rechner im Dock ist, "ausdocken" und dann den zweiten rein packen (ohne Reboot!).

Nach dem Dock suche ich bei verschiedenen Gebraucht"dock"händlern (Leasing-Rückläufer); das sollte nicht so teuer sein. Mit dem Akku-Lade-Profil muss ich mich allerdings noch beschäftigen. Hast Du einen Link? Ich schau mal im ThinkWiki.

Ciao,
Photor

niemand
23.05.2020 11:33:06

Und nach ca. 6 Jahren darf der Akku auch langsam schwach werden: 80 % bzw. 75 % der ursprünglichen Kapazität - finde nicht, dass das übermäßiger Verschleiß ist.

Das ist okay, ja. Aber du hattest ihn ja auch bislang nicht im Dock, oder?

Aber, ich glaube, wir schweifen ab - gibt irgendwann Mecker vom Mod

Glaube nicht. Ist ja dein eigener Thread, geht ja um das Denkbrett im Dock, und da sollte man den Akku halt auch im Blick haben. Es gibt sie zwar noch neu, aber so richtig günstig sind sie nicht (wenn man Wert auf das Original legt).

Ich hab, als ich mein T440 geholt habe, gleich zwei neue Akkus reingesetzt, und damit an die 14h Laufzeit – den Zustand möchte zumindest ich lange beibehalten, er gefällt mir big_smile

Photor
23.05.2020 11:20:25

Da hast du mich missverstanden: der Akku wird bis 88 % geladen (dann meldet er auch, dass der Akku ausreichend geladen ist). Normalerweise trenne ich ihn dann vom Netz. Nur, wenn ich dann weiter lade (weil gerade nich da, oder vergessen), dann lädt der Lappy weiter. Is zum Ladeschluss.

Und nach ca. 6 Jahren darf der Akku auch langsam schwach werden: 80 % bzw. 75 % der ursprünglichen Kapazität - finde nicht, dass das übermäßiger Verschleiß ist.

Wenn man das jetzt so konfigurieren könnte, dass, wenn der Lappy am Netz bleibt, sich die Akku-Ladung einfach immer zwischen 80 % und ca. 60 % bewegt, wäre das ideal. Danach suche ich mal.

Aber, ich glaube, wir schweifen ab - gibt irgendwann Mecker vom Mod wink

Ciao,
Photor

niemand
22.05.2020 21:59:18

Ähm … das ist genau das falsche Vorgehen. Volle Zyklen erzeugen Verschleiß. Allerdings: Akku dauernd auf Ladeschlussspannung verringert die Lebensdauer auch.

Man möchte stattdessen, dass der Akku auf ~80% geladen wird, und das Gerät dann ausschließlich vom Netzteil versorgt  wird. Erst, wenn der Akku durch Selbstentladung auf ~60% gefallen ist (also theoretisch nach etwa vier Jahren Dauerbetrieb, wenn tatsächlich nix aus dem Akku genommen würde, praktisch sollte es immer noch einige Wochen dauern), möchte man ihn wieder auf ~80% bringen. Beim T400 konnte man es, wie gesagt, einstellen. Bei neueren Geräten der T-Reihe sollte es auch gehen. Da ich meinen T440 allerdings nur als mobiles Gerät nutze, habe ich da selbst noch nicht weiter geschaut.

Photor
22.05.2020 21:51:47

Ich kann mal schauen, ob sich da was einstellen lässt. Bisher mache ich das von Hand: laden tut er bis 88%, dort verharrt er auch mit externer Versorgung (irgendwann lädt er weiter bis 100 %). Dann trenne ich ihn vom Netz und nutze ihn auf Akku, bis er sich wieder meldet (bei 25 bis 20 % meldet er sich, meist warte ich noch bis 15 %; zuletzt ist er da aber schonmal auf ca. 7% gefallen).

Ob man so etwas einstellen kann, so dass er so einen Zyklus macht, wenn er ununterbrochen am Netz ist? Ich versuche mal, was dazu zu finden.

Ciao,
Photor

niemand
22.05.2020 20:12:58

Wenn du sowieso einen internen Akku hast, kannst du ja zumindest den Externen schonen. Auf der anderen Seite: schau mal, ob’s für dein Gerät die Möglichkeit gibt, die Ladeschwellen zu beeinflussen. Wenn man den Akku nicht ganz volllädt, und für ’ne ordentliche Hysterese sorgt, sollte das auch okay sein. Beim T400 ging das mit tp_smapi, bei Neueren wohl irgendwie über ACPI.

Photor
22.05.2020 19:14:42

Danke niemand.

Der Lapp hat 2 Akkus! Der eine ist fest eingebaut, den anderen kann man rausnehmen. Und die werden so langsam (nach 6 Jahren) schwächer.

Aber, wenn ich den/die Akkus rausnehme, hab ich doch keine Möglichkeit, den Scleppy auszuklicken, und wegzutragen. Hm?

Ciao,
Photor

niemand
22.05.2020 16:54:52

So Dockingstationen sind üblicherweise vollkommen transparent, und legen nur vorhandene Schnittstellen über eine zentrale Verbindung nach draußen. Zumindest bei meinem Teil für’s T400 war’s so – würde mich sehr wundern, wenn es bei einem Teil für’s T440s anders wäre.

Ich würde aber empfehlen, den Akku aus dem Schleppi zu nehmen, oder einen eh schon ausgenudelten einzusetzen.

Photor
22.05.2020 16:49:44

Hallo Forum,

seit ich diese Woche eine Docking Station zu meinem Home-Office-Laptop (hässliches HP mit Windows10) mitbekommen habe, bin ich auf den Geschmack gekommen; nicht schlecht so eine Docking Station: alle Kabel können bleiben, wie sie sind, man klickt den Lappy aus und trägt ihn weiter. cool Zurück: wieder eingeklickt und alle Kabel sind, wo sie hingehören. Das hat schon einen Mehrwert.

Und ich frage mich, ob ich sowas für meinen Lenovo ThinkPad T440s bekommen kann. Kann man hardwaremäßig, hab ich schon gesucht - ABER kann man die auch sinnvoll unter (Arch)Linux betreiben? Hat da jemand Erfahrung?

Ciao,
Photor

Fußzeile des Forums

Powered by FluxBB