Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

indianahorst
08.05.2020 01:00:01

Hast du inzwischen einen Bugreport erstellt? Das Problem scheint immer noch nicht behoben und nervt inzwischen gewaltig...

MarkusK
12.03.2020 09:58:41

Danke, das habe ich entweder bei der Suche übersehen oder der Beitrag wurde danach erstellt. Mich wundert dass der Bionische Biber schon diese Update bekommt, ich dachte die wäre später dran.
Danke nochmals, dann werde ich das als Fehler melden. smile

indianahorst
12.03.2020 01:58:03

Gleiches Problem bei mir mit xfce4-power-manager 1.6.6. Bei den Ubuntu-Leuten gibt es schon einen Bugreport dazu:

https://bugs.launchpad.net/ubuntu/+sour … ug/1866832

MarkusK
10.03.2020 18:41:06

Mahlzeit zusammen, hier mal eine typische Anfängerfrage, bitte schon im Vorfeld um Nachsicht: smile

ich hatte gestern das Problem, dass mein Lenovo (aktuelles Arch mit Xfce) beim Schließen des Laptop-Deckels nicht mehr in den Bereitschaftsmodus geht. Wenn ich den Deckel wieder öffnete, bekam ich die Fehlermeldung,
"Keines der Bildschirmsperrwerkzeuge läuft erfolgreich, der Bildschirm wird nicht gesperrt. Wollen Sie immer noch damit fortfahren, das System in Bereitschaft zu versetzen?"

Wenn ich das mit "ja" bestätige, geht der Rechner in den Bereitschafts-Modus. ein "systemctl suspend" funktioniert.

Ich habe nun das ältere Pakete 1.6.5-2 installiert, womit alles wieder funktioniert. Somit hat mein Rechner mit dem Paket ein Problem. Nun habe ich aber im Netz keine User gefunden, die über ähnliche Probleme klagen. Darum meine Frage, ob jemand hier das Problem bestätigen kann. Ich möchte keinen Report öffnen, weil ich mit Linux im Allgemeinen und mit Arch im Besonderen zu unerfahren bin. Darum meine Frage, wie ich nun vorgehen soll.

Danke für die Aufmerksamkeit! cool

Markus

Fußzeile des Forums

Powered by FluxBB