Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

DieKleene
14.03.2020 20:02:52

Hey Hans,

gleiches kann ich über meinen Canon Pixma MX925 (über Ethernet) berichten.
Bei meinen Oki C3300N (über Ethernet) ist das nicht der Fall.

efreak4u
09.03.2020 11:15:02

Hallo Hans,

bei mir gibt es ein aehnliches Verhalten. Der Drucker braucht immer dann sehr lange bis zum Druckstart, wenn er große Bilder ausdrucken soll. Je hoeher die Datenmenge, desto laenger die Zeit zwischen Druckauftrag und Druckbeginn. Texte werden demnach auch recht zuegig ausgedruckt.

Mein Drucker: Brother MFC-9460cdn
Treiber: Brother_MFC-9469CDN.ppd (BR-Script3)
Anbindung: Ethernet

HansHiasl
10.02.2020 07:11:12

Hallo Gemeinde
Ich betreibe einen Epson Expression Home XP 325 per Wifi.
Treiber ist epson-inkjet-printer-escpr 1.7.7-1.
Arch ist aktuell und läuft fehlerfrei.
Beim Ausdruck mancher Dateien, zu vorderst PDF (auch nur eine Seite lang) dauert es oft mehrere Minuten, bis der Drucker zu drucken beginnt. Zu blinken beginnt er sofort.
Bei einem Ausdruck eines Libre Textdokuments druckt er sofort.
Im cups "error.log" steht dann folgendes drin:

E [09/Feb/2020:07:36:51 +0100] Missing value on line 6118 of /var/cache/cups/job.cache.
E [09/Feb/2020:07:36:52 +0100] Unable to open listen socket for address [v1.::1]:631 - Address family not supported by protocol.

.
In der genannten Zeile in job.cache steht nur "Username hanshiasl" drin.
Kann mir hier jemand sagen, was das zu bedeuten hat?
Übrigens, dies Zeile mit "missing Value" steht nicht nur einmal im log sondern mindestens 20 mal. Jedesmal mit einem Bezug auf eine andere Zeile im job.cache.

Fußzeile des Forums

Powered by FluxBB