Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

schard
23.01.2020 18:16:36
Nick_0278 schrieb:

Woran könnte das liegen und wie kann man das beheben?

Deine lokalen Paketdatenbanken sind nicht mehr aktuell, da seit deren letztem Update die Spiegelserver und die dortigen Pakete aktualisiert wurden.
Lösung:

sudo pacman -Syu hplip
Norby07
23.01.2020 17:58:07

Bitte zuerst ein Terminal öffnen.
sudo su

Suche zuerst ob ein file /etc/pacman.d/mirrorlist.pacnew vorhanden ist.

Dann mit root rechten "mv /etc/pacman.d/mirrorlist.pacnew /etc/pacman.d/mirrorlist"
die neue Spiegelserver Liste verschieben.

eingeben und als Root die /etc/pacman.d/mirrorlist bearbeiten.

Die Spiegelserver, von welchen Pacman die Pakete zur Installation und für Updates herunterladen soll, werden in der Datei /etc/pacman.d/mirrorlist gespeichert; ein Auschnitt als Beispiel:

## Germany
Server = http://mirror.23media.de/archlinux/$repo/os/$arch
Server = http://mirror.gnomus.de/$repo/os/$arch
#Server = https://mirror.bethselamin.de/$repo/os/$arch
#Server = http://ftp.fau.de/archlinux/$repo/os/$arch

Dann mit "pacman -Syu syncronisieren und updaten.

Mfg. Norby

Nick_0278
23.01.2020 17:30:52

Hallo liebe Community,
Ich wollte heute einen HP Envy 5448 Drucker einrichten, einer der ersten Dinge war das hplip Paket mittels

sudo pacman -S hplip

installieren aber ich bekam dabei folgende Fehlermeldung:

 error: failed retrieving file 'perl-ffi-checklib-0.25-1-any.pkg.tar.xz' from artfiles.org : The requested URL returned error: 404
error: failed retrieving file 'perl-ffi-checklib-0.25-1-any.pkg.tar.xz' from mirror.mikrogravitation.org : The requested URL returned error: 404
error: failed retrieving file 'perl-ffi-checklib-0.25-1-any.pkg.tar.xz' from archlinux.thaller.ws : The requested URL returned error: 404
error: failed retrieving file 'perl-ffi-checklib-0.25-1-any.pkg.tar.xz' from mirror.wtnet.de : The requested URL returned error: 404
error: failed retrieving file 'perl-ffi-checklib-0.25-1-any.pkg.tar.xz' from mirrors.niyawe.de : The requested URL returned error: 404
warning: failed to retrieve some files
error: failed to commit transaction (failed to retrieve some files)
Errors occurred, no packages were upgraded.

Woran könnte das liegen und wie kann man das beheben?
Mit freundlichen Grüßen Nick

Fußzeile des Forums

Powered by FluxBB