Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

sumo
13.01.2020 20:18:51

Okay. Mein Fehler. Normalerweise mache ich nach einem Kernel-Update immer einen Reboot. Aber heute ???

Vielen Dank für Eure Bemühungen.

PepeCyB
13.01.2020 20:00:09

Das ist bei mir heute auch aufgetreten.

Nach einem Reboot war das Problem beseitigt.

sumo
13.01.2020 15:31:03

Das Update erfolgte per "pacman -Syu".

stefanhusmann
13.01.2020 15:22:28

Wie wurde das Update gemacht? pacman -Suy oder pacman -Sy <paketname>? Letzteres wäre ein partielles Update und daher nicht unterstützt.

sumo
13.01.2020 13:17:41

Hallo,
ich habe heute ein Update gefahren und dabei folgende Pakete aktualisiert:

linux-5.4.11.arch1-1-x86_64
 attica-5.66.0-1-x86_64
 ki18n-5.66.0-1-x86_64
 karchive-5.66.0-1-x86_64
 kconfig-5.66.0-1-x86_64
 kcoreaddons-5.66.0-1-x86_64
 kfilemetadata-5.66.0-1-x86_64
 kidletime-5.66.0-1-x86_64
 solid-5.66.0-1-x86_64
 kwidgetsaddons-5.66.0-1-x86_64
 kjobwidgets-5.66.0-1-x86_64
 kdbusaddons-5.66.0-1-x86_64
 kwindowsystem-5.66.0-1-x86_64
 kcrash-5.66.0-1-x86_64
 kglobalaccel-5.66.0-1-x86_64
 kauth-5.66.0-1-x86_64
 kcodecs-5.66.0-1-x86_64
 kguiaddons-5.66.0-1-x86_64
 kconfigwidgets-5.66.0-1-x86_64
 kitemviews-5.66.0-1-x86_64
 kiconthemes-5.66.0-1-x86_64
 kxmlgui-5.66.0-1-x86_64
 kbookmarks-5.66.0-1-x86_64
 knotifications-5.66.0-1-x86_64
 kservice-5.66.0-1-x86_64
 kwallet-5.66.0-1-x86_64
 kcompletion-5.66.0-1-x86_64
 sonnet-5.66.0-1-x86_64
 ktextwidgets-5.66.0-1-x86_64
 kio-5.66.0-1-x86_64
 baloo-5.66.0-1-x86_64
 bluez-qt-5.66.0-1-x86_64
 breeze-icons-5.66.0-1-any
 cantarell-fonts-1:0.201-1-any
 extra-cmake-modules-5.66.0-1-any
 kpackage-5.66.0-1-x86_64
 knewstuff-5.66.0-1-x86_64
 frameworkintegration-5.66.0-1-x86_64
 imagemagick-7.0.9.16-1-x86_64
 kactivities-5.66.0-1-x86_64
 kactivities-stats-5.66.0-1-x86_64
 kcalendarcore-5.66.0-1-x86_64
 kdeclarative-5.66.0-1-x86_64
 kcmutils-5.66.0-1-x86_64
 kcontacts-1:5.66.0-1-x86_64
 kded-5.66.0-1-x86_64
 kunitconversion-5.66.0-1-x86_64
 kitemmodels-5.66.0-1-x86_64
 kemoticons-5.66.0-1-x86_64
 kparts-5.66.0-1-x86_64
 kdelibs4support-5.66.0-1-x86_64
 kpty-5.66.0-1-x86_64
 kdesu-5.66.0-1-x86_64
 kdnssd-5.66.0-1-x86_64
 kdoctools-5.66.0-1-x86_64
 kholidays-1:5.66.0-1-x86_64
 kjs-5.66.0-1-x86_64
 khtml-5.66.0-1-x86_64
 kinit-5.66.0-1-x86_64
 kirigami2-5.66.0-1-x86_64
 kjsembed-5.66.0-1-x86_64
 knetattach-5.17.5-2-x86_64
 knotifyconfig-5.66.0-1-x86_64
 kpeople-5.66.0-1-x86_64
 kross-5.66.0-1-x86_64
 kwayland-5.66.0-1-x86_64
 plasma-framework-5.66.0-1-x86_64
 threadweaver-5.66.0-1-x86_64
 krunner-5.66.0-1-x86_64
 syntax-highlighting-5.66.0-1-x86_64
 ktexteditor-5.66.0-1-x86_64
 kxmlrpcclient-5.66.0-1-x86_64
 modemmanager-qt-5.66.0-1-x86_64
 networkmanager-qt-5.66.0-1-x86_64
 prison-5.66.0-1-x86_64
 qqc2-desktop-style-5.66.0-1-x86_64
 plasma-desktop-5.17.5-2-x86_64
 signon-ui-0.17+20171022-1-x86_64
 purpose-5.66.0-1-x86_64
 rsync-3.1.3-2-x86_64
 virtualbox-host-modules-arch-6.1.0-11-x86_64

Leider erhalte ich seitdem beim Öffnen des grafischen Dateimanagers Dolphin die folgende Fehlermeldung:

Erstellung des Ein-/Ausgabemoduls nicht möglich. Meldung von klauncher: Fehler beim Laden von „/usr/lib/qt/plugins/kf5/kio/file.so“

Es wurde u.a. das Paket "kio" aktualisiert. Würde eventuell ein Downgrade helfen? Oder gibt es noch eine andere Problemlösung? Wäre für jeden Tip dankbar.

MfG Sumo

Fußzeile des Forums

Powered by FluxBB