Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

stefanhusmann
30.11.2019 23:14:06

Den primus_vk-Paketen vor Version 1.3-1 fehlten enige soname-Verlinkungen. Die ist in 1.3-1 korrigiert worden. Dadurch müssen schon vorhandene Dateien, die zu keinem Paket gehören, und somit durch pacman nicht getrackt werden, überschrieben werden.

Wenn Ihr also eine Fehlermeldung folgender Art bekommt:

primus_vk: /usr/lib/libnv_vulkan_wrapper.so.1 existiert im Filesystem
primus_vk: /usr/lib/libprimus_vk.so.1 existiert im Filesystem

so ist die --overwrite-Option von Pacman zu verwenden,

pacman -Syu --overwrite=/usr/lib/libnv_vulkan_wrapper.so.1,/usr/lib/libprimus_vk.so.1

, oder die den Konflikt auslösenden Dateien sind manuell zu löschen.

Fußzeile des Forums

Powered by FluxBB