Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

Greg
22.10.2019 07:06:53

Ich bin auf freecad-git umgestiegen. Das ließ sich normal bauen und installieren.
Alternativ kannst du auch freecad-appimage benutzen. Das ist sowas ähnliches wie ein fertiges bin Paket und muß nicht ewig lange erst gebaut werden.

niemand
21.10.2019 20:02:32

Was mache ich Falsch?

Nix, irgendwas ist kaputt.

Bei mir scheint’s geholfen zu haben, das vorhandene Bauverzeichnis mal komplett zu löschen. Leider bringt Vodafone gerade mal wieder nur 5% der bezahlten Bandbreite, so dass ich’s abschließend erst in ’ner halben Stunde oder so sagen kann ….

Edit: nein, hat’s nicht gefixt. Wenn man die prepare()-Funktion aus der Datei nimmt, läuft’s aber durch.

voodoo-magic
21.10.2019 19:42:42

Hallo zusammen,

beim Bauen von freecad 0.18.16145-1 aus dem AUR bekomme ich mit makepkg folgende Fehlermeldung.

==> Beginne prepare()...
error: "cherry-pick" wird bereits durchgeführt
Hinweis: Versuchen Sie "git cherry-pick (--continue | --abort | --quit)"
fatal: "cherry-pick" fehlgeschlagen
fatal: Pfadspezifikation 'src/Mod/TechDraw/App/Cosmetic.cpp' stimmt mit keinen Dateien überein
==> FEHLER: Ein Fehler geschah in prepare().
    Breche ab...

uname -a
Linux r2d2 5.3.7-arch1-1-ARCH #1 SMP PREEMPT Fri Oct 18 00:17:03 UTC 2019 x86_64 GNU/Linux

Was mache ich Falsch?

Gruß, Danke vm

Update gelöst https://aur.archlinux.org/packages/free … ent-712856

Fußzeile des Forums

Powered by FluxBB